Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-10-31, 00:13)Kougami Wrote:
(2016-10-30, 22:48)popcornmix Wrote:
(2016-10-30, 21:40)Kougami Wrote: Seems there is some Buffer (?) issue with the Testbuild and Daisuki plugin (from kodinerds repo)

- LibreELEC 7.0.2 -> FHD stream works
- Auf​ v7.90.007​ -> FHD stream works
- Current Testbuild -> FHD stream lag a lot (Log: http://sprunge.us/WPbM)

It looks like the connection to the server you are streaming from is too slow.
Are you sure this wasn't just network conditions?
Is it possible nightly builds are choosing a higher bitrate stream? (does setting a limit in "system/internet access/internet connection bandwidth limitation" help?)
Can you identify the first Milhouse nightly build with the problem?

Thanks for the answer Wink .

SD-Card with fresh installed LibreELEC v7.90.007​ (RPi wired connected) -> FHD stream with no lags, no problems (Log: http://sprunge.us/fLMK ).
After this test, i directly updated to the current Testbuild. Set bandwidth limitation to 512kbps and watched the same episode with lags (resolution was 640x360 !!!) (Log: http://sprunge.us/fFdM ). I don’t thing this is an network problem, crunchyroll as example works on both versions fine.

Seems the issue starts with #1025, but not sure what exactly caused the problem or why only the daisuki plugin is affected .

- Open daisuki
- All Series -> Magic of Stella -> Episode 1
- Played the first 2-3min

-> #1024 no buffering/lag , #1025 a lot of buffering/lags

Set bandwidth limitation for #1025, but still same problem.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Kougami - 2016-11-02, 15:55


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319