•   
  • 1
  • 190
  • 191
  • 192(current)
  • 193
  • 194
  • 218
  •   
  Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-11-08, 21:55)garret Wrote: EDIT: Sorry. I know that i should take screenshot from Estuary skin, but this issue exist in all skins.

I think creating a trac issue would be best. Pretty sure this issue isn't related to Pi or these builds.
Saw a crash in #1108 and log is here: http://sprunge.us/QhKD

Was watching LiveTV on mythtv PVR and it went black so I stopped it and it crashed.
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
(2016-11-09, 16:37)pyrodex Wrote: Saw a crash in #1108 and log is here: http://sprunge.us/QhKD

Was watching LiveTV on mythtv PVR and it went black so I stopped it and it crashed.

That crash is interesting as it looks to be in MMAL code. I can see you pressing stop:
Code:
08:26:23 T:1961197568   DEBUG: LIRC: Update - NEW at 1203507:80 0 KEY_STOP devinput (KEY_STOP)
08:26:23 T:1961197568   DEBUG: OnKey: guide (0xe0) pressed, action is Stop
But no kodi errors before that. How long was the screen black before you pressed stop?

I notice you have a high overclock - can you try disabling that for now and see if you can reproduce issue?
(2016-11-09, 17:17)popcornmix Wrote:
(2016-11-09, 16:37)pyrodex Wrote: Saw a crash in #1108 and log is here: http://sprunge.us/QhKD

Was watching LiveTV on mythtv PVR and it went black so I stopped it and it crashed.

That crash is interesting as it looks to be in MMAL code. I can see you pressing stop:
Code:
08:26:23 T:1961197568   DEBUG: LIRC: Update - NEW at 1203507:80 0 KEY_STOP devinput (KEY_STOP)
08:26:23 T:1961197568   DEBUG: OnKey: guide (0xe0) pressed, action is Stop
But no kodi errors before that. How long was the screen black before you pressed stop?

I notice you have a high overclock - can you try disabling that for now and see if you can reproduce issue?

The screen was black for about 10-15 seconds, during last night after upgrading I saw an issue with PVR.
I will disable the overclock and report back.
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
(2016-08-15, 20:30)popcornmix Wrote:
(2016-08-15, 18:51)thent Wrote: since long time ago - unfortunately I cannot tell since which build exactly, but at least the beginning of this year - I've been experiencing kodi crashes (+ subsequent rebooting) when opening audio streams. I'm using the radiotunes addon together with Yatse from several Android devices to run the streams. Usually, when kodi was idle for hours, it crashes immediately after opening a second stream righter after the first one.

Yes. I flagged it on the Kodi Slack, and the problem has been identified

May I remind you that this still seems to be unfixed for me. Thanks!
Strange restart/crash of Kodi with crashlog:

http://sprunge.us/LGDZ

Unfortunately things have been working well and I didn't expect a crash, so no debug enabled.
(2016-11-09, 22:40)zaphod24 Wrote: Strange restart/crash of Kodi with crashlog:

Unfortunately no info in the backtrace
Code:
Thread 1 (Thread 0x74dfa000 (LWP 404)):
#0  0x76f2fb64 in memcmp () from /lib/libarmmem.so
#1  0x44e98000 in ?? ()

If you find a way of reproducing it, a debug LE build may have a better backtrace.
(2016-11-09, 22:43)popcornmix Wrote:
(2016-11-09, 22:40)zaphod24 Wrote: Strange restart/crash of Kodi with crashlog:

Unfortunately no info in the backtrace
Code:
Thread 1 (Thread 0x74dfa000 (LWP 404)):
#0  0x76f2fb64 in memcmp () from /lib/libarmmem.so
#1  0x44e98000 in ?? ()

If you find a way of reproducing it, a debug LE build may have a better backtrace.

Sure thing. It was just sitting idle at home though.
(2016-11-09, 22:52)zaphod24 Wrote:
(2016-11-09, 22:43)popcornmix Wrote: If you find a way of reproducing it, a debug LE build may have a better backtrace.

Sure thing. It was just sitting idle at home though.

I've uploaded a debug-enabled build #1109x: RPi2
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Krypton build #1109: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.8.6 #1 Wed Nov 9 21:03:33 GMT 2016 armv6l GNU/Linux

# vcgencmd version
Nov  6 2016 16:30:41
Copyright (c) 2012 Broadcom
version 4150eddb59ec25e6f328f5efbc6d222d8861dc93 (clean) (release)

# lsb_release
LibreELEC (Milhouse) - Version: devel-20161109210230-#1109-ge95c15f [Build #1109]

# Kodi version
(17.0-BETA6 Git:93876d9). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (e95c15fd, changelog) and tip of XBMC master (93876d9d, changelog) with the following modifications: Build Highlights:
  1. Minors
Build Details:
  1. LibreELEC.tv:
    • projects/WeTek_Play_2: Update recovery image (PR:926, 1 commit, 1 file changed)
    • libass: update to 0.13.4 (PR:918, 1 commit, 1 file changed)
  2. XBMC:
    • [guiinfo][pvr] Fix LISTITEM_RESUMABLE to prefer recording info tag over video info tag, fire recordings updated event on playcount change" (PR:10899, 1 commit, 2 files changed)
    • [iOS] Fix IsIosSandboxed (PR:10905, 1 commit, 1 file changed)
    • [cmake] Fix issue with PLATFORM_OVERRIDE (on linux) (PR:10897, 2 commits, 5 files changed)
  3. pvr.vbox:
    • Added reminders (popup only) to EPG+channels menus (PR:150, 2 commits, 12 files changed)
  4. kernel 4.8.y:
    • New commits in this build:
      • spi-bcm2835: Remove unused code (6927ac4d)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
@popcornmix or @Milhouse, could you kindly respond to this user's claim that Pi2/3 are only really outputting half-rez w/MVC? Thanks.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
(2016-11-09, 23:32)Milhouse Wrote:
(2016-11-09, 22:52)zaphod24 Wrote:
(2016-11-09, 22:43)popcornmix Wrote: If you find a way of reproducing it, a debug LE build may have a better backtrace.

Sure thing. It was just sitting idle at home though.

I've uploaded a debug-enabled build #1109x: RPi2

Thanks! I've installed the debug-enabled build and l will upload a crash log if it happens again.
(2016-11-10, 03:00)zaphod24 Wrote:
(2016-11-09, 23:32)Milhouse Wrote:
(2016-11-09, 22:52)zaphod24 Wrote: Sure thing. It was just sitting idle at home though.

I've uploaded a debug-enabled build #1109x: RPi2

Thanks! I've installed the debug-enabled build and l will upload a crash log if it happens again.

Crash from debug build Milhouse was kind enough to provide:

http://sprunge.us/TSAR
(2016-11-10, 19:02)zaphod24 Wrote:
(2016-11-10, 03:00)zaphod24 Wrote:
(2016-11-09, 23:32)Milhouse Wrote: I've uploaded a debug-enabled build #1109x: RPi2

Thanks! I've installed the debug-enabled build and l will upload a crash log if it happens again.

Crash from debug build Milhouse was kind enough to provide:

http://sprunge.us/TSAR

Exodus could be your problem, try uninstalling it.. Big Grin
(2016-11-10, 20:35)bmonster Wrote:
(2016-11-10, 19:02)zaphod24 Wrote:
(2016-11-10, 03:00)zaphod24 Wrote: Thanks! I've installed the debug-enabled build and l will upload a crash log if it happens again.

Crash from debug build Milhouse was kind enough to provide:

http://sprunge.us/TSAR

Exodus could be your problem, try uninstalling it.. Big Grin

Can certainly give that a shot and see if it goes away.
  •   
  • 1
  • 190
  • 191
  • 192(current)
  • 193
  • 194
  • 218
  •   
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319