•   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
#31
I noticed in the switch from OE to LE the "Wait for Network on startup" wasn't honored in the OE settings but it seems all my other settings were like Time Server(s) and other settings. It really didn't effect my RPIs since they are slower to boot but my x86 box boots so fast it needed it or the mysql wasn't connecting. Just an FYI but I figured it out through troubleshooting.
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
#32
(2016-04-17, 14:46)pyrodex Wrote: Just an FYI but I figured it out through troubleshooting.

Thanks, settings should in theory be copied across - not sure why "Wait for Network on startup" would be missed... odd.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
#33
Is there an updated service addon for the newest build (TVHeadend)?
KODI 18.0 - RC5 - Milhouse builds #0106
Intel NUC 4250U in Abel H2 chassis, 40PFL9704
Please increase my reputation if you think my post was helpful.
#34
(2016-04-17, 15:33)Ipaddle Wrote: Is there an updated service addon for the newest build (TVHeadend)?

Not yet, we still need to update the addon so that it builds against ffmpeg-3 - on the list...
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
#35
(2016-04-17, 13:10)smiffy1989 Wrote: Here you go: http://sprunge.us/efUa

EDIT: and just in case it helps, here's a debug log after downgrading back to the 14/04 build: http://sprunge.us/OJEh

@smiffy1989: Can you try test build #0417b it's the same as #0416 but has PR9621 reverted.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
#36
(2016-04-17, 16:49)Milhouse Wrote:
(2016-04-17, 13:10)smiffy1989 Wrote: Here you go: http://sprunge.us/efUa

EDIT: and just in case it helps, here's a debug log after downgrading back to the 14/04 build: http://sprunge.us/OJEh

@smiffy1989: Can you try test build #0417b it's the same as #0416 but has PR9621 reverted.

Same problem here. Will test with the 0417b build in a view minutes and report back.

Edit: With 0417b build argustv is working again, thx.
#37
OK thanks, unfortunately this needs fixing upstream so the problem will also be in tonight's build. I'll add a post on PR9621 that it's causing a problem, although the fix may need to be done in the addon.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
#38
The LE download server seems very slow compared to the OE server.
Sony VPL-HW55ES + Stewart Firehawk 182cm, nVidia Shield, LibreElec + 5 * Intel NUC, Vu+ Uno4k & T90+8lnb, 28Tb Thecus N7510 NAS, Denon AVR-X1100W, AMX+ 3*Ipad, 3*KefQ1, 4*KefQ2DS, Elac S12EQ
#39
(2016-04-17, 18:14)Raitsa Wrote: The LE download server seems very slow compared to the OE server.

The LE download server has a 300/300Mbps connection so on paper should be good enough, but there could be local/peering issues. Additional mirrors will be added in due course.

Edit: I'm in the UK and just tried a download which maxed out my 20Mbps downlink, so not seeing a problem here.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
#40
The pvr.argustv issue is confirmed to be an add-on issue:

https://github.com/xbmc/xbmc/pull/9621#i...-211059755

I've opened an issue:

https://github.com/kodi-pvr/pvr.argustv/issues/49

Hopefully someone will pick it up.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
#41
Sorry I've been out and about all day. Glad to see it's been confirmed as an issue Smile

This is why Kodi is so awesome!
#42
How can I add a link to the LibreElec dev update to my OpenElec dev Update addon?
#43
(2016-04-17, 20:42)Gregoire Wrote: How can I add a link to the LibreElec dev update to my OpenElec dev Update addon?

See this post for a modified add-on that is supposed to work with these builds (haven't tested it myself).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
#44
What about to post here optimal video settings suggested in fritsch's egl topic ?
#45
(2016-04-17, 21:11)Roby77 Wrote: What about to post here optimal video settings suggested in fritsch's egl topic ?

Anything in particular...? Maybe a link to the source would be best.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111