Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-04-22, 01:05)Milhouse Wrote:
(2016-04-21, 17:03)michi_jl Wrote: So why could the addon be missing here?
Code:
16:59:50 80373.945312 T:140280563066624   ERROR: CAddonInstallJob[script.openelec.devupdate]: The dependency on os.openelec.tv version 4.0 could not be satisfied.
Run the following command and paste the output:
Code:
sqlite3 /storage/.kodi/userdata/Database/Addons23.db "select * from installed where addonID like 'os.%'"

Well thats wierd..
Code:
25|os.libreelec.tv|1|2016-04-15 12:35:09||
26|os.openelec.tv|0|2016-04-15 12:35:09||

(2016-04-22, 01:08)Milhouse Wrote:
(2016-04-21, 20:23)michi_jl Wrote: I also got another problem which i haven't had bevore on any other kodi version:

On some (most) videos the borders of the screen are cut off.
In the gui everything is fine, but as soon as a video plays its cut off. What can i do to solve this?

When did this start? Did you first see this behaviour in #0420, or #0419 or earlier? What hardware (GPU) are you using - is it Intel GPU, AMD GPU or Nvidia?

It sarted when i started using your libreelec test build. I jumped directly from kodi 16.1 rc2 to your builds..
I have a asus chromebox with a haswell cpu.

(2016-04-22, 07:46)fritsch Wrote: That rather sounds like TV's over / undscran settings have changed and need adjustments for 24p mode ...

I have had problems with overscan before, but until now it was consistant and as soon as i changed the tv input to 'pc' it was fine until now.
Also i cant find any setting in my tv which are over/underescan related..
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by michi_jl - 2016-04-22, 08:35
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111