TVDB are updating their site. Their site currently has a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are working to rectify the problems.

  •   
  • 1
  • 29
  • 30
  • 31(current)
  • 32
  • 33
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
New LibreELEC.tv Krypton build #0514: Generic
(Supercedes previous build)

Code:
# uname -a
Linux LibreELEC 4.6.0-rc7 #1 SMP Sat May 14 21:15:02 BST 2016 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse) - Version: devel-20160514211301-#0514-gc40b505 [Build #0514]

Based on tip of LibreELEC.tv master (c40b5056, changelog) and tip of XBMC master (96c4c5d5, changelog) with the following modifications: Build Highlights:
  1. NOTE: DVD playback remains temporarily disabled
  2. Minors
Build Details:
  1. LibreELEC.tv:
    • QT: use a different mirror for download (PR:338, 1 commit, 1 file changed)
    • sundtek-mediatv: bugfix for wait for network (PR:341, 1 commit, 3 files changed)
    • mpd: Bump rev, needs a clean build (static link libogg) (PR:334, 1 commit, 1 file changed)
  2. XBMC:
    • [win32][depends] Fixing taglib debug build (PR:9776, 1 commit, 1 file changed)
    • Use separators from language addon (PR:9794, 1 commit, 6 files changed)
  3. peripheral.joystick:
    • Fix includes (PR:38, 3 commits, 14 files changed)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
AirPlay hasn't ever worked for iOS9 has it?
(2016-05-14, 23:29)Hitcher Wrote: AirPlay hasn't ever worked for iOS9 has it?

music does as of ios 9.2 i believe, not video.
I just tried upgrading to the #514 version from the official LibreElec 7.0. I cannot seem to get any sound in the new version. I tried searching but I do not see any answers. I am running a Zotac MA320 box with a Kabini A4-5000 CPU and the Radeon HD 8000 series graphics. Since it worked in v.7, I have to imagine it works in v.8 even if it is a test build.

For now, I will downgrade to 7 until I can figure it out.

Thanks in advance.
(2016-05-15, 04:13)melon2112 Wrote: I just tried upgrading to the #514 version from the official LibreElec 7.0. I cannot seem to get any sound in the new version. I tried searching but I do not see any answers. I am running a Zotac MA320 box with a Kabini A4-5000 CPU and the Radeon HD 8000 series graphics. Since it worked in v.7, I have to imagine it works in v.8 even if it is a test build.

For now, I will downgrade to 7 until I can figure it out.

Thanks in advance.

I had imagined users running test builds would post debuglogs ...
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
currently running 508 and when I try to play a specific title, kodi crashes and restarts

http://sprunge.us/BJKN

file plays fine if I use plex on roku, also other files play fine (i rip directly to MKV with full passthrough)
That's a good one: Why do you have "Prefer VAAPI Render" disabled?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
It's not disabled - on the menu screens it is set as enabled

quick video showing what happens and confirmation that VAAPI enabled

http://sendvid.com/nqu01uux
Just out of interest before I dig deeper:
Does anybody has a clue why a lot of my mkvs play fine on confluence but didn't show audio and video or just play as audio on Estuary? Happens to me ever since Estuary got default.
Edit: should be posted on Milhouse's RPI LE topic, but still if anybody has a clue, I'd appreciate the input Wink
it's usually down to the encoding

what do you use to rip them
(2016-05-15, 20:32)walkerx Wrote: It's not disabled - on the menu screens it is set as enabled

quick video showing what happens and confirmation that VAAPI enabled

http://sendvid.com/nqu01uux

Then you have Deinterlaced forced to On and chosen "Deinterlace" method, which will bypass gpu post processing, copy all the stuff to memory and deinterlace in there. That makes only sense for interlaced content. This setting should never be set to "On".
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
New LibreELEC.tv Krypton build #0515: Generic
(Supercedes previous build)

Code:
# uname -a
Linux LibreELEC 4.6.0-rc7 #1 SMP Sun May 15 21:05:28 BST 2016 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse) - Version: devel-20160515210324-#0515-gc40b505 [Build #0515]

Based on tip of LibreELEC.tv master (c40b5056, changelog) and tip of XBMC master (29c182e4, changelog) with the following modifications: Build Highlights:
  1. NOTE: DVD playback remains temporarily disabled
  2. inputstream.mpd updates, now with 1080p support
Build Details:
  1. XBMC:
    • [cmake/win32] Fix syncing cpluff.dll to build tree (PR:9815, 1 commit, 1 file changed)
  2. inputstream.mpd:
    • add expat dependency (ef8c9f7d)
    • Update CMakeLists.txt (bb687c78)
    • wrong type in sprintf (3d76d860)
    • [depends] expat: make sure to copy autoconf files to the correct place for cross-compilation (7668edc9)
    • fix PRIu64 macro not found on some platforms (12857d18)
    • added comment to help detecting inputstream loading problems on android (2f3e9f46)
    • Remove URL support / Settings for MaxResolution added / proper average download_speed (7015aa24)
    • GPAC format / version bumb / bandwidth fix on session start (d921d2c6)
    • absolute baseurl if protokol http or https is found (2c174540)
    • Merge branch 'master' of https://github.com/mapfau/inputstream.mpd (d8f2c50f)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
With #514 i got this choppy playback issue if i restart a file at a specific point were it was stopped before. After one or two pause/unpause playback is normal. I watched two movies tonight without an issue. A continued tv shop episode gave me the choppy plaback error. I will provide a log asap. The Joystick addon gets enabled after every reboot.
ASRock Beebox J3160 4GB RAM 120GB SATA SSD - Harmony Elite BT
Intel NUC Kit DN2820FYKH 4GB RAM 120GB SATA SSD - Harmony Smart Control BT
all @ Libreelec Testbuild
HP N54L @ Ubuntu 14.04.4 Minimal Server / MySQL DB
HP N40L @ Ubuntu 14.04.4 Minimal Server
#508-515

Hello,

I have a issue, when I start to play a TV-series, film or a internet stream, my cpu usage is rising up immediately to 100%, with a massive amount of frame drops on 25/fps material,

the funny thing is, when the video screen is overlaid by a full screen skin page the cpu usage is going down to ~ 8% and the frame drops are blown away.

I already played around with the play back settings - adjust display refresh rate, sync play back to display and the display settings as well, but no change at all.

Could this issue be related to an active add on, or a misconfiguration?


I also discovered that I have the same issue on my living room box, Ubuntu 14.04-Kodi 17 (latest nightly ppa package), Kodi is running in full screen standalone , but I don't have this issue
on my desktop Ubuntu 14.04-Kodi 17 (latest nightly ppa package), Kodi is running windowed.
All my boxes are on Nvidia VDPAU with up to date drivers.



Best regards and thank you for your attention

debug log url
(2016-05-16, 01:29)john.cord Wrote: The Joystick addon gets enabled after every reboot.

peripheral.joystick (along with a few other bundled add-ons) is currently automatically enabled every time Kodi is started, as a disabled peripheral.joystick add-on had a tendency to crash Kodi at startup. However after the addition of the "optional" attribute in addon-manifest.xml it might now be possible to leave peripheral.joystick disabled.

Is the joystick add-on likely to cause any problems, other than spamming the log every 5 seconds... Why does it need to re-open /dev/input/js0 every few seconds? Ping @garbear...
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 29
  • 30
  • 31(current)
  • 32
  • 33
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111