Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-05-23, 16:30)lazyman Wrote: Issues were:
- CPU 100% > during playback

I guess this is the same problem affecting both the legacy and non-legacy Nvidia driver.

(2016-05-23, 16:30)lazyman Wrote: - kodi crash during idle in main menu ..
- kodi crash during video playback (HD PVR and mkv)
- kodi logs did not show anything interesting
- I did experience this on this nvidia system w/ 16.1, too (w/ OE 7b3 and LE 7.01). The NUC system I have does not behave like this and runs smoothly w/ 16.1

The OE7/LE7 builds (Kodi 16.1) and these 17.0 test builds all use the same 352.79 Nvidia driver, and something in Kodi clearly triggers a fault.

Again this would be one for Fernet, I think, but it's a new one on me - I've never seen this before (maybe we don't have enough Nvidia 352.79 users/testers).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by Milhouse - 2016-05-23, 19:26
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111