•   
  • 1
  • 64
  • 65
  • 66(current)
  • 67
  • 68
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
It's a known issue (reported in RPi thread), I'm looking into it - affects Yatse too. Existing connections should work though, only seems to be an issue when creating new connections.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
what do you mean by existing connections? If I reboot there are no "existing connections" unless you mean preconfigured.

Either way I would say that's not true as none of my remotes from simplecontrol, kodi IOS or even the basic weburl work
(2016-06-24, 16:56)jjslegacy Wrote: what do you mean by existing connections? If I reboot there are no "existing connections" unless you mean preconfigured.

Either way I would say that's not true as none of my remotes from simplecontrol, kodi IOS or even the basic weburl work

I'm referring to existing connections in Yatse, which is/was working with an existing connection. It looks like the webserver is really flakey for some reason, my best guess is PR10020 which I'm currently testing while reverted.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
ah okay - I was guessing 10023 (PR)
It is PR10023, looking into a possible fix.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-06-24, 04:22)artur9 Wrote: Any way to boot LibreElec off a USB stick while OpenElec is installed on the internal drive?

Or is the issue with conflicting UUIDs insurmountable?


For some time now I have had two separate Librelec/Openelec on two different usb sticks. Why bother installing on an internal drive?

I also have a another with an older image, so when I mess up, I just plug in another stick.
The iOS/Yatse/etc connection issue will be fixed tonight - thanks all for reporting, and popcornmix for the fix.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
awesome thanks for the quick fix!

Will there be a 4.7 version also? Would like to try/test that also on the chromebox - seemed like it was working well for others
I'll do one more 4.7-rc4 build this evening.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-06-24, 18:20)jjslegacy Wrote: seemed like it was working well for others

As well as 4.6 was, it doesn't fix any of the bugs in that were introduced with that kernel
Tested several files and all works perfectly (remote repeat and yatse as reported) and no black screen issue or audio profile switch problem
New LibreELEC.tv Krypton build #0624: Generic
(Supercedes previous build)

Code:
# uname -a
Linux LibreELEC 4.6.2 #1 SMP Fri Jun 24 23:06:31 BST 2016 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse) - Version: devel-20160624230508-#0624-g45f3999 [Build #0624]

Based on tip of LibreELEC.tv master (45f39993, changelog) and tip of XBMC master (d9fd7743, changelog) with the following modifications: Build Highlights:
  1. Fix webserver (iOS, Yatse issues etc.)
Build Details:
  1. LibreELEC.tv:
    • lirc: replace parallel build fix (PR:474, 1 commit, 2 files changed)
    • libva/libva-intel-driver: update to 1.7.1 (PR:483, 1 commit, 3 files changed)
    • vdr-addon: update satip plugin (PR:484, 1 commit, 1 file changed)
    • tvheadend: update to 4.0.9-5 (PR:468, 1 commit, 4 files changed)
    • tvheadend42: update to 4.1.2130 (PR:467, 1 commit, 6 files changed)
  2. XBMC:
    • webserver: fixup breakage in #10023 (PR:10029, 1 commit, 1 file changed)
    • [PVR] Fix epg tag <-> timer tag association handling. (PR:10024, 4 commits, 7 files changed)
  3. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [env] PR:485: pulseaudio: update to 9.0
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Build #0624x with kernel 4.7-rc4: Generic
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
how can we help you for auto repeat bug ?
(2016-06-25, 11:09)Roby77 Wrote: how can we help you for auto repeat bug ?

Bisect the kernel and find the offending commit.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
  •   
  • 1
  • 64
  • 65
  • 66(current)
  • 67
  • 68
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111