•   
  • 1
  • 69
  • 70
  • 71(current)
  • 72
  • 73
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-06-30, 13:28)neox387 Wrote: #0629y same as #0629 for me ir not working at all

haswell nuc

Jun 30 13:35:04 NUC systemd-udevd[760]: Process '/usr/bin/ir-keytable --delay=1000 --device=/dev/input/event3' failed with exit code 255.

journalctl -a | pastebinit
http://sprunge.us/SCgD


dmesg | paste
http://sprunge.us/BYfG

please post the output of the following on a working and non working system
Code:
systemctl status | pastebinit
"PPC is too slow, your CPU has no balls to handle HD content." ~ Davilla
"Maybe it's a toaster. Who knows, but it has nothing to do with us." ~ Ned Scott
(2016-06-30, 19:12)lrusak Wrote:
(2016-06-30, 13:28)neox387 Wrote: #0629y same as #0629 for me ir not working at all

haswell nuc

Jun 30 13:35:04 NUC systemd-udevd[760]: Process '/usr/bin/ir-keytable --delay=1000 --device=/dev/input/event3' failed with exit code 255.

journalctl -a | pastebinit
http://sprunge.us/SCgD


dmesg | paste
http://sprunge.us/BYfG

please post the output of the following on a working and non working system
Code:
systemctl status | pastebinit
Same for me : no IR at all
non-working
Code:
systemctl status | pastebinit: http://sprunge.us/YKcd
journalctl -a | pastebinit: http://sprunge.us/GBcc
dmesg | paste: http://sprunge.us/YDNR

working
Code:
systemctl status | pastebinit: http://sprunge.us/KibS
journalctl -a | pastebinit: http://sprunge.us/ZSfP
dmesg | paste: http://sprunge.us/SMAH
(2016-06-30, 19:12)lrusak Wrote:
(2016-06-30, 13:28)neox387 Wrote: #0629y same as #0629 for me ir not working at all

haswell nuc

Jun 30 13:35:04 NUC systemd-udevd[760]: Process '/usr/bin/ir-keytable --delay=1000 --device=/dev/input/event3' failed with exit code 255.

journalctl -a | pastebinit
http://sprunge.us/SCgD


dmesg | paste
http://sprunge.us/BYfG

please post the output of the following on a working and non working system
Code:
systemctl status | pastebinit


working ir but no repeat build 0628:
http://sprunge.us/OdIZ

ir not working build 0629y:
http://sprunge.us/KULT

using microsoft media center extender as device in logitech harmony
Hardware N3150

Working

Code:
LibreELEC (community) Version: devel-20160628210522-#0628-gc008283
LibreELEC git: c00828326cfb443cada17b915ca286f2ce9f6a79

LibreELEC:~ # systemctl status | pastebinit
http://sprunge.us/KcAX

LibreELEC:~ # journalctl -a | pastebinit
http://sprunge.us/gUVF

Not working :

Code:
LibreELEC (community) Version: devel-20160630065303-#0629y-gc008283
LibreELEC git: c00828326cfb443cada17b915ca286f2ce9f6a79

LibreELEC:~ # systemctl status | pastebinit
http://sprunge.us/ZUFK

LibreELEC:~ # journalctl -a | pastebinit
http://sprunge.us/dMDB
Hey guys,

for some time now i have sporadic disconnects from my bluetooth remote (Logitech Harmony Hub).
Its really hard to pin down when it started since its so sporadic. But i think it's since I am on the Libreelec Testbuilds.
What logs do you in this case? I am in a not working state right now..

Thanks in advance
I'll be dropping the auto-repeat and lirc revert patches from the next build until we have a better fix... this should at least restore lirc even if it's without auto-repeat.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-06-30, 21:13)michi_jl Wrote: Hey guys,

for some time now i have sporadic disconnects from my bluetooth remote (Logitech Harmony Hub).
Its really hard to pin down when it started since its so sporadic. But i think it's since I am on the Libreelec Testbuilds.

Test LibreELEC 7.0.2 official and see if you have similar Bluetooth issues: https://libreelec.tv/download-temp/

(2016-06-30, 21:13)michi_jl Wrote: What logs do you in this case? I am in a not working state right now..

I guess after you've experienced a disconnect:
Code:
dmesg | pastebinit
journal -a | pastebinit

If nothing else then working through these test build might help narrow down when the problem started - you don't mention when you started using these test builds.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Krypton build #0630: Generic
(Supercedes previous build)

Code:
# uname -a
Linux LibreELEC 4.6.3 #1 SMP Thu Jun 30 21:20:05 BST 2016 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse) - Version: devel-20160630211843-#0630-g7fe5c29 [Build #0630]

Based on tip of LibreELEC.tv master (7fe5c296, changelog) and tip of XBMC master (f3ca4eaf, changelog) with the following modifications: Build Highlights:
  1. New Kodi splash for Alphas
  2. Updated ffmpeg 3.1 with fixes for DVD menus
  3. Dropped the lirc revert and auto-repeat fix - so should be back to working lirc with no auto-repeat
Build Details:
  1. LibreELEC.tv:
    • hyperion: fix compile error (PR:501, 1 commit, 1 file changed)
  2. XBMC:
    • [PVR] Guide window: Fix timer icons for manual (not epg-tag based) timers (PR:10042, 2 commits, 8 files changed)
    • updated splash for Krypton alphas (f3ca4eaf)
  3. pvr.stalker:
    • [debian] add libxml2 to build dependencies (PR:67, 1 commit, 1 file changed)
  4. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [env] patch: ffmpeg: update to ffmpeg 3.1, minimal Kodi specific commits
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
In build #0630 I've dropped the auto-repeat fix and reverting of lirc-uinput, so we should be back to working lirc, but without auto-repeat. We'll continue working on a better fix...
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Yes remote works

Thank you

Ps 4.7 rc5 is out (if ir problem is kernel related)
Milhouse, here is the log file from my test install on the Cherry Trail Machine

Its -> LibreELEC Stable (7.0.1) -> Test Build 630 -> enable WMC PVR

https://1drv.ms/u/s!AmWyHDdgPG0ngZMi2Fl_rL8lsk-BKw

Like clock work, I reboot and the PVR add-on displays an error and won't load.

If you need any of the other logs let me know and I will post them up for you, I also enabled Audio logging if that can help.
(2016-07-01, 05:11)Kung-Foo-Kamel Wrote: Milhouse, here is the log file from my test install on the Cherry Trail Machine

Its -> LibreELEC Stable (7.0.1) -> Test Build 630 -> enable WMC PVR

https://1drv.ms/u/s!AmWyHDdgPG0ngZMi2Fl_rL8lsk-BKw

Like clock work, I reboot and the PVR add-on displays an error and won't load.

If you need any of the other logs let me know and I will post them up for you, I also enabled Audio logging if that can help.


Did you update the wmc pvr addon for kodi 17?
"PPC is too slow, your CPU has no balls to handle HD content." ~ Davilla
"Maybe it's a toaster. Who knows, but it has nothing to do with us." ~ Ned Scott
(2016-07-01, 05:13)lrusak Wrote:
(2016-07-01, 05:11)Kung-Foo-Kamel Wrote: Milhouse, here is the log file from my test install on the Cherry Trail Machine

Its -> LibreELEC Stable (7.0.1) -> Test Build 630 -> enable WMC PVR

https://1drv.ms/u/s!AmWyHDdgPG0ngZMi2Fl_rL8lsk-BKw

Like clock work, I reboot and the PVR add-on displays an error and won't load.

If you need any of the other logs let me know and I will post them up for you, I also enabled Audio logging if that can help.


Did you update the wmc pvr addon for kodi 17?

No, as stated, its a fresh install, 7.0.1 then update to test build 630 then "enable" PVR.WMC and debug logging, its Version 1.4.1 that comes with test build 630, I have just done another fresh install on a HASWELL machine, exact same error now, I have just been swapping lan cables, routers thinking it maybe a hardware problem, but it doesn't appear to be, I have no issues when running winblows on these machines, and the stable build of LibreELEC also functions correctly, its just the test builds, but I have one Beeline BT3 that is running 630 and it functions perfectlyHuh I don't want to wipe this and install fresh to test as its working and its my main machine I use daily Smile I think I did mess around trying to install the latest build of WMC PVR from Github with the particular machine.

Can someone provide a link for test builds of the WMC.PVR and can maybe try.
Heres the log file from an identical Cherry Trail machine setup with exactly the same process.

https://1drv.ms/u/s!AmWyHDdgPG0ngZMjI8sxZ7dO9mw5aw

This also fails to load the PVR add on after a reboot/shutdown process
@Kung-Foo-Kamel it looks like both Cherry Trail systems are starting Kodi without any network connectivity, which is causing PVR WMC to fail.

Can you enable LibreELEC Settings addon > Network > "Wait for network before starting Kodi", and see if that helps. Check if you have this setting enabled on your Beeline BT3.

(2016-07-01, 05:51)Kung-Foo-Kamel Wrote: Can someone provide a link for test builds of the WMC.PVR and can maybe try.

These are the latest versions of the official Kodi PVR addons, https://github.com/kodi-pvr

There may be actively maintained forks of these PVR clients but these are not what Kodi is shipping so if you want to test those please don't report issues here. Any modifications from these forks should be submitted upstream as a pull request, and I'll happily include such PRs for testing as long as they sound reasonable, prior to merging.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 69
  • 70
  • 71(current)
  • 72
  • 73
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111