•   
  • 1
  • 103
  • 104
  • 105(current)
  • 106
  • 107
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
yes (skystar 2 express hd),but with your build no.
(2016-08-15, 11:36)dellas60 Wrote: yes (skystar 2 express hd),but with your build no.

Can you boot 7.0.3, confirm the Skystar2 is working, then post the following:
Code:
dmesg | pastebinit
lsusb | pastebinit
lspci | pastebinit
lsusb -v | pastebinit
lspci -v | pastebinit
lsmod | pastebinit

Edit: And then post the same details while booted into #0814.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
ok thanks but where i can get libreelec v 7.0.3
Sorry I thought 7.0.3 had been released but apparently not, so perform the above commands with 7.0.2 (https://libreelec.tv/download-temp/) and then #0814.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
thank you my friend i will report log in afternoon when i comeback to home
libreelec 7.0.2

http://sprunge.us/Dfbj


http://sprunge.us/Iifb


http://sprunge.us/bXGa

http://sprunge.us/JHKY


http://sprunge.us/hXSW


http://sprunge.us/TUFI


#0814


http://sprunge.us/XfDM


http://sprunge.us/JGFA



http://sprunge.us/QBga


http://sprunge.us/iQiC


http://sprunge.us/BbNP


http://sprunge.us/gYNH


THANKS
(2016-08-13, 21:05)Ommand Wrote: I started using devel-20160811210443-#0811-gf808232 on the advice of some librelec people but my problem has persisted across version 7.0.2, 7.90.003, and 7.90.004. This issue did not exist on openelec 6.0.2

Basically occasionally when starting or stopping a video,or booting the system, my tv goes black and there's no audio or video. This happens both with local content and content streamed through the twitch.tv plugin. A power cycle of my TV and/or AVR resolves the issue every time.

My setup is an i3 4130t (haswell) connected to a Denon AVR1913 and then to a Samsung 6000 series tv, all via HDMI.

Most recently I enabled debug logging on the system and then rebooted, and was greeted with a black screen. Power cycling the TV brought everything back to life. Below I've linked the current kodi (debug) log as well as the most recent libreelec log.zip. Please let me know if there's anything further needed or if you have any advice for me. Thanks.


http://sprunge.us/DjKO
http://ommand.net/libreelec/log-2016-08-13-19.02.15.zip

Edit: I should also point out that there hasn't been a fresh install of this system done in quite some time, likely since openelec 5.x at a minimum. I'm not sure if that's a worth while first step or not.

I just wiped out my installation and did a fresh install of 7.0.2 and then upgraded to Milhouse build 0814, issue persists.
Hello,

New to forum, but been using KODI / XBMC for several years. Currently using the LibreELEC alpha because it offers support for my BeeBox 3150.

My question is whether the current alpha supports audio bitsteam passthrough?

I find I can select and configure passthrough in the audio menu, but all that gets through to my AVR is PCM. The HD Audio (4) settings from the Wiki are what should be compatible with my receiver, but don't work, nor do numerous other combinations I've tried.

Will supply logs, if helpful, but I'm suspecting there is no current passthrough support, though there is no mention in top post or any search results I obtained for this thread.

Thanks to all for the continuing effort.
@Ommand
I'm a newbie so i can't understand log but...

Did you try without avr ?

Seems my problem with Denon but solved with 4.7 kernel and forced edid

http://wiki.openelec.tv/index.php/Config...#tab=Intel
Code:
Follow also this line in thag guide
If you're trying to force the use of an output which is not the primary (eg, HDMI-A-2), then you may also need to add the following to the APPEND line as well:
[/quote]
New LibreELEC.tv Krypton build #0815: Generic
(Supercedes previous build)

Code:
# uname -a
Linux NUC 4.7.0 #1 SMP Mon Aug 15 21:05:31 BST 2016 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse) - Version: devel-20160815210333-#0815-g44a05fd [Build #0815]

Based on tip of LibreELEC.tv master (44a05fda, changelog) and tip of XBMC master (3a01911c, changelog) with the following modifications: Build Highlights:
  1. Estuary skin sync. Fix seek label.
Build Details:
  1. LibreELEC.tv:
    • Add satip devices option (PR:622, 1 commit, 3 files changed)
    • WeTek: RELEASE_DIR removing fix (PR:625, 1 commit, 1 file changed)
  2. XBMC:
    • [darwin]: - fixed cpu usage reporting for all darwin platforms by hoo… (PR:10295, 1 commit, 3 files changed)
    • [estuary] skin sync (PR:10253, 3 commits, 7 files changed)
    • [addons] Add Window.Property(Addon.ID) to addon settings dialog (PR:10037, 1 commit, 1 file changed)
    • Controller dialog: Feature groups (PR:10293, 3 commits, 18 files changed)
    • [skin] show playspeed (PR:10266, 2 commits, 4 files changed)
    • [skin.estouchy] updates (PR:10298, 1 commit, 4 files changed)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-08-15, 19:21)dellas60 Wrote: libreelec 7.0.2

http://sprunge.us/Dfbj


http://sprunge.us/Iifb


http://sprunge.us/bXGa

http://sprunge.us/JHKY


http://sprunge.us/hXSW


http://sprunge.us/TUFI

Thanks. Unfortunately support for the SAA716X DVB chipset was dropped when we moved to the 4.6-rc4 kernel with build #0423 (see PR:183). I don't know if or when support will be returning, it all depends on upstream support - I suggest you ask on the LibreELEC forum.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
i've just upgraded from an admittedly ancient build (OpenELEC-Generic.x86_64-6.0-devel-20151228222415-r21629-ge097d0c) to #8015 and it seems screensavers are broken for me. previewing the euphoria screensaver just results in a black screen: http://sprunge.us/gELX

issue persists with a clean install as well. having a plasma tv the screensaver is a somewhat important feature for me. going to guess this is low on the priority list but if anyone has any insight it would be greatly appreciated.

Code:
08:23:20  44.288422 T:140025451276352   ERROR: ADDON: Could not locate screensaver.rsxs.euphoria.so.1.3.0

guessing this is the relevant bit, just not sure where to go from here.

edit: got it sorted. addon.xml pointed to that but it was named without the version. where's the best place to post that bug?
(2016-08-15, 22:00)pennhaven Wrote: My question is whether the current alpha supports audio bitsteam passthrough?

I find I can select and configure passthrough in the audio menu, but all that gets through to my AVR is PCM. The HD Audio (4) settings from the Wiki are what should be compatible with my receiver, but don't work, nor do numerous other combinations I've tried.

Realized, after searching the LibreELEC forum again, that to properly enable passthrough in Krypton, at least for now, requires Sync playback to display to be disabled (under Player Settings / Videos).

This info is very obscure, so posting to help the next person. Suggestion: It would also be helpful if this tip were in the top post of this thread.
(2016-08-16, 15:29)furii Wrote: edit: got it sorted. addon.xml pointed to that but it was named without the version. where's the best place to post that bug?

LibreELEC forum please.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Krypton build #0816: Generic
(Supercedes previous build)

Code:
# uname -a
Linux NUC 4.7.0 #1 SMP Tue Aug 16 21:07:36 BST 2016 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse) - Version: devel-20160816210537-#0816-g191ffd0 [Build #0816]

Based on tip of LibreELEC.tv master (191ffd0d, changelog) and tip of XBMC master (44010aa4, changelog) with the following modifications: Build Highlights:
  1. Minors
Build Details:
  1. LibreELEC.tv:
    • addons: add doc for addon template (PR:614, 1 commit, 1 file changed)
  2. XBMC:
    • [OSX] - fixed regression (non working ir remote and not executed pref… (PR:10300, 1 commit, 2 files changed)
  3. inputstream.rtmp:
    • [ios] Fix usage of sed (PR:1, 1 commit, 1 file changed)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 103
  • 104
  • 105(current)
  • 106
  • 107
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111