Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-08-19, 23:19)porkchop999 Wrote: I think this is being fixed
10310 (PR)

PR10310 is in tonight's build (#0819) which I've just tested, however the reported speed doesn't change with tempo (I'm assuming it should).

I have the following keyboard.xml:
Code:
<keymap>
  <global>
    <keyboard>
      <f mod="ctrl">xbmc.playercontrol(tempoup)</f>
      <r mod="ctrl">xbmc.playercontrol(tempodown)</r>
      <o mod="ctrl">PlayerDebug</o>
    </keyboard>
  </global>
</keymap>
and I have "Sync playback to display" enabled (otherwise tempo doesn't work at all - presumably not supported), and pressing ctrl-f/ctrl-r has an obvious effect on playback however the speed shown in PlayerDebug is always "speed: 100.100%" and never changes.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by Milhouse - 2016-08-20, 00:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111