Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-09-19, 13:31)Milhouse Wrote:
(2016-09-19, 07:50)jacko5 Wrote: @Milhouse,
The last 3 update builds do not boot on my Samsung chromebox,
What has changed from 3 builds ago ?
The last build that works for me is from 0909.
Thank you.

#0909 is 9 builds ago - do all 9 builds since #0909 fail to boot? How does it fail to boot - any on-screen messages, how far does it get (is it Kodi that fails to start or the whole PC)? I have to ask as you're the only person reporting this issue, and "does not boot" is not a very precise description.

I know what changed in #0910 - there were some package updates and a change to init - but this hasn't been a problem for anyone else (about 200 daily installations of these Generic test builds) and shouldn't prevent the PC from booting, although it might cause Kodi to fail (possibly the mysql bump, what's in your kodi.log?)

Milhouse,
Thanks for your reply.
I mean the last one that worked for me.. i do not download all your releases.
Well my i put your update ( have tried the last 3 ) into the "update" folder on the my samsung chromebox.
Then from libreelect i reboot the samsung and your updates loads in fully on restart.
Then the samsung restarts again, i get the libreelec splash screen then the box just hangs with no picture on my tv, but i know the box has started as i can see"LIBREELEC" on the network on my laptop, hence why i can put 0909 back onto the samsung chromebox ( modded to act like a PC ).
I then just put the 0909 update on it it installs and boots fine.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by jacko5 - 2016-09-19, 20:51
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111