Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-11-10, 20:35)Eisi2005 Wrote: @Milhouse

one month ago i posted that i have problems with my remote control. You say i should go to new version , at this time it was 1006. I switch to this version and all was good. Now i switch to version 1106 and the problem is back. If i reboot my nuc and i scroll then fast through my library all was fine. After suspend i could scroll only slow and the remote control was stucky.

Here is a log after reboot.

http://pastebin.com/vh9euUnU

Here is a log after suspend, the first 1140 rows are from the first logfile, the rest after suspend

http://pastebin.com/GDeYYRiC

There are 31 builds between #1006 and #1106, so identifying the build that introduces the problem increases the chance of identifying the likely cause (though doesn't guarantee a fix), however right now I have no idea what the problem is - maybe it's a kernel issue, or a driver issue, or a BIOS issue, or some combination of all three.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by Milhouse - 2016-11-10, 21:39


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111