Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-11-28, 08:17)Milhouse Wrote: Can any other AMD RX4x0 users confirm the current state of play with this hardware, is HDMI sound working or not?

I don't have exactly that device but I see another issue playing video with ATI Radeon card. This is the one I have:

Code:
VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM] (prog-if 00 [VGA controller])
    Subsystem: PC Partner Limited / Sapphire Technology Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM] (Radeon HD 6450 1 GB DDR3)
    Flags: bus master, fast devsel, latency 0, IRQ 28
    Memory at d0000000 (64-bit, prefetchable) [size=256M]
    Memory at fe9c0000 (64-bit, non-prefetchable) [size=128K]
    I/O ports at c000 [size=256]
    Expansion ROM at 000c0000 [disabled] [size=128K]
    Capabilities: [50] Power Management version 3
    Capabilities: [58] Express Legacy Endpoint, MSI 00
    Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
    Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
    Capabilities: [150] Advanced Error Reporting
    Kernel driver in use: radeon

I can hear the sound but no video at all - player starts, sound comes out but it get stuck on the same screen. Is it another issue or I'm doing something wrong/stupid?

-San
MINIX Neo U9-H | Pioneer SC-LX701 | KEF Q50 | KEF T301c | KEF KHT3005SE-W | LG OLED55C7 | OpenELEC
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by MacUsers - 2016-11-28, 23:42


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111