Linux Setting up an easy Linux Kodi with Live TV (LibreELEC)
Hi I am bit thick and seam to wiped my box can anyone help me please I just get no files found
Hello Kimberley

It is impossible to provide any assistance to you as you have provided no information of use.

Is your post related to Live TV with Linux? I am guessing not and you just randomly posted in the first thread you found.

Read here...
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
I'm having the same trouble as @Rizwan awan . @docwra  can you help with details as to how you got it to record please?
I'm really struggling to get recordings to work. I'm using the HTS Tvheadend 4.2.3-20 ~ LibreELEC Tvh-addon v8.2.112 I'm just starting with Linux. I'm pretty sure it's a permissions issue, but I might well be wrong. I have been in to Kodi to see where it was recording to and then also ssh into libreelec to find that the folder didn't exist. I created the folder using mkdir and it still doesn't work. I'll hit record and it states: 'recording started' then immediately 'recording completed'
 I'm pretty sure I'm doing something colossally stupid/ basic, but I can't put my finger on it and the fixes I've found on line talk of a hts group which I don't have on libreelec.
Any thoughtsHuh
Thanks in advance
Try setting the recording folder to somewhere else that already exists. I've mapped mine to a NAS share and locally to the HTPC and both work fine.
Image Image
Sorry, I fixed it in the mean time and had just forgotten to come back on here. Thanks for the response. It turns out I'd done something stupid (in that I had a typo in my folder structure). More haste and less speed I guess!
Great guide.  Thanks.
Quote:- Test playing a channel by clicking the play button and loading the resulting playlist in VLC, you have now confirmed Live tv is working Smile

When I click play, download the file and open with VLC, it keeps asking for credentials.  I put in the admin credentials I created when I set up Tvheadend.  I've also tried the default "hts" username with no password.

VLC keeps popping back and I'm forced to "kill" the process to get out of it.

What is VLC looking for in the way of credentials?
Hi - I have a Minix U9h box running LibreELEC Kodi, using it to run my library of Movies and TV shows.
I am able to access my box over WiFi on my PC (Win 10).
Wanting to run live TV I installed TVheadend from the LE repository, both server and client.
I then tried to access TVheadend from my browser (Firefox) on my PC by typing in the IP address of the box plus 9981
So it reads
My browser keeps telling me it can't make the connection.
Am I missing something I should have done on LE or on my PC ?
I have been having problems with this. I was running Leia Libreelec 8.90.003, tvhead was working, then Tvh updated the server & hstp client. & tvh stopped unable to connect to the server from my win 10 pc. 

I have now updated to 8.90.005 & I can access the server via my browser. 

This is with Libreelc, my android box with Coreelec doesn't seem to have a problem. 

So, what version of Libreelec are you running? you could tell me the version of tvh server, but frankly, the version numbers confuse me.
I'm running LE on Kodi Krypton 17.6
sorry, I can't be much help. I suspect tvh has auto updated, you could try finding an earlier build

from here
I can set up EPG guide in format http://xxxx.xml.gz on Ubuntu Tvheadend with this guide: but not on LibreELEC. Allso try to put in the link in KODI on LiberELEC but no luck. Some tips on what I need to change:


rm /home/hts/xmltvlog/xmltv.log
rm /home/hts/epg.xml*
touch /home/hts/xmltvlog/xmltv.log
echo "Download starting..." >> /home/hts/xmltvlog/xmltv.log
echo "Time: $(date)" >> /home/hts/xmltvlog/xmltv.log

# Example: Compressed xml file
#wget http://www.domain.tld/epg.xml.gz -P /home/hts/ -nv -a /home/hts/xmltvlog/xmltv$
#gunzip /home/hts/epg.xml.gz -f

cat /home/hts/epg.xml | sudo socat - UNIX-CONNECT:/home/hts/.hts/tvheadend/epg$
echo "" >> /home/hts/xmltvlog/xmltv.log
echo "Time: $(date)" >> /home/hts/xmltvlog/xmltv.log
echo "EPG Updated successfully." >> /home/hts/xmltvlog/xmltv.log
Cant edit the post - I mean Tvheadend
(2019-02-18, 10:23)Klojum Wrote: Pressing the Edit button on your post should get you two options below all post buttons on the right side: Quick edit and Full edit.
Or did you perhaps disable javascript on your browser? 
Tank you Smile Now i find the Quick edit and Full edit and have edit my post.
(2019-02-18, 09:57)idgforum Wrote: Cant edit the post
Pressing the Edit button on your post should get you two options below all post buttons on the right side: Quick edit and Full edit.
Or did you perhaps disable javascript on your browser?
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Hi there
Im new on so i have retropie & tv hut on it. i use LibreELEC last ver , i install the tv headend put still not connect with ip on my computer too finish the installation of channels .
what am I doing wrong?

I recently installed Libreelec on a generic x86 platform. I am using HDHomeRun as my tuner and TVHeadEnd as the PVR. The night before last I recorded a show via a timer. The show recorded and plays, however when it plays, there is no sound. All other KODI parts produce sound, music, YouTube and even Chrome. What do I need to send you to help debug this issue?

Logout Mark Read Team Forum Stats Members Help
Setting up an easy Linux Kodi with Live TV (LibreELEC)2
This forum uses Lukasz Tkacz MyBB addons.