Kodi 17 - [Solved] Unable to enable unknown sources

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
wurfkeks Offline
Junior Member
Posts: 2
Joined: May 2016
Reputation: 0
Post: #1
I want to try the new InputStream feature by installing sandmann's Amazon Prime Add-on. Therefore I first installed the latest LibreELEC build and the Update by Milhouse (#0505) on my RasPi2.
Second I tried to install sandmann's repository as a zip-file based Add-on by going to "Add-ons" --> "Add-on browser" --> "Install from zip file" where it says "For security, installation of add-ons from unknown sources is disabled." and gives me the option to go to settings.
At that point, there is no option to allow unknown sources.

At first I thought, this is a bug of a new, yet not finished feature. But when searching for that problem, nobody else seems to have it. I just found this thread, which is about that option.

After installing the recent nightly on my Ubuntu PC (17.0~git20160513.0200-9b8b696-0xenial), the same behaviour occurs and no option is available to enable unknown sources.

So... is this a bug or some strange kind of behaviour, that nobody else seems to encounter?
(This post was last modified: 2016-05-13 22:54 by wurfkeks.)
find quote
Memphiz Offline
Kodi MVP
Posts: 16,178
Joined: Feb 2011
Reputation: 229
Location: germany
Post: #2
Set settings to expert level to see the option?

AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
find quote
wurfkeks Offline
Junior Member
Posts: 2
Joined: May 2016
Reputation: 0
Post: #3
Thanks, that's it.
For me the "Standard" buttons means "Set everything to default values". Maybe a wording problem for native German speakers like me (default = standard).
find quote