Linux My Budget Media Server...
#21
I have hit an issue with this. I noticed that the fan was running constantly. I checked the core temps of the CPU/GPU and whilst they weren't dangerously high they are higher than they should be. So I stripped it down and removed a colossal amount of dust/fluff from the heat sink, fan and duct. Also the thermal paste on the heat sink has gone to nothing. Cleaning it out has reduced the running temp a little. So I have invested 99p in a tube of thermal paste.
HTPCs: RPI 2B & 3B+ running LibreELEC 9.x.x
Control: Google Home + Broadlink RM Mini 3 + OSMC Remote
Audio: Pioneer VSX-819HK & S-HS 100 5.1 Speakers
Server: Acer ASX3400, 3GB RAM, 7.75TB, Xubuntu 18.04, NFS, MySQL
Reply


Messages In This Thread
My Budget Media Server... - by speedwell68 - 2016-05-18, 22:42
RE: My Budget Media Server... - by MadsDK - 2016-06-28, 08:37
RE: My Budget Media Server... - by nickr - 2016-06-28, 08:49
RE: My Budget Media Server... - by piotrasd - 2016-07-13, 19:10
RE: My Budget Media Server... - by nickr - 2017-02-09, 03:29
RE: My Budget Media Server... - by nickr - 2017-09-16, 22:24
RE: My Budget Media Server... - by Karellen - 2017-09-18, 12:24
RE: My Budget Media Server... - by nickr - 2017-09-19, 09:15
RE: My Budget Media Server... - by speedwell68 - 2017-10-19, 11:16
RE: My Budget Media Server... - by nickr - 2017-10-23, 23:28
RE: My Budget Media Server... - by nickr - 2017-10-30, 04:35
RE: My Budget Media Server... - by Klojum - 2018-05-14, 08:13
RE: My Budget Media Server... - by tjay260476 - 2018-05-17, 01:04
RE: My Budget Media Server... - by guardianin - 2018-05-17, 09:42
RE: My Budget Media Server... - by tjay260476 - 2018-05-20, 04:33
RE: My Budget Media Server... - by tjay260476 - 2018-11-15, 02:26


Logout Mark Read Team Forum Stats Members Help
My Budget Media Server...0
This forum uses Lukasz Tkacz MyBB addons.