•   
  • 1
  • 131
  • 132
  • 133
  • 134
  • 135(current)
Xiaomi 4K HDR 'Mi Box' (Android TV set-top box)
I have not found any noticable performance improvement with spmc and mibox.
Reply
I prefer and recommend SPMC on the Mi Box.
Just saying....
Using Tapatalk
Reply
(2017-12-29, 14:53)gianrond Wrote: Hi guys,

I am on the latest marshmallow official version and have a lot buffering issues while streaming movies from my NAS.

The router is very fast, it's a TP link archer C9 supporting both 2.4ghz and 5ghz bands. The mi box is on the 5ghz band, and nothing else is connected to it, meaning that it's fully reserved for the mibox.

The issue that I have is that Kodi or SPMCC would both stop playing every now and then, buffering for a bit and then continuing to play. As you can imagine it is very annoying. The Wi-Fi speed I am getting is very high, over 400mbits, so definitely not a transfer speed issue. The signal is also very strong.

Does anyone have suggestions? I am currently using the default advancedsettings.xml file.

Many thanks!
Any thoughts?
Reply
(2017-12-31, 13:48)gianrond Wrote:
(2017-12-29, 14:53)gianrond Wrote: Hi guys,

I am on the latest marshmallow official version and have a lot buffering issues while streaming movies from my NAS.

The router is very fast, it's a TP link archer C9 supporting both 2.4ghz and 5ghz bands. The mi box is on the 5ghz band, and nothing else is connected to it, meaning that it's fully reserved for the mibox.

The issue that I have is that Kodi or SPMCC would both stop playing every now and then, buffering for a bit and then continuing to play. As you can imagine it is very annoying. The Wi-Fi speed I am getting is very high, over 400mbits, so definitely not a transfer speed issue. The signal is also very strong.

Does anyone have suggestions? I am currently using the default advancedsettings.xml file.

Many thanks!
Any thoughts? 
Its not your box or connection. Most likely the source your media is playing from is bad or congested. Another reason might be that your ISP is throttling your speeds download a vpn from the playstore and try again.
Reply
(2018-01-03, 04:47)NotSoRighteous Wrote:
(2017-12-31, 13:48)gianrond Wrote:
(2017-12-29, 14:53)gianrond Wrote: Hi guys,

I am on the latest marshmallow official version and have a lot buffering issues while streaming movies from my NAS.

The router is very fast, it's a TP link archer C9 supporting both 2.4ghz and 5ghz bands. The mi box is on the 5ghz band, and nothing else is connected to it, meaning that it's fully reserved for the mibox.

The issue that I have is that Kodi or SPMCC would both stop playing every now and then, buffering for a bit and then continuing to play. As you can imagine it is very annoying. The Wi-Fi speed I am getting is very high, over 400mbits, so definitely not a transfer speed issue. The signal is also very strong.

Does anyone have suggestions? I am currently using the default advancedsettings.xml file.

Many thanks!
Any thoughts? 
Its not your box or connection. Most likely the source your media is playing from is bad or congested. Another reason might be that your ISP is throttling your speeds download a vpn from the playstore and try again.
Hi,

Thanks but I don't get it. These files are streamed locally, as everything is stored in a NAS. The ISP cannot be involved...

Also, if I stream from my laptop everything works fine and Kodi never has the need to buffer, so I don't think it's the NAS to be honest. My suspicion is that the 5ghz bad on the mibox is the culprit...
Reply
(2018-01-03, 14:29)gianrond Wrote:
(2018-01-03, 04:47)NotSoRighteous Wrote:
(2017-12-31, 13:48)gianrond Wrote: Any thoughts? 
Its not your box or connection. Most likely the source your media is playing from is bad or congested. Another reason might be that your ISP is throttling your speeds download a vpn from the playstore and try again. 
Hi,

Thanks but I don't get it. These files are streamed locally, as everything is stored in a NAS. The ISP cannot be involved...

Also, if I stream from my laptop everything works fine and Kodi never has the need to buffer, so I don't think it's the NAS to be honest. My suspicion is that the 5ghz bad on the mibox is the culprit... 
 Wifi on the MiBox is average. Much more solid connection with USB Lan adapter as discussed earlier in this thread. We have a good router maybe 3m from a MiBox (admittedly there is part of a wall in the way) and the signal is not very good / stable (for streaming bluray rips from a local server), whereas from a laptop / Wetek Play 2, it is fine. The only way I could get reliable & fast wifi connection was to have a router literally next to the MiBox (hence much better to use the USB Lan adapter). Wifi might be OK for Youtube / Netflix but for higher bitrate files, you can't beat cable.
Reply
(2017-12-24, 22:57)crashi Wrote: Is there still network issues with 1560?
 Havent updated yet, but does someone having still issues with network connection?
Reply
(2017-12-11, 18:33)tvniklas Wrote: All of a sudden im getting this annoyingly sound glitches from Netflix app and only Netflix.
The sound disappear halv a second and then returns. It happens every 2-3 minutes.
Any suggestions?
Onkyo receiver with Hdmi passthrough in settings.
It started 2 weeks ago
I still have the same issue, but now i can say it only happens when playing DolbyDigitalPlus. Not DolbyDigital
Reply
I ended up getting the new Apple TV 4k.

Wow. What a difference. The streaming from NAS is superb and so is the smoothness of the playback. Sad to say, miles ahead of the mibox.

Thanks for those of you that supported me!
Reply
Hello Everyone

I can't get TrueHD nor DTS-HD passtrough working with my MDZ-16-AB box. Mainly I want the AVR to play the Dolby Atmos Tracks, I've been trying to find a solution for my issue in the last couple of days since I got the box, but without any success.

So far I've tried to reinstall Kodi, factory reset the Mi box, switched HDMI Cables and Ports on AVR. But no matter what I do i can't see the Settings (in Expert Mode) for TrueHD or DTS-HD. Also tried SPMC, but as soon as I set the passtrough output device to IEC passtrough there is no sound at all in Videos

Don't really want to upgrade to Android Nougat, as there are no official downloads available for the beta.

My gear:
Xiaomi Mi Box: MDZ-16-AB (got it from gearbest)
Android: 6.0.1 build: once-user 6.0.1 MOB31Z 1304
Kodi: 17.6 (Directly from Playstore)
AVR: Samsung HW-K950

Hope someone can tell me it's some simple tick somewhere in the settings Smile

Thanks for any help in advance!

Cheers, SalzBrezel

Note 1: Netflix 4k works so far.
Reply
Is "Sync Plackback to Display" enabled in Kodi Video settings ?

That is a guaranteed Passthrough audio Killer !
Reply
(2018-01-12, 13:36)wrxtasy Wrote: Is "Sync Plackback to Display" enabled in Kodi Video settings ?

That is a guaranteed Passthrough audio Killer !
 No, it's not enabled, saw posts regarding that already earlier and checked the settings.
Reply
(2018-01-12, 14:30)SalzBrezel Wrote:
(2018-01-12, 13:36)wrxtasy Wrote: Is "Sync Plackback to Display" enabled in Kodi Video settings ?

That is a guaranteed Passthrough audio Killer !
 No, it's not enabled, saw posts regarding that already earlier and checked the settings. 
 Why not give SPMC a try, it works for me.
Only thing need is auto refresh rate switching.
Reply
I've been trying to use SPMC but as soon as I set the passthrough to IEC, there is no audio at all in videos and the RAW passthrough doesn't seem to support TrueHD.

Also just checked if it's an issue with the soundbar, but it seems to work fine and switches directly to Dolby Atmos mode when I start an Dolby Atmos video from my Asus Chrome Box with LibreElec/Kodi on it.

Still open for other inputs.
Reply
Just a quick Update. I manually installed all the old versions of Kodi 17.x, with 17.3 and 17.4 I can at least see the TrueHD option, but I won't get any sound when watching Dolby Atmos content. With 17.5 the options for TrueHD and DTS-HD vanish, perhaps because of the changes in this file (AESinkAUDIOTRACK.cpp on Github)? Also I found that the nVidia Shield used to have kinda the same issue which was solved with a firmware update see Shield forum post. Is there a list of Xiaomis firmware upgrades for the Mi Box just to make sure I am running the newest software?

@acefr You have a similar setup as I have with Mi Box and Samsung HW-K950, does your setup still run wihtout any issues with the newest updates/software?
Reply
  •   
  • 1
  • 131
  • 132
  • 133
  • 134
  • 135(current)
 
Thread Rating:
  • 16 Vote(s) - 3.63 Average



Logout Mark Read Team Forum Stats Members Help
Xiaomi 4K HDR 'Mi Box' (Android TV set-top box)3.6316