Linux black screen on transition between playing and kodi interface
#1
Hello,

Since I upgraded to Kodi 16 (and 16.1) a bug has popped up that results in a black screen when transitioning between the kodi screen and playing the video.
For example, when I press play, I see a black screen for about 3 seconds (although the sound starts working immediately). If I press ESC or Backspace while a video is playing, again I see a black screen for a few seconds before the kodi menus appear above the video.

Does anyone know of a workaround for this bug?

Thank for the help.
Reply
#2
do you have refresh rate adaptioned turned on? that would be a reason... (tv shows black while changing the mode)
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#3
YES!

That was the problem. I turned refresh rate adaptation off and there is no more issue. This also solved a problem of audio sync for some files.

Thanks a ton for the help.
Reply
#4
Yes, turning adjust refresh off solves the problem.
BUT, I need to adjust the refresh, else the video playback is on 60Hz with the video playing in 23.976. Definitly not smooth.
I also have the advancedsettings.xml activated, nevertheless, I need to have the option adjust refresh on.

Any solution on this dilemma? Thanks
Reply
#5
Any solution on this? Am I the only one with this problem?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
black screen on transition between playing and kodi interface00