error messages installing backup
#1
I'm trying to install the backup addon and I'm getting two error messages, failed to install dependencies googleapi and auth2client. I'm using a fresh download of Jarvis 16.1 from the kodi.tv site on a windows computer. Please help, thanks!
Reply



Logout Mark Read Team Forum Stats Members Help
error messages installing backup0
This forum uses Lukasz Tkacz MyBB addons.