OUYA - Android/Kodi ONLY PLEASE!

  Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
melhemk Offline
Donor
Posts: 102
Joined: Nov 2015
Reputation: 12
Post: #16
I think he is looking for something like Libre/OpenElec, then no, there is no way.
find quote
harryop Offline
Junior Member
Posts: 9
Joined: Apr 2013
Reputation: 0
Post: #17
I have OUYA for donkey's years, SPMC 14.2, won't go higher, works perfectly. Great little cube!
find quote
Phaeton Offline
Junior Member
Posts: 9
Joined: Nov 2009
Reputation: 0
Location: Worksop (UK)
Post: #18
I'm running my Ouya with the CyangenMod with Kodi 15.2 (Complied:Oct 27 2015) although it works perfectly I see that Kodi is now 17+ can I update to a later version & if so is there an idiot guide somewhere to follow, unless I'm missing them, the links already in this post don't show how to do this. Thanks
find quote
RockerC Offline
Posting Freak
Posts: 1,518
Joined: May 2011
Reputation: 31
Post: #19
(2017-04-17 09:33)Phaeton Wrote:  I'm running my Ouya with the CyangenMod with Kodi 15.2 (Complied:Oct 27 2015) although it works perfectly I see that Kodi is now 17+ can I update to a later version & if so is there an idiot guide somewhere to follow, unless I'm missing them, the links already in this post don't show how to do this. Thanks
Not tested but you would need CyanogenMod 12 (CM12) or later as Kodi v17 needs Android 5.0 (Lollipop) or newer.

If you are only on CyanogenMod 11 (CM11) then you will not be able to install newer version than Kodi v16.
find quote
Phaeton Offline
Junior Member
Posts: 9
Joined: Nov 2009
Reputation: 0
Location: Worksop (UK)
Post: #20
(2017-04-18 08:26)RockerC Wrote:  Not tested but you would need CyanogenMod 12 (CM12) or later as Kodi v17 needs Android 5.0 (Lollipop) or newer.
If you are only on CyanogenMod 11 (CM11) then you will not be able to install newer version than Kodi v16.
Thank you very much for the pointer, I will go investigate getting CM12
find quote
Phaeton Offline
Junior Member
Posts: 9
Joined: Nov 2009
Reputation: 0
Location: Worksop (UK)
Post: #21
Right not got around to this until today, went to download CM12 but on the page it sated why bother might was well go straight to CM13 http://www.androidbeat.com/2015/09/how-t...id-device/
find quote
RockerC Offline
Posting Freak
Posts: 1,518
Joined: May 2011
Reputation: 31
Post: #22
(2017-04-28 08:24)Phaeton Wrote:  Right not got around to this until today, went to download CM12 but on the page it sated why bother might was well go straight to CM13 http://www.androidbeat.com/2015/09/how-t...id-device/
I could not find any information that CM12 is supported on OUYA(?), much less CM13 being supported on OUYA?
find quote
tetramarreta Offline
Member
Posts: 66
Joined: Feb 2015
Reputation: 5
Post: #23
(2016-06-29 00:30)RustyTheCat Wrote:  I have an OUYA. I want to update to the latest Kodi release.
Is there a way, since I do not play the OUYA games, to install/update to Android ONLY platform and install the latest Kodi release based on that platform?
Thanks Russ


I compiled for android 4.0.3 non neon (Tegra2), do a test please:
Kodi Link http://forum.kodi.tv/showthread.php?tid=312892
find quote
Post Reply