No Artist Art
#1
Hello,

I have a Shield TV Box, and trying to setup Kodi for the 1st time.

I am an extreme nooby to Kodi so please forgive me. I am sure this is covered somewhere, I just can't find it. I have all of my music tagged/embeded with Musicbranz Picard.

In Kodi-Music- Artist I do not see any Artist Art at all, just the generic thumbnail, if I access Kodi-Music-Albums I have artwork for every album even sorted by artist. If I access Kodi-Music-Songs & highlight on a song it shows Artwork

I also use Plex and all art shows up there whether I view by Artist, Album, Song, or Genre.

Is there a setting somewhere I missed?

Thanks
Reply
#2
Sounds like you have album art embedded in the music file, and Kodi show that for both album and song. However artist art has to come from somewhere, scraped locally or from an online source.

There are problems this last month with the Musicbrainz server that means scarping artist info (inc art) is failing more often than it succeeds. This is something beyond Kodi's control, and does mean that the artist art does not just magically appear in the way it has in the past. You may just need to try getting the artist artwork again, and do that several times. On the artists list try "Query Info for all" from the context menu. Due to a bug you will need to click update library on the side blade before retaing this scraping attempt.

After that if no artist art appears then turn on debug and try again, then report back.
Reply
#3
(2016-07-04, 10:31)DaveBlake Wrote: Sounds like you have album art embedded in the music file, and Kodi show that for both album and song. However artist art has to come from somewhere, scraped locally or from an online source.

There are problems this last month with the Musicbrainz server that means scarping artist info (inc art) is failing more often than it succeeds. This is something beyond Kodi's control, and does mean that the artist art does not just magically appear in the way it has in the past. You may just need to try getting the artist artwork again, and do that several times. On the artists list try "Query Info for all" from the context menu. Due to a bug you will need to click update library on the side blade before retaing this scraping attempt.

After that if no artist art appears then turn on debug and try again, then report back.


I appreciate your help, Thank You, that is working. Artist Art is filling in.

BadDadSam
Reply



Logout Mark Read Team Forum Stats Members Help
No Artist Art0
This forum uses Lukasz Tkacz MyBB addons.