•   
  • 1
  • 69
  • 70
  • 71
  • 72(current)
  • 73
  •   
Release Aeon MQ 7 - Jarvis
@Wanilton,

That worked, thank you!
Reply
Video 
@Ruk12345,

Marcos continue working MQ8 for use with Kodi Leia, when done, will be released via official Kodi repository.

Image

Image

Video preview

https://youtu.be/NYJ-GqfnbqU

https://vimeo.com/221820661
MediaBrazil forum Website - Youtube Channel
Aeon MQ & Ace Skins Team - MarcosQui Website uses for Donate and support us.
Reply
Can someone tell me where unknown sources is in MQ7. I have found it before but can't locate it now.

Thanks
Reply
Good morning
I ask if you can create it separate source sections with related Home menu commands such as MOVIE section
I tried with the section TV SERIES but there is no command "Management"

This is the MOVIE section

Image


This is the TV SERIES section

Image



Am I mistaken, or is not it possible with this skin?

Thank you
Reply
Hi Guys.

Im trying to understand how the animated posters work. I love them!!

All media is stored on a separate machine to that running Kodi. I manually scrape all my movies using MediaElch and I store all my fanart, poster etc along side the movies and not in a separate folder and I have the Kodi scrappers set to Local Only. If a place a GIF file in the movie folder the GIF poster dosnt work but some movies where i havnt placed a GIF file next to do have animated posters.

Why does this happen?
Are the GIFs stored locally or something?

And is it possible to select or manually scrape my own GIFs for posters and fanart?

Thanks.
Reply
I have installed FTMC Arm General/AML 16.2.29 on my MINIX Neo X8-H plus.
However, when I try to install the Aeon MQ7 for Jarvis skin I get the following error:
aeon mQ 7 the dependency on xbmc.python version 2.25.0 could not be satisfied
Please help. Thanks
Reply
How did you solve this? I have the same problem.

thanks!



(2017-02-26, 15:17)prpaulorossi Wrote: Hi there,

How can I change the colour of the bar that shows the duration ( time pass and time to end ) in the movies/series I watch? The original color is orange and the letters white which make it difficult to see the time ... I´ve tried to change in settings but I couldn´d find it ...
How can I increase the time for the menu to appear when playing movies/series? I find the time insuficient ...

Many thanks.

Disregard please .. I solve the issue ...
Thanks anyway!!!

Keep up the good work
Reply
(2016-10-24, 11:34)locouis Wrote: Hello guys,

Please excuse me if this has been asked before but I was able to get it working for MQ6 but not MQ7.

On the homepage, when TV Shows are selected, I have chosen the 'Recently Added' widget which shows the most recent downloads.
In MQ6, all recently added shows were showing there, regardless of whether they were watched or not. The watched ones were dimmed out.
In MQ7, widget items disappear after they are watched despite going into the skin widget addon and turning off 'only unplayed and unfinished'.

Also, I can't get tvtunes to work anymore and the '..' (go back to tv show list) icon is superfluous but one problem at a time!

TLDR: I like my recently played widget items to remain on home screen but they keep disappearing Sad

Much appreciated if anyone can offer some help.


Thanks

Has there ever been a resolution to this? Recently added TV Shows and Movies disappearing from the "Recently added view" after watching? How to stop from disappearing?
Reply
Try here... 319028 (thread) and also the link in post #2 of that thread.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
Hi, first of all i apologize for my noobness and my bad english Angel ; i have been a fan of the mq skins since mq6; i just installed this on SPMC, and everything works great, but suddenly the artwork (fanart) for my movies and Tv shows, dissapeared ; don't know if this is related to the artwork organizer addon, since i tried to use my fanart as background for the movies main page, but i recall that it used to work great before, am i doing something wrong?? i know that when i used the "create fanart database" , it runned but at the end it delivered some error; and said check log for more info, but don't know where is the log, or how to view it (actually i have never viewed any log on kodi or spmc) ; but the fanart began to be used in the main page, and it thought everything was fine; but after a couple of minutes, and browsing some other things, i entered the movies section and it the fanart was black, for every movie, and also for my tv shows; i noticed a reply i think in this very same post, that refered this error to haven't actually set the path for artwork organizer, i then created a folder on the SD storage (by the way im using Android [shield TV]) that i called SPMC --> artwork organizer ; and pointed to that; afterwards i run the create/update fanart option again, and it run but at the end it delivered again some error; i opened the folder and all the posters and fanart was there, but after a couple of minutes/browsing again they dissapeared on the movies section; hope someone can help me , regards.

PS. sorry for the long post
Reply
(2017-07-29, 23:38)Karellen Wrote: Try here... 319028 (thread) and also the link in post #2 of that thread.

I saw this post, but ignored it because I was using MQ7 not Estuary. Not sure why this would work since I'm not using that skin. I will give it a shot anyway.

EDIT: Tested unsucessfully.
Reply
@shanester,

Yea, sorry. I read so many messages, that sometimes I recognise the problem, but forget which forum I am in. But there may be a similar solution for this skin. Smile
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
In Jarvis I'm having trouble with home menu's. They have always gone around in a continuous circle but now they stop and you have to back up.
Am I missing a setting ?
Reply
I went to Krypton but wan't to go back to Jarvis, Aeon MQ 7 for Jarvis install fails.

I am running Minix U1 Jarvis 16.3 special version. It worked before I did a master reset.

Help
Reply
Hey, thanks for the skin
Been having issues with two things:

1) can't see fanart in tv shows and movies, only the default backround

2) video nodes of super favourites as a menu item doesn't work, when i click on it nothing happens

Using latest mq7 with jarvis
Please help
Reply
  •   
  • 1
  • 69
  • 70
  • 71
  • 72(current)
  • 73
  •   
 
Thread Rating:
  • 13 Vote(s) - 4.31 Average



Logout Mark Read Team Forum Stats Members Help
Aeon MQ 7 - Jarvis4.3113