No video on Samsung smart TV (HELP!)
#1
Ok, so I am fairly a noob to all this but I seem to have run into a problem. I purchased an Asus Chromebox and initially set everything up on a projector monitor in the states. When I came back to Spain I had the intention of using it with my Samsung Smart TV but for some reason it will not pick the video feed from the HDMI. Called ASUS and they told me to do a hard reset and sometimes it works but it's making me do a hard reset every time it turns off. I went and purchased a computer monitor and its working fine. So I'm not sure if it's a compatibility issue or do I need a specific hdmi cable that's for smart TVs or what.... Please help
Reply
#2
Just a wild guess but the box purchased in the States is NTSC and your TV is PAL or PAL/SECAM. There may be compatibility issue there.
Reply
#3
Never thought about that...thanks @cd2022. I will call tomorr0w and ask Asus
Reply
#4
ssh into it and back up guisettings.xml
Code:
mv .kodi/userdata/guisettings.xml .kodi/userdata/guisettings.xml.backup
and reboot.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#5
(2016-09-01, 00:47)cd2022 Wrote: Just a wild guess but the box purchased in the States is NTSC and your TV is PAL or PAL/SECAM. There may be compatibility issue there.

Those are analog signals. That won't be an issue for anything using an HDMI cable. HDMI is the same internationally.
Reply
#6
Oh, OK. Thanks for the info.
Reply
#7
@nickr can you explain how to do that?
Reply
#8
OK my theory is that your system is 'stuck' on a resolution that worked on the monitor, but not the TV. I also assume you installed openelec or libreelec as those are the usual choices for chromeboxes.

To ssh into your system, depends what OS you run on another computer on your home network.

For windows, download putty and install it. When you open it, you have a place to put in the address of your kodi machine. Use the hostname or ip address.

for OSX or linux on your other computer, ssh is built in. Bring up a terminal and type where hostname is the the name or ip address of your kodi machine.

user depends what os you installed on it. The default username/passwords for the following operating systems:

openelec root/openelec
libreelec root/libreelec

Once you are in (either via ssh or putty) the commands you type are run on the kodi machine. Type the command I put in post 4. This will clear out the settings including the resolution to run at.

Of course the problem MAY be something else, but give it a try.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#9
Ok to give you an update @nickr when on my MacBook I bring up terminal and type what you put but it's saying the connection is being refused.
Reply
#10
Never mind finally logged in but unfortunetly I am still having the same issue...with monitor its works perfectly fine but for some reason the TV will not recognize it. Oddly, I can boot up with monitor and then switch the hdmi to the TV and it works fine. But I can not boot up the Chromebox with TV much less get a picture
Reply
#11
Post a debug log (wiki) of kodi starting plugged into the TV.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply



Logout Mark Read Team Forum Stats Members Help
No video on Samsung smart TV (HELP!)0
This forum uses Lukasz Tkacz MyBB addons.