•   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 7
  •   
[RELEASE] PowerFLV.com (Video) Plugin
#16
-->Python Initialized<--
Traceback (most recent call last)
File "Q:\scripts\PowerFLV\default.py*, line 266, In?
params=get_params()
File "Q:\scripts\PowerFLV\default.py*, line 173, In get_params
paramstring=sys.arvg[2]
IndexError: list Index out of range
Reply
#17
This is strange, why doesn't this happen to me?
Could you please try and change the source manually by adding "?a=b&c=d" to the plugin url?
in the video screen, edit your source, then press enter on the url (not search...) and add the text by the end of the url.
Reply
#18
tried that and it just says path not found or invalid. Maybe I'm doing it wrong, I don't know.
Reply
#19
cliffyboro Wrote:-->Python Initialized<--
Traceback (most recent call last)
File "Q:\scripts\PowerFLV\default.py*, line 266, In?
params=get_params()
File "Q:\scripts\PowerFLV\default.py*, line 173, In get_params
paramstring=sys.arvg[2]
IndexError: list Index out of range

Happens to me to if u run it in the from the scripts folder,

works like a charm when i run it from the plugins folder by adding it as a movie source in the mainmenu, but i guess that is the way it´s ment to be run^^

Running revison from 23 sept
Reply
#20
of course it's a plugin, you don't run plugins from the scripts window
For python coding questions first see http://mirrors.xbmc.org/docs/python-docs/
Reply
#21
macester Wrote:Happens to me to if u run it in the from the scripts folder,

works like a charm when i run it from the plugins folder by adding it as a movie source in the mainmenu, but i guess that is the way it´s ment to be run^^

Running revison from 23 sept

Ah, now I get it. Of course you have to RUN it as a movie source, NOT thorugh the scripts window. But as it is both python, you can get the debug information in the scripts window.
Reply
#22
Thats the thing though, it won't run as a movie source. I'll be honest, this is the first time I've used plugins but I followed the instructions and I can't get it to work. Also the Divx live one too.
Reply
#23
did you add it as a video plugin or folder, when you went to add source/browse
For python coding questions first see http://mirrors.xbmc.org/docs/python-docs/
Reply
#24
OMG it's working now. I was adding the source totally wrong. Sorry for wasting your time, I feel like such a dumb ass lol
Reply
#25
So Cliffy did you just have to manually add the folder then? Yea mine is in my plugin folder and works great on my older builds, but this one is being a pain.
Thanks for the help everyone. I know I kind of got off topic but hey I found more like me.Wink
Reply
#26
wvstephens Wrote:So Cliffy did you just have to manually add the folder then? Yea mine is in my plugin folder and works great on my older builds, but this one is being a pain.
Thanks for the help everyone. I know I kind of got off topic but hey I found more like me.Wink

I was simply adding the folder the plugin was in and not as a plugin. I didn't actually see the option to add a plugin until I really went back over my steps. Rofl
Reply
#27
Ive read and reread this and messed with it for 2 w/o gettin it to work correct.
I did add a folder to Q:\plugins\video\PowerFLV
Put the 2 files from the link in it
Went to VIDEO tab on xbmc and clicked ADD SOURCE
Since it Q dont show on BROWSE I created a path Q:\plugins\video\PowerFLV
and called it powerflv
Once I did that it created a Icon in VIDEO tab called powerflv and I thought i was home free but when I click it its empty and Ive tryed pressing teh WHITE button and changing settings but No good. I seen ppl say they SET it as a PLUGIN but I dont see that option. Ive got a build about a month old so not real out of date. Anyone see what step Im missing?
aka DaButcher

Twitter https://twitter.com/DaButch3r
Reply
#28
Add Source -> Browse -> Video Plugins.

Done.

Or in library mode, they automatically show up if you have them.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
Reply
#29
jmarshall Wrote:Add Source -> Browse -> Video Plugins.

Done.

Or in library mode, they automatically show up if you have them.

Hmmmm Im goin to get 9-30 rebuild and that might help. I also redownloaded teh ZIP thinkin maybe i had a messed up file. When Iadd source>browse> I dont see Video plugins
aka DaButcher

Twitter https://twitter.com/DaButch3r
Reply
#30
1 addition that I did is I tryed settin path as F:/app/xbmc/plugins/video/powerflv and it still dont seem to show as a plugin.
aka DaButcher

Twitter https://twitter.com/DaButch3r
Reply
  •   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 7
  •   
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[RELEASE] PowerFLV.com (Video) Plugin00