Public Estuary GitHub repository
#16
(2017-09-20, 10:37)subzero78 Wrote:
(2016-09-22, 01:20)phil65 Wrote: If people want to contribute to Estuary, here is a public branch which i intend to keep in sync with the skin from our main kodi repo.

https://github.com/phil65/skin.estuary

So if you feel like putting up a PR or if you are interested in the past development of the skin, then this is the place to go. Wink

Problem with install from zip xbmc gue version can.t install from zip kodi 17.4

Why are you doing this when Estuary is included?

Anyway what is you likely doing is downloading the zip for the Master branch which at this time will be Leia v18 only, if you want Estuary for v17 you need to switch to the Krypton branch via the drop down menu see https://github.com/phil65/skin.estuary/tree/krypton
Reply
#17
(2017-09-20, 11:41)jjd-uk Wrote:
(2017-09-20, 10:37)subzero78 Wrote:
(2016-09-22, 01:20)phil65 Wrote: If people want to contribute to Estuary, here is a public branch which i intend to keep in sync with the skin from our main kodi repo.

https://github.com/phil65/skin.estuary

So if you feel like putting up a PR or if you are interested in the past development of the skin, then this is the place to go. Wink

Problem with install from zip xbmc gue version can.t install from zip kodi 17.4

Why are you doing this when Estuary is included?
I busy with making a New skin and i use estuary for base because i like this skin i use this for making some chance
Know working from git idd have used the Master branch Confused

Anyway what is you likely doing is downloading the zip for the Master branch which at this time will be Leia v18 only, if you want Estuary for v17 you need to switch to the Krypton branch via the drop down menu see https://github.com/phil65/skin.estuary/tree/krypton
Reply
#18
Your options are:

1. Use Krypton version as your base, you can download zip for this from link I gave.

2. Undo this change in Master branch https://github.com/phil65/skin.estuary/c...b893cc1e69 to revert to

Code:
<import addon="xbmc.gui" version="5.12.0"/>

However note that running a skin designed for v18 on a older version of Kodi such as v17 could result in errors being observed.
Reply
#19
Just to add the obvious as well, since Estuary Master is for v18 development builds then do your skin work on v18 nightlies.
Reply
 
Thread Rating:
  • 3 Vote(s) - 4.33 Average



Logout Mark Read Team Forum Stats Members Help
Public Estuary GitHub repository4.333