•   
  • 1
  • 143
  • 144
  • 145(current)
  • 146
  • 147
  • 151
  •   
Android Zidoo X9S (X-series) 4K HDR / 3D / HD Audio / ZDMC (Kodi fork): Review & Use
Just watched 'Solo' the Star Wars movie in 3D and loved it. Didn't notice any frame skips. Haven't had time to check out 4K lately w/regard to skips and banding in 10-bit (I know 12-bit has noticeable banding w/my Optoma UHD51A projector).
Reply
Does anybody noticed banding in the beginning of Jurassic Park 2018, wright at the start of the movie, with the minisub in the water. The halo around the sub is awful on my LG C7.
Reply
(2018-09-21, 16:48)claonic Wrote: Does anybody noticed banding in the beginning of Jurassic Park 2018, wright at the start of the movie, with the minisub in the water. The halo around the sub is awful on my LG C7.

Check my post 2 messages above.
Reply
@hdmkv don't you find Solo over exposed? I didn't get a chance to watch the whole movie. I was only testing first 10 min to check the quality and general appearance. Both versions HDR and 3D have highly elevated blacks at the beginning first 10 min. On my OLED I'm used to setting black background to be pure black to the point that I can't tell where the edge of the TV screen is in a dark room. Typically I make small brightness adjustments 48 to 52 on OLED E6 series to match the movie. Solo background blacks are glowing shades of brownish gray to the point that I need to drive it down to 46 to get it near black. This brings the entire screen down in brightness and I'm sure this is not what the director intended. The blue scenes are naturally glowing blue but this was intended. It's the rest of the shaded dark areas that are glowing way above blacks making the scenes washed out nad lacking contrast. I'm going to check it on my projector with RPi.
Reply
Hi guys. does anyone have experience with connecting the Zido X9s/10 to the HDMI IN of the Oppo udp-203 ? . I am getting the Oppo and wanted to know if there is any benefit in connecting it as describe for an added PQ boost

cheers
Reply
(2018-09-21, 17:29)3DBuff Wrote:
(2018-09-21, 16:48)claonic Wrote: Does anybody noticed banding in the beginning of Jurassic Park 2018, wright at the start of the movie, with the minisub in the water. The halo around the sub is awful on my LG C7.

Check my post 2 messages above.  
Sorry, I missed that Smile
Could it be the source? I was watching on X10 with the default player, on Auto, 12 and 10 bits, with no difference.
Reply
(2018-09-24, 07:44)claonic Wrote:
(2018-09-21, 17:29)3DBuff Wrote:
(2018-09-21, 16:48)claonic Wrote: Does anybody noticed banding in the beginning of Jurassic Park 2018, wright at the start of the movie, with the minisub in the water. The halo around the sub is awful on my LG C7.

Check my post 2 messages above.    
Sorry, I missed that Smile
Could it be the source? I was watching on X10 with the default player, on Auto, 12 and 10 bits, with no difference.  
I checked some UHD reviews and they saying it is up scaled 4k. There is also Dolby Vision track on the disk. 3D disk and probably regular HD Blu-Ray look good.
It's difficult to say at this point what the issue is. Is it the issue with up scaling and boosting color range to 10 bits? Or perhaps it is down scaling of the 12 bit Dolby Vision image? Maybe it is Zidoo player mapping issue.

It would help if somebody with Dolby Vision set (player and TV) comment on this and compare to Zidoo HDR image.
Reply
@3DBuff, yep, 'Solo' 3D is a bit over-exposed/blown-out, but much of the movie is dark-ish, so it helps w/3D (or at least did w/my Optoma UHD51A). Most over at Blu-ray.com are complaining 3D is mild, but I found it decent. Of course, it's no comparison next to 'Avengers: Infinity War' 3D, which is terrific. For 4K, I watched 'Mission: Impossible - Ghost Protocol' start-to-finish and did notice minor microstutters (or really micro speed-ups) 3-4 times total. It's subtle, but now that I'm aware of this issue (thanks to you Wink), I'll probably always notice it. Wish I had a HDMI analyzer or another gizmo to see whether 23.98 or another slightly off framerate is being sent for 23.976; it does look like there is an issue. Is 2D 1080p affected by this as well? I didn't notice any issues w/either 'Solo' 3D or 'Avengers: Infinity War' 3D.
Reply
@hdmkv I'm not quite convinced that microstutters are coming from 23.976 fps issue related to pixel clock rate variations. It's not that frequent and repetitive. It looks more like some kind of CPU clock frequency changes. Typically you will see single frame dropped at the beginning of new scene within first second and not in the middle of panning scene. It is like CPU is slowing down to idle speed from speed boos after generation of a new scence. It is visible in 1080 and 4K but not in 3D frame packing videos. Kodi on Raspberry Pi had this issue in earlier versions. Turbo switch on would lock the speed to high all the time and correct the issue.

In general Zidoo is bad for skipping frame. Kodi native player is constantly skipping frames with the skip counter advancing. Zidoo player has issues with a lot of file types like Web-Dl L:4.0 and below repetitive stutter every 4 to 5 or 12 minutes. I have 1080i 60fps videos from my older Sony camcorder that have constant skipped frames like full stop and go and are unwatchable with Zidoo.

Note:
From your post " minor microstutters (or really micro speed-ups) 3-4 times total" - I see it as pause one, skip one frame out 24fps. I'll try to capture one in slow motion when I have nothing else to do Wink
Reply
New f/w v2.1.12 is out, along w/a new Music Player app.

Tried the Music app and it won't play my SACD .dsf files (it looks like it's playing, but there's no audio).
Reply
I’ve just re-installed firmware 1.4.16 and I’m not getting any stutters when set to 4k 4:4:4 12bit. I havnt tried any other modes so not sure if that applies to them. It would be great if Zidoo could re-implement this code in later firmwares.
Reply
I have skipped single frame issue recorded in slow motion here:
http://forum.zidoo.tv/index.php?threads/...post-47985
Reply
Thanks, I've noticed those as well since you flagged them to me. It appears through that all RTD1295 players are affected.
Reply
hey guys, ive been tearing up the forum reading countless of pages and im stuck between 2 devices :

-> MINIX U9H
-> Zidoo X9S

basically i wanna enjoy 4k atmos movies in a plug and play way. seems like x9s has lesser issues than shield from looking at the summary pins at the forums.

i have a LG 65UJ630 4K HDR tv, denon 2400 and an atmos speaker setup.

i can play some movies with my xbox one x with no issue but atmos seems to not work well. the movies & tv app doesnt seem to play atmos and the VLC player... super buggy.


a bit more inclined to the X9S as its a plug and play player? MINIX requires me to do some linux work (which im not really good at) to get the Libre codec thingy going. 

any thoughts?
Reply
Minix U9-H would be better for 4K, but using LibreELEC instead (vs. its stock Android OS). Thanks to @wrxtasy's work on LE. Not plug-and-play, but the LibreELEC "thingy" isn't hard to do...

1. Get a good quality mSD card (like this one)
2. Download this LE image, then extract it to get LibreELEC-S912.arm-8.2.4.1.force.444.10bit.img
3. Insert your mSD card into your computer's SD/mSD slot and use this app to burn the image to the mSD card
4. Find the correct .dtb file for your U9-H (or whatever AMLogic S912 box) here, download it & rename it to dtb.img. Copy this over the the mSD card, replacing the default dtb.img there
5. With U9-H unplugged, insert the mSD card into box, connect ethernet & HDMI cables, and turn your TV on to the right input
6. With a pin in the U9-H reset hole (hold it in), plug in power. Let go of pin once you see LibreELEC logo on the TV
7. Follow in-screen guide to finish setting up LE, then go into Kodi settings and find your box's IP address
8. Go back to your computer and download the LibreELEC-S912.arm-8.2.5.1-444-1000nits.tar update
9. In Windows/File Explorer's address bar, type in //your.box.IP.address (actual IP address from step 7) and press enter. Find the Update folder, and copy over the .tar you downloaded here
10. Go back to your U9-H and reboot
11. Go to Kodi settings > AMLogic, and enable these top two options... done!

Image

You need not use a U9-H... a cheaper S912 box from Mecool, Tanix (I have a TX92), etc. should work as well (or almost as well). Ask which box in this thread here or this one at LE forum.
Reply
  •   
  • 1
  • 143
  • 144
  • 145(current)
  • 146
  • 147
  • 151
  •   



Logout Mark Read Team Forum Stats Members Help
Zidoo X9S (X-series) 4K HDR / 3D / HD Audio / ZDMC (Kodi fork): Review & Use8
This forum uses Lukasz Tkacz MyBB addons.