Thumbnail issues using UPNP/DLNA
#1
Hello, there.

I have used Kodi on a number of versions on various platforms for several years now, and I have observed this issue repeatedly, and my Google-Fu has not located a solution... so I figured it was time to just ask directly.

I am currently using Kodi 15.2 (OpenElec 6.0.3) on Raspberry Pi as a media server. It is used locally and it is also used to stream music to various small devices using either Bubble UPNP or GingkoDLNA. I love Kodi, except for the following issue...

When I add music to Kodi, the update watchdog finds it and album art in the MP3 files is properly scraped. If I play the music on the TV or via the web interface, a thumbnail are been created and it shows up. Great.

However, if I try to bring up the music first via Bubble UPNP or GingkoDLNA, no thumbnail is created. I have solved this problem in the past by looking at the 'Recently Added' on Kodi itself... which generates thumbnails and then thumbnails properly load in Bubble or Gingko. If I have large numbers of added albums, I have to really work to get the thumbnails created on Kodi, or else I get no thumbnails for the new music in Bubble or Gingko.

Is there some command that can be run to force these thumbnails to be generated for added music with Kodi so UPNP/DLNA will see them?

Since it will come up: I haven't upgraded to a newer Kodi because I'm using OpenElec... which is currently a bit behind. However, I have not seen anywhere that this issue would appear to be resolved. Using Kodi as a client to play the streams also shows no thumbnails for new artwork... I use Bubble and Gingko because the interface is easier to read on small devices.

If this is solved in another thread, please point me in that direction.

Thanks in advance.

BKNJ
Reply



Logout Mark Read Team Forum Stats Members Help
Thumbnail issues using UPNP/DLNA0
This forum uses Lukasz Tkacz MyBB addons.