•   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 13
  •   
Release FOX Sports GO - available in the official repository
#76
(2016-11-28, 23:57)usphil Wrote: I am on FSGO 1.1.3 Kodi Jarvis, login OK but no channels working now.

Login OK on web with all channels working.

Is this for all or just me?

I've released a new version that fixes this. Wink
Reply
#77
I have latest update of this addon, kodi jarvis and account is activated. Today, upcoming and features ate all empty and nothing show.
Reply
#78
It works! Thanks a lot.
Reply
#79
(2016-11-30, 23:14)Jezze Wrote: I have latest update of this addon, kodi jarvis and account is activated. Today, upcoming and features ate all empty and nothing show.

sounds like your not in the USA
Reply
#80
Just wanted to say that I watched it pretty much all day yesterday with no issues. Thanks.
unRaid v6 pro:
ECS A885GM-A2 (V1.1) AM3 AMD 880G Motherboard
AMD Sempron 145 Sargas Single-Core 2.8 GHz
2GB RAM
Dockers: Kodi Headless and MariaDB for a centralized DB. MythTV or TVheadend (Still experimenting)
--
HTPC Win7:
Intel Core I3-2105 Dual-Core Processor 3.1 GHz 3 MB Cache LGA 1155
4GB (2 x 2GB) RAM
--
Extenders: RPI3 w/OSMC
Reply
#81
wanted to report an issue I was with versions 1.1.3 and 1.1.4 ( previous versions did not have issues ). No difference between 16.1 (final) and latest v17 beta.
When launching the add on I was getting an error in default.py:

Code:
Error Type: <type 'exceptions.KeyError'>
                                            Error Contents: ('result',)
                                            Traceback (most recent call last):
                                              File "/home/xbmc/.kodi/addons/plugin.video.fsgo/default.py", line 44, in <module>
                                                debug = debug_dict['result']['value']
                                            KeyError: ('result',)

To work around the problem I edited default.py and commented out all of the debug related items. Based on the fact no one else is reporting problems, the issue is probably in my config somewhere. My advancedsettings.xml debug specific settings are:

Code:
<loglevel>2</loglevel>
<extralogging>false</extralogging>
<setextraloglevel>32,64,128,256,512,1024,2048,4096,8192,16384,32768,65536</setextraloglevel>

Love the add on, thanks for all the work!
Reply
#82
(2016-11-30, 23:14)Jezze Wrote: I have latest update of this addon, kodi jarvis and account is activated. Today, upcoming and features ate all empty and nothing show.

Without a debug log you're leaving me guessing, but typically this means that you've detected as being outside of the US.

(2016-12-06, 05:07)thestig Wrote: wanted to report an issue I was with versions 1.1.3 and 1.1.4 ( previous versions did not have issues ). No difference between 16.1 (final) and latest v17 beta.
When launching the add on I was getting an error in default.py:

Code:
Error Type: <type 'exceptions.KeyError'>
                                            Error Contents: ('result',)
                                            Traceback (most recent call last):
                                              File "/home/xbmc/.kodi/addons/plugin.video.fsgo/default.py", line 44, in <module>
                                                debug = debug_dict['result']['value']
                                            KeyError: ('result',)

To work around the problem I edited default.py and commented out all of the debug related items. Based on the fact no one else is reporting problems, the issue is probably in my config somewhere. My advancedsettings.xml debug specific settings are:

Code:
<loglevel>2</loglevel>
<extralogging>false</extralogging>
<setextraloglevel>32,64,128,256,512,1024,2048,4096,8192,16384,32768,65536</setextraloglevel>

Love the add on, thanks for all the work!

Indeed, your advancedsettings.xml causes some problems with the Kodi debug logging determination. I've pushed a fix to git that will be included in the next version.

Thanks for the bug report! Smile
Reply
#83
I know this is probably a stupid question but here goes.. I have a direct TV account for nbcsn.. I'm guessing this will not work with this addon?
Reply
#84
(2016-12-08, 09:27)chrisnewton Wrote: I know this is probably a stupid question but here goes.. I have a direct TV account for nbcsn.. I'm guessing this will not work with this addon?

It should do.
Reply
#85
(2016-12-08, 13:34)fe33er Wrote:
(2016-12-08, 09:27)chrisnewton Wrote: I know this is probably a stupid question but here goes.. I have a direct TV account for nbcsn.. I'm guessing this will not work with this addon?

It should do.

I tired last night and selected Diret tv, inputted my username and passowrd and it juts kep sayin invlaid, its not invalid as it works for NBCSN, so just assumed it would not work.
Reply
#86
(2016-10-25, 18:43)samjee Wrote: Anyone managed to get this working using a VPN, I am using a Directv account over a PIA VPN and have no issues with other addons but this just fails to authorise?

Thanka,

This is my problem exactly, should i try an post a log?
Reply
#87
do you definitely have fox sports on your directv account? works fine for me
Reply
#88
(2016-12-09, 20:19)morph78 Wrote: do you definitely have fox sports on your directv account? works fine for me
I'm not sure I bought a nbcsn account
Reply
#89
Over the last few days I cannot login with my directv acct, only once has it worked, 12 hrs later wanted me to re auth, so I get the code, go to foxsports go, enter the code, get to my log in page, log in and says I'm authorized, back to the addon and hit ok and I get another code to put in at foxsports go, this is an endless cycle....I have deleted Kodi\userdata\addon_data\plugin.video.fsgo cookie and credentials, uninstalled, cleared the cache, re install and nothing seems to work...
Reply
#90
(2016-12-19, 23:29)skyhigh69 Wrote: Over the last few days I cannot login with my directv acct, only once has it worked, 12 hrs later wanted me to re auth, so I get the code, go to foxsports go, enter the code, get to my log in page, log in and says I'm authorized, back to the addon and hit ok and I get another code to put in at foxsports go, this is an endless cycle....I have deleted Kodi\userdata\addon_data\plugin.video.fsgo cookie and credentials, uninstalled, cleared the cache, re install and nothing seems to work...

Well, a debug log should help me help you. Wink

Reply
  •   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 13
  •   



Logout Mark Read Team Forum Stats Members Help
FOX Sports GO - available in the official repository3
This forum uses Lukasz Tkacz MyBB addons.