•   
  • 1
  • 28
  • 29
  • 30(current)
  • 31
  • 32
  • 73
  •   
Intel Kaby Lake Hardware
(2017-02-28, 16:42)movie78 Wrote:
(2017-02-28, 16:40)safcsat Wrote:
(2017-02-28, 15:49)movie78 Wrote: Do you have the upgrade version of Netflix?

Whatever the latest is on the windows store as only downloaded this morning.

Do you have Netflix Premium (streaming) $12 HD + Ultra HD version?

I certainly do. Works flawlessly on my OLED and my Samsung.
Reply
(2017-02-28, 16:43)safcsat Wrote:
(2017-02-28, 16:42)movie78 Wrote:
(2017-02-28, 16:40)safcsat Wrote: Whatever the latest is on the windows store as only downloaded this morning.

Do you have Netflix Premium (streaming) $12 HD + Ultra HD version?

I certainly do. Works flawlessly on my OLED and my Samsung.
You can check the Netflix available bitrates when playing in Edge (Ctrl+Alt+Shift+D)?
Kodi 19.1 Android/Google(TV) [ Shield TV Pro [64b] / Mi Box S [32b] / Mi Projector / Fire 4k TV stick / CC with Google TV ]
Kodi 19 [3D MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics - W10-1903]
Reply
(2017-02-28, 18:53)p750mmx Wrote:
(2017-02-28, 16:43)safcsat Wrote:
(2017-02-28, 16:42)movie78 Wrote: Do you have Netflix Premium (streaming) $12 HD + Ultra HD version?

I certainly do. Works flawlessly on my OLED and my Samsung.
You can check the Netflix available bitrates when playing in Edge (Ctrl+Alt+Shift+D)?

Yeah it shows but rates up to something like 4000. Can't remember off the top of my head.

When playing it maxes out at they bit rate, but never goes above 1080p resolution.
Reply
(2017-02-28, 18:55)safcsat Wrote:
(2017-02-28, 18:53)p750mmx Wrote:
(2017-02-28, 16:43)safcsat Wrote: I certainly do. Works flawlessly on my OLED and my Samsung.
You can check the Netflix available bitrates when playing in Edge (Ctrl+Alt+Shift+D)?

Yeah it shows but rates up to something like 4000. Can't remember off the top of my head.

When playing it maxes out at they bit rate, but never goes above 1080p resolution.
The list with bitrates should go up to 16000.
Kodi 19.1 Android/Google(TV) [ Shield TV Pro [64b] / Mi Box S [32b] / Mi Projector / Fire 4k TV stick / CC with Google TV ]
Kodi 19 [3D MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics - W10-1903]
Reply
(2017-02-28, 18:59)p750mmx Wrote:
(2017-02-28, 18:55)safcsat Wrote:
(2017-02-28, 18:53)p750mmx Wrote: You can check the Netflix available bitrates when playing in Edge (Ctrl+Alt+Shift+D)?

Yeah it shows but rates up to something like 4000. Can't remember off the top of my head.

When playing it maxes out at they bit rate, but never goes above 1080p resolution.
The list with bitrates should go up to 16000.

Exactly. It goes nowhere near the bitrate offered for 4k.

That's the same in the app and browser. So something is missing.
Reply
Hey Guys,

as this topic grows I didn't manage to scan all pages, maybe you can answer my question briefly:

Is it possible to get any Kaby Lake CPU with LINUX running that it does hardware decoding of 10 Bit HEVC content?

Currently I use an Skylake CPU and Nvidia GTX 950 and neither of them is able to hardware decode 10 Bit HEVC content so I get heavy stuttering when playing such files.

Thanks
Reply
Did anyone of you already tried to play 3D MVC via a Club 3D USB Type C to HDMI converter? As this seems to be the only variant at the moment in order to passthrough Atmos and DTS:X via HDMI2.0 correctly, maybe this combination is also able to playback 3D MVC correctly-
Reply
(2017-03-01, 14:51)Fr0mTheSky Wrote: Hey Guys,

as this topic grows I didn't manage to scan all pages, maybe you can answer my question briefly:

Is it possible to get any Kaby Lake CPU with LINUX running that it does hardware decoding of 10 Bit HEVC content?

Currently I use an Skylake CPU and Nvidia GTX 950 and neither of them is able to hardware decode 10 Bit HEVC content so I get heavy stuttering when playing such files.

Thanks

Look Here
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
Results of my KODI tests with the KabyLake-NUC (i3) with USB-C to HDMI converter from Club3D:

Windows:
- audio passthrough: working in combination with every resolution, sound starts immediately after playback started (no delay as with the DP2HDMI converter from Megachips)
- 3D with special KODI version: not working (sound is playing, but no video)

Linux::
- audio passthrough: not working (only tested Atmos and DTS:X)

Sorry Intel, but Kaby/Apollo-Lake is a total mess!
Reply
(2017-03-04, 00:03)mule1 Wrote: Results of my KODI tests with the KabyLake-NUC (i3) with USB-C to HDMI converter from Club3D:

Windows:
- audio passthrough: working in combination with every resolution, sound starts immediately after playback started (no delay as with the DP2HDMI converter from Megachips)
- 3D with special KODI version: not working (sound is playing, but no video)

Linux::
- audio passthrough: not working (only tested Atmos and DTS:X)

Sorry Intel, but Kaby/Apollo-Lake is a total mess!

The AsRock Beebox Kaby Lake is the only Kaby Lake device working with 3D MVC.
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
But only with a DVI2HDMI converter which results in HDMI1.4 and therefore only 4k with max. 30Hz.
Reply
No, ASRock Beebox S-series have dual HDMI 1.4 and 2.0 ports, so you use former to get full 3D MVC and latter to get full [email protected] 10-bit.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
In my opinion it is not practicable for daily use to switch between HDMI ports depending on the source material. And because of the passthrough bug via HDMI2.0 in regards of loosing audio passthrough for 1080p/23,976 it's even more complicated. Or does KODI or an addon provide functionality in order to automate switching the output port?
Reply
Agree... which is why I'm sticking w/my plain ol' D34010WYK i3 NUC for now for 3D and using Zidoo X9S for the sparse 4K content that is available.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2017-02-27, 09:08)Caramba69 Wrote:
(2017-02-26, 19:12)baba420 Wrote:
(2017-02-26, 12:23)Caramba69 Wrote: It doesn't work for me. I get an error when I even check the current fw version.
You have to use the HDMI 2.0 port and set the resolution in Windows 10 on the max possible (4k)

It still doesn't work:

Start ISP...
Current Firmware Version: N/A
ISP initialization failed!
System Reset ...Not available!
ISP failed! (1)
ISP failed! (1)

Do you know what it fixes?

Did you manage to solve this? This post helped me with upgrading (which didn't bring any visible changes anyway).

==

As a owner of a Beebox-S 7200 and LG OLEDE6V (3D-capable) I have problems with playback of MVC video's.

I try to playback the following file with the latest Kodi MVC build by afedchin but my TV doesn't switch to the correct 3D-modus.

Code:
General
Unique ID : 308629428697411957533667702539590319333 (0xE82FDDA800583381BA4D2272F23C3CE5)
Complete name : The Hobbit 2012 BluRay3D Full SBS 1080p DTS-HD MA x264.mkv
Format : Matroska
Format version : Version 4 / Version 2
File size : 25.4 GiB
Duration : 2h 49mn
Overall bit rate mode : Variable
Overall bit rate : 21.4 Mbps
Movie name : HOBBIT_PT1_D1.Title100.Bluray3DRip
Encoded date : UTC 2013-12-02 11:19:59
Writing application : mkvmerge v6.2.0 ('Promised Land') built on Apr 28 2013 18:50:30
Writing library : libebml v1.3.0 + libmatroska v1.4.0

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : [email protected]
Format settings, CABAC : Yes
Format settings, ReFrames : 2 frames
Codec ID : V_MPEG4/ISO/AVC
Duration : 2h 49mn
Bit rate : 24.1 Mbps
Width : 3 840 pixels
Height : 1 080 pixels
Display aspect ratio : 3.556
Frame rate mode : Constant
Frame rate : 23.976 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Default : Yes
Forced : No

But also with the short 3D sample on Kodi's wiki my TV doesn't switch to the right 3D mode. http://kodi.wiki/view/Samples#3D_Test_Clips
Not with the MKV one, nor the the Iso mounted as a disc in Windows 10.

I don't have any problems with half SBS movies, only with full SBS. And of course I do have the "hardware based" option enabled in System video settings and I do use the HDMI 1.4 port. How do you guys name your full 3D movies? Maybe there's something wrong in my situation.
Reply
  •   
  • 1
  • 28
  • 29
  • 30(current)
  • 31
  • 32
  • 73
  •   



Logout Mark Read Team Forum Stats Members Help
Intel Kaby Lake Hardware3
This forum uses Lukasz Tkacz MyBB addons.