Android [Solved] rapier 9.5.12 dependancy xbmc python ver 2.25 could
#1
I am getting a error on the Rapier skin 9.5.12 saying dependancy xbmc ver 2.25 could not be satisfed ?
Reply
#2
my bad.. pushed an update of the image resource select addon, with an incorrect dependency.
will fix asap :-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
Thanks for the quick fix Smile

Thread marked as solved.
Reply



Logout Mark Read Team Forum Stats Members Help
[Solved] rapier 9.5.12 dependancy xbmc python ver 2.25 could0
This forum uses Lukasz Tkacz MyBB addons.