Solved Need help getting colors to work in EPG
#1
Hi, I'm having trouble getting the EPG to color-code my programs. I know this has been discussed previously (here, here, and here), and I did read through all these threads and do what they suggested (at least I think I did), but it's still not working for me.

Things I've done:

1. Check the "EPG: Read genre strings (slow)" setting.
2. Add lines in the genre_translation.xml file for each of the genres I get from xmltv. I use zap2it and it seems like the only genre tags it uses are Movie, News, Children, Sports, and Series.
3. Clear the EPG data in TV settings and reload it.

And that's it. Not sure what else to try. You can look at my kodi.log here.

EDIT: I figured it out. I used capital letters in my genre strings in the genre_translation.xml file, when it explicitly says in the file not to do that. I made everything lowercase and now it's working!
Reply
#2
I spent weeks getting mine working and once I proudly launched it the wife said it looked stupid and didn't like it. I'm back to a plain EPG.
Reply
#3
Or give this a try.

http://forum.kodi.tv/showthread.php?tid=175642
If someone's post helps you out, click the thank user button.
Reply



Logout Mark Read Team Forum Stats Members Help
Need help getting colors to work in EPG0
This forum uses Lukasz Tkacz MyBB addons.