Grey bars in widescreen
#1
Hi, not sure if this is the right place for this but I have been using kodi on my Amazon fire stick fine but today films in wide screen have grey rather than black are top & bottom. When watching in 4:3 the bars left & right are black & watching wide screen films on my bluray player has normal black bars. Anyone else experienced this? Haven't tried a full reinstall yet. & its with confluence build.
Reply
#2
This may be an easy fix, but can't seem to find it. I used to watch movies and a black bar showed up on the top and bottom. For some reason those bars are now gray and I'd like to change them back to black.

Please help.

Turbozzz
Reply
#3
Yes, I discovered the same thing today on my player. I hate it because when I turn off the lights the grey bar is still bright and takes away from the movie/show.

Using Amazon Fire TV to run and Kodi 16.1
Reply
#4
Sounds like a color space issue.
Try turning on or off 'Use limited color range (16-235)' in settings.
HOW TO - Kodi 2D - 3D - UHD (4k) HDR Guide Internal & External Players
W10/2004 MPC-BE\HC PDVD19 DVDFab3&5 KODI 19 PotPlayer 960-4GB/RGB 4:4:4/Desktop=60Hz/Video=Matched Refresh rates 8/12bit/Samsung 82" Q90R
Reply
#5
(2016-11-27, 02:15)brazen1 Wrote: Sounds like a color space issue.
Try turning on or off 'Use limited color range (16-235)' in settings.

Good luck. Nobody has implemented this for Android yet.
Reply
#6
I'm seeing this too - and it's particularly odd because it seems to have started today (had black bars yesterday) -- Has something changed overnight last night (Sat 26th Nov)?

I've tried all sorts of things on the TV thinking it might be a setting there, but no, it is definitely a Kodi thing.
Reply
#7
I thought I was the only one -- I'm, getting this on Kodi on an Amazon Firestick. It was fine until today (Sunday 27th) -- not sure if there was an update overnight... Anyway, I'd like a setting to make it black again.
Reply
#8
I've merged the two threads together as we don't need two side by side talking about the same thing.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#9
Where are you guys getting your sources from ? Are your movies local or from some add-on ?
Learning Linux the hard way !!
Reply
#10
From an addon. Tried several. I even updated Kodi to 17... So I suspect the Amazon fire stick might be the problem.
Reply
#11
(2016-11-27, 19:21)warmtoe Wrote: From an addon. Tried several. I even updated Kodi to 17... So I suspect the Amazon fire stick might be the problem.

I suspect the add-on(s) might be the problem. Try playing a local source and see if the issue persists.
Learning Linux the hard way !!
Reply
#12
Good thought... I'll try that.
Reply
#13
(2016-11-27, 19:21)warmtoe Wrote: From an addon. Tried several. I even updated Kodi to 17... So I suspect the Amazon fire stick might be the problem.

Which add-ons, dare one ask?
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#14
Did anyone find a solution to this?
Reply
#15
Silence usually means it's the (mystery) add-on
Reply



Logout Mark Read Team Forum Stats Members Help
Grey bars in widescreen0
This forum uses Lukasz Tkacz MyBB addons.