•   
  • 1
  • 13
  • 14
  • 15(current)
  • 16
  • 17
  • 495
  •   
v18 LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
Hi,

Thought id try these and #1218M doesnt crash my pvr, going to run #1218M thru tonight and see how it goes.

Thanks

6 logs

https://drive.google.com/open?id=0BwAs5I...2xQckNaQTA
Using 1218 now and have noticed voice sync issues only in HD the last few builds.
(2016-12-18, 17:14)MikeKL Wrote: 1) Regarding Video/pausing with audio continuing issue, I have noticed that once this issue has occurred with an add-on providing Live streams; it subsequently appears to affect all other live streaming and Live TV via DVB-T with same symptoms. (Catch-up streams are NOT affected?)

2) With quite recent addition of PR:11143 in build #1212b and later I thought it might be worth testing again to see if kodi is more stable/reliable with two PVR back-ends (Filmon & Tvheadend42) running at same time.

Running #1216 (debug build) as soon as started second pvr back-end by enabling it (pvr.filmon) Kodi crashed.

Not unexpected, seen this behavior before, and been advised to delete tv and epg databases whenever changing between pvr back-end addons.
(Not aware of way to do this whilst enabling and disabling pvr back-ends in Kodi GUI and fully appreciate will loose user defined channel arrangements in kodi's channel manager)

Kodi crashlog

Note: Once kodi recovered from crash both PVR back-ends enabled and working in tandem, will now see how reliably they work together after initial hiccup of enabling a second PVR when one already running.
(Will play around with channel manger in kodi to arrange favorite mix of channels from two pvr back-ends)

PR11143 has nothing to do with running multiple pvr add-ons in parallel. Don't waste your time testing this.
(2016-12-18, 16:45)metaron Wrote: Since #1217 entering or leaving a folder in PVR Recordings has got incredibly slow (on RPi). Not seen when reverting to #1216.


Have not yet debugged it, but this could be caused by PR11115 in combination with server side play counts and server side resume points. There are chances that this now is actually working for the first time and maybe it needs some optimizations/fixes. But as I have not digged into this, this is just an educated guess, atm.
With my iPhone 6s and iOS 10.2 AirPlay dont work with Spotify. iPad 3 with iOS 9.3.5 and Apple Music App the Same: When i select Kodi in AirPlay Menu and Push Play error says cant connect to Kodi.
(2016-12-19, 11:59)heinzgruber Wrote: With my iPhone 6s and iOS 10.2 AirPlay dont work with Spotify. iPad 3 with iOS 9.3.5 and Apple Music App the Same: When i select Kodi in AirPlay Menu and Push Play error says cant connect to Kodi.

When did it last work?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-12-19, 13:03)Milhouse Wrote:
(2016-12-19, 11:59)heinzgruber Wrote: With my iPhone 6s and iOS 10.2 AirPlay dont work with Spotify. iPad 3 with iOS 9.3.5 and Apple Music App the Same: When i select Kodi in AirPlay Menu and Push Play error says cant connect to Kodi.

When did it last work?

i don't know Wink first time i use airplay with libreelec
Try LibreELEC 7.0.2 or 7.90.009. Unless it's something that is broken only in these builds it's not relevant here.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-12-19, 03:30)bmonster Wrote: Hi,

Thought id try these and #1218M doesnt crash my pvr, going to run #1218M thru tonight and see how it goes.

Thanks

6 logs

https://drive.google.com/open?id=0BwAs5I...2xQckNaQTA

This is a bug introduced with PR11115. Thanks for reporting. I will try to fix it asap.
I have question, how long when your builds pickup new translations from transifex?
I build from master, so whenever the transifex changes are merged to xbmc master/kodi-pvr master etc.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-12-19, 08:49)ksooo Wrote:
(2016-12-18, 17:14)MikeKL Wrote: 2) With quite recent addition of PR:11143 in build #1212b and later I thought it might be worth testing again to see if kodi is more stable/reliable with two PVR back-ends (Filmon & Tvheadend42) running at same time.
PR11143 has nothing to do with running multiple pvr add-ons in parallel. Don't waste your time testing this.
ksooo, thanks for the response, was hoping some of recent pvr fixes would also improve stability when multiple PVR back-ends were enabled and running on same device, even though feature is not officially supported.
RPi4, (LibreELEC 11.0) hdmi0 -> Philips 55PUS7304 4K TV, hdmi1 -> Onkyo TX-SR608 AV Receiver
Hi,

with #1218, or maybe earlier, snd_soc_hifiberry_amp.ko is missing in lib/modules/4.9.0/kernel/sound/soc/bcm/. Some days ago, it was working.

best regards
lehmi
(2016-12-19, 21:22)lehmi Wrote: Hi,

with #1218, or maybe earlier, snd_soc_hifiberry_amp.ko is missing in lib/modules/4.9.0/kernel/sound/soc/bcm/. Some days ago, it was working.

best regards
lehmi


Yes, snd_soc_hifiberry_amp.ko is missing from 4.9.0 - it was present in 4.8.13.

@popcornmix is the omission of snd_soc_hifiberry_amp intentional (I'm guessing not)?

The following snd-soc-hifiberry-amp references were in 4.8.13 but are missing from 4.9.0:
Code:
sound/soc/bcm/Makefile:snd-soc-hifiberry-amp-objs := hifiberry_amp.o
sound/soc/bcm/Makefile:obj-$(CONFIG_SND_BCM2708_SOC_HIFIBERRY_AMP) += snd-soc-hifiberry-amp.o
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-12-19, 22:03)Milhouse Wrote: Yes, snd_soc_hifiberry_amp.ko is missing from 4.9.0 - it was present in 4.8.13.

@popcornmix is the omission of snd_soc_hifiberry_amp intentional (I'm guessing not)?

Yes, it's known about. It uses APIs that no longer exist so it doesn't build on 4.9.
Ideally Hifiberry will provide a patch to get it working...
  •   
  • 1
  • 13
  • 14
  • 15(current)
  • 16
  • 17
  • 495
  •   



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)24
This forum uses Lukasz Tkacz MyBB addons.