•   
  • 1
  • 15
  • 16
  • 17(current)
  • 18
  • 19
  • 495
  •   
v18 LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
(2016-12-19, 23:57)Milhouse Wrote:
(2016-12-19, 23:47)Little_Kitty Wrote: i did a update from #1210 to #1219 but now my whole menu is gone and cant do anything anymore in kodi. also did a reboot/shutdown etc.

i can press the B (green) button on my TV remote and it shows the vidoe thing so i can choose files etc and play files but that also isnt handy
Upload your kodi log.

using minix skin
http://sprunge.us/YQKe

i manual went back to 1212b
then switched to estuary skin and then updated again to 1219 and it works. So it must be the skin ?
Have you read that only estuary is supported and nothing else?
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
(2016-12-20, 20:16)Martijn Wrote: Have you read that only estuary is supported and nothing else?

it always worked and i dont like that skin.
I don't either, in fact I hate it's looks (it would look better if built with Lego bricks), but it's the only skin supported in these nightly builds.
From the initial post of this thread
Quote:Skin Usage

By all means use third party skins with these builds (if the skins are compatible), but please do not report problems that cannot be reproduced while using the stock Estuary skin that is included with every build.

If a problem is not reproducible with stock Estuary then it's most likely to be a third-party skin problem, in which case contact the skin maintainer.
(2016-12-20, 22:00)popcornmix Wrote: From the initial post of this thread
Quote:Skin Usage

By all means use third party skins with these builds (if the skins are compatible), but please do not report problems that cannot be reproduced while using the stock Estuary skin that is included with every build.

If a problem is not reproducible with stock Estuary then it's most likely to be a third-party skin problem, in which case contact the skin maintainer.

I know that but i didnt know it was a skin problem Because it always worked and could not change my skin after the update to 1219. but when i did to 1212b and then change skin and update it works so somehow in the new updates something is removed from kodi what breaks it.

reason i dont like estuary its missing a lot of things.
(2016-12-20, 22:49)Little_Kitty Wrote:
(2016-12-20, 22:00)popcornmix Wrote: From the initial post of this thread
Quote:Skin Usage

By all means use third party skins with these builds (if the skins are compatible), but please do not report problems that cannot be reproduced while using the stock Estuary skin that is included with every build.

If a problem is not reproducible with stock Estuary then it's most likely to be a third-party skin problem, in which case contact the skin maintainer.

I know that but i didnt know it was a skin problem Because it always worked and could not change my skin after the update to 1219. but when i did to 1212b and then change skin and update it works so somehow in the new updates something is removed from kodi what breaks it.

reason i dont like estuary its missing a lot of things.


Maybe if you read the changes you could assess that some commits could break third party skins. Unless your skin is written for v18 you are likely to see issues.


Sent from my iPhone
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte¬†AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
New LibreELEC.tv Krypton build #1220: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.9.0 #1 Tue Dec 20 21:03:49 GMT 2016 armv6l GNU/Linux

# vcgencmd version
Dec  9 2016 17:52:15
Copyright (c) 2012 Broadcom
version 40f32e4ad457a5e9dc91288ebccb13e23d986e4a (clean) (release)

# lsb_release
LibreELEC (Milhouse) - Version: devel-20161220210247-#1220-gafc1649 [Build #1220]

# Kodi version
(18.0-ALPHA1 Git:17.0-beta7-7581c4a). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (afc16497, changelog) and tip of XBMC master (b2fa60d7, changelog) with the following modifications: Build Highlights:
  1. Update PR:1075 with more packages
  2. Additional fixes for PVR manager deinit/reinit
Build Details:
  1. XBMC:
    • [cmake] core_add_test_library also add headers to IDE (PR:11160, 1 commit, 1 file changed)
    • [cmake] fix build with -DENABLE_MICROHTTP=OFF and without installed libmicrohttpd (PR:11210, 1 commit, 3 files changed)
    • [cmake] linux: don't run gtk-update-icon-cache (PR:11224, 1 commit, 1 file changed)
    • [cleanup] remove unused CAEUtil::FloatRand1 & CAEUtil::FloatRand4 (PR:11226, 1 commit, 2 files changed)
    • [PVR] Fix stack overflow while trying to get play resume point from PVR client (PR:11223, 2 commits, 6 files changed)
  2. pvr.vdr.vnsi:
  3. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [pkg] PR:11225: [PVR] Fix crashes on pvr manager deinit/reinit - part 2 & 3
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-12-17, 17:56)Milhouse Wrote:
(2016-12-17, 16:02)M89SE Wrote: Hi

I noticed a disturbing bug, when starting a video the OSD won't disappear. The problem started appear in build #1213 and haven't been fixed in #1216x.

Is this with stock Estuary?

Yes
(2016-12-21, 22:05)M89SE Wrote: Yes

It's not something I'm seeing - is anyone else seeing this (I'd have thought it would have been reported by now).

#1213 is when this was fixed in Estuary - are you 100% certain you're not using some cloned or modified version of Estuary?

Try renaming your .kodi folder and test again without making any other changes.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Krypton build #1221: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.9.0 #1 Wed Dec 21 21:28:31 GMT 2016 armv6l GNU/Linux

# vcgencmd version
Dec 21 2016 17:55:49
Copyright (c) 2012 Broadcom
version c9c2ada0c7ff622d012c6a9d6033d3a9dd7a3d2c (clean) (release)

# lsb_release
LibreELEC (Milhouse) - Version: devel-20161221212724-#1221-g2fc648a [Build #1221]

# Kodi version
(18.0-ALPHA1 Git:17.0-beta7-eed32e7). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (2fc648a7, changelog) and tip of XBMC master (c4ab98f0, changelog) with the following modifications: Build Highlights:
  1. New firmware
  2. Bump various packages including Python, curl, dbus etc.
  3. Restore NET_WM_STATE_FULLSCREEN patch
Build Details:
  1. Firmware (Dec 21):
    • firmware: di_adv: Minimise the number of uniform writes
    • firmware: di_adv: Do qpu deinterlace in larger chunks
    • firmware: di_adv: Also request core_freq=400 for hd deinterlace
    • firmware: platform: Calculate volts for pi3 ring oscillator and store it away
    • firmware: arm_loader: If boost freq is higher than max freq then increase to boost voltage See: link
  2. LibreELEC.tv:
    • Linux 4.9 config: disable vmapped stack until drivers are fixed (PR:1076, 1 commit, 2 files changed)
    • distro-tool: Add main/addon and rev/ver filters (PR:1079, 1 commit, 1 file changed)
    • kodi: bump repository.libreelec.tv to 8.1 for consistency (PR:995, 1 commit, 1 file changed)
    • LibreELEC-settings: bump to version 0.8.6 (PR:1084, 1 commit, 1 file changed)
    • Update dbus packages (PR:1082, 3 commits, 3 files changed)
    • Update to Kodi 17b7 and bump binary-addons (PR:1083, 3 commits, 11 files changed)
    • Package updates (PR:1075, 26 commits, 30 files changed)
      • sqlite: update to sqlite-3150200
      • ccache: update to ccache-3.3.3
      • diffutils: update to diffutils-3.5
      • cmake: update to cmake-3.6.3
      • elfutils: update to elfutils-0.167
      • freetype: update to freetype-2.6.5
      • libgcrypt: update to libgcrypt-1.7.5
      • libgpg-error: update to libgpg-error-1.25
      • mysql: update to mysql-5.7.17
      • openvpn: update to openvpn-2.3.14
      • pciutils: update to pciutils-3.5.2
      • util-linux: update to util-linux-2.29
      • xf86-input-libinput: update to xf86-input-libinput-0.23.0
      • enca: update to enca-1.19
      • libcdio: update to libcdio-0.94
      • libconfig: update to libconfig-1.6
      • libevdev: update to libevdev-1.5.5
      • libinput: update to libinput-1.5.3
      • mpfr: update to mpfr-3.1.5
      • setuptools: update to setuptools-32.1.2, change url
      • qemu: update to qemu-2.7.0
      • rpcbind: update to rpcbind-0.2.4
      • curl: update to curl-7.52.0
      • hdparm: update to hdparm-9.49
      • SDL2: update to SDL2-2.0.5
      • Python: update to Python-2.7.13
    • linux: update linux-amlogic 3.14 to 1cc2d39 (PR:1085, 1 commit, 1 file changed)
  3. XBMC:
    • [Xcode] Remove deprecated project file (PR:11217, 1 commit, 1 file changed)
    • [cmake|win32] allow webserver to be disabled on windows (PR:11237, 2 commits, 2 files changed)
    • [screensaver] code cleanup on 'CScreenSaver' (PR:11238, 4 commits, 2 files changed)
  4. pvr.vdr.vnsi:
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Hi,

I'm not sure if this is a planned change, but I can't get a context menu up in the file manager to unmount USB drives.
Is anyone else seeing this.

Regards

Bm
(2016-10-28, 22:49)mikeb8591 Wrote:
(2016-10-28, 13:26)popcornmix Wrote: I notice you have a Pi2. One difference between Pi2 and Pi3 on GPU side is Pi3 defaults to "core_freq=400". Can you try adding that to config.txt, reboot, and then try advanced deinterlace again?

Tried it real quick, and the 'advanced' worked fine. No a/v sync issue.

Thanks!

@mikeb8591 can you test latest build without core_freq=400 in config.txt? Hopefully that will happen by magic on a Pi2 now as so not be required.
Is there an easy way to downgrade the kernel version to 4.8.x? I tried to replace the KERNEL and KERNEL.md5 files within the .tar archive but that didn't work very well Big Grin
(2016-12-22, 16:52)bmonster Wrote: I'm not sure if this is a planned change, but I can't get a context menu up in the file manager to unmount USB drives.
Is anyone else seeing this.

Another observation since 18.0 builds, when I unmount an external (USB) drive, the name stays on the screen, unlike previous versions, but the drive is in fact unmounted, and not reachable any more.
  •   
  • 1
  • 15
  • 16
  • 17(current)
  • 18
  • 19
  • 495
  •   



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)24
This forum uses Lukasz Tkacz MyBB addons.