•  Previous
  • 1
  • 195
  • 196
  • 197(current)
  • 198
  • 199
  • 237
  • Next 
 
Thread Rating:
  • 7 Vote(s) - 4.86 Average
Kodi 18 - LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
(2017-08-10, 19:15)Milhouse Wrote: @dascoco: This might be the smoking gun - from the two #0728 based logs:

Code:
Aug 10 18:46:40 LibreELEC udevil[730]: fuse: device not found, try 'modprobe fuse' first

I think there's something broken with the kernel modules. Will investigate.


I somehow can't answer on your private message.

Installed today Build #0816 but still it doesn't mount

http://sprunge.us/Cbbb
Reply
(2017-08-17, 00:27)Milhouse Wrote:
(2017-08-16, 20:24)Pienoet Wrote: Is there any chance to disable the audio description in the netflix addon?
After upgrade from #813 to #814 netflix is playing every stream with audio description very annoying.

OK thanks, confirmed. Looking into it.


Hi Milhouse,

Did you find maybe a solution?

I installed #816 but the issue still persists.
Debug log
rpi3 | LE9 Leia | Milhouse Testbuilds
2x odroid C2 | LE8.xx Krypton | LE9 Leia | Raybuntu's Community Build.
odroid XU4 | ubuntu-16.04.2-minimal-odroid-xu4
odroid XU4Q | ubuntu-16.04.0-minimal-odroid-xu4 | TVheadendserver
Reply
(2017-08-17, 20:30)dascoco Wrote: Installed today Build #0816 but still it doesn't mount

http://sprunge.us/Cbbb
Could you try booting with the HDD disconnected, then connect it when kodi is running. Does that work?

Also please post the output of
Code:
lsmod | paste
modinfo fuse | paste
after booting with the HDD connected.

so long,

Hias
Reply
(2017-08-17, 20:48)HiassofT Wrote:
(2017-08-17, 20:30)dascoco Wrote: Installed today Build #0816 but still it doesn't mount

http://sprunge.us/Cbbb
Could you try booting with the HDD disconnected, then connect it when kodi is running. Does that work?

Also please post the output of
Code:
lsmod | paste
modinfo fuse | paste
after booting with the HDD connected.

so long,

Hias

It also doesn't work.

http://sprunge.us/ZSYN
http://sprunge.us/ZVjB
Reply
(2017-08-13, 12:42)Aux_ Wrote:
(2017-08-13, 10:15)Cosmicbase Wrote:
(2017-08-12, 01:44)rudrood Wrote: Reported earlier (link), buffering is indeed anoying when zapping through the channels.
Recording still works when you start it via contextmenu.

Yes, I know this has been repeatedly reported. Only since 20 days or since the # 0722 nothing has been changed.
I can not see so sensible TV, this is the problem.

Is this a problem for you to return to the last working build?
You cann update wen the issue has been eliminated

Hmm the problem is that I already every day try whether issue is gone. I do not know when it is fixed.
Maybe Milhouse has a Solution next time? Smile
Reply
(2017-08-17, 21:27)dascoco Wrote: It also doesn't work.

http://sprunge.us/ZSYN
http://sprunge.us/ZVjB

Some more things to try:

Boot with hdd disconnected, then run this and post the output
Code:
modprobe fuse
lsmod | paste
Now connect the hdd. Did it mount in kodi?
Also please post the output of
Code:
journalctl -a | paste
after running the steps above.

so long,

Hias
Reply
(2017-08-17, 20:46)Pienoet Wrote:
(2017-08-17, 00:27)Milhouse Wrote:
(2017-08-16, 20:24)Pienoet Wrote: Is there any chance to disable the audio description in the netflix addon?
After upgrade from #813 to #814 netflix is playing every stream with audio description very annoying.

OK thanks, confirmed. Looking into it.


Hi Milhouse,

Did you find maybe a solution?

I installed #816 but the issue still persists.
Debug log

No solution so far, it's only you and me that seem to have it. The developers have tested on Windows which doesn't show this issue. We're still trying to work out the cause.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-08-17, 21:39)Cosmicbase Wrote: Hmm the problem is that I already every day try whether issue is gone. I do not know when it is fixed.
Maybe Milhouse has a Solution next time? Smile

I don't have a solution, but if one comes along then I'll note it. Is there a trac ticket for this? If not it might be worth opening one.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-08-17, 22:26)Milhouse Wrote:
(2017-08-17, 21:39)Cosmicbase Wrote: Hmm the problem is that I already every day try whether issue is gone. I do not know when it is fixed.
Maybe Milhouse has a Solution next time? Smile

I don't have a solution, but if one comes along then I'll note it. Is there a trac ticket for this? If not it might be worth opening one.

Where can I opened a ticket. It's a issue at vu+ enigma 2 client.
Reply
(2017-08-17, 22:21)Milhouse Wrote:
(2017-08-17, 20:46)Pienoet Wrote:
(2017-08-17, 00:27)Milhouse Wrote: OK thanks, confirmed. Looking into it.


Hi Milhouse,

Did you find maybe a solution?

I installed #816 but the issue still persists.
Debug log

No solution so far, it's only you and me that seem to have it. The developers have tested on Windows which doesn't show this issue. We're still trying to work out the cause.


Thanks milhouse it's weird that only couple of users seems to have it..


Verzonden vanaf mijn iPhone met Tapatalk
rpi3 | LE9 Leia | Milhouse Testbuilds
2x odroid C2 | LE8.xx Krypton | LE9 Leia | Raybuntu's Community Build.
odroid XU4 | ubuntu-16.04.2-minimal-odroid-xu4
odroid XU4Q | ubuntu-16.04.0-minimal-odroid-xu4 | TVheadendserver
Reply
(2017-08-17, 22:30)Cosmicbase Wrote: Where can I opened a ticket. It's a issue at vu+ enigma 2 client.

Well, to be honest you have several choices: you can open a ticket on the pvr.vuplus github, or https://trac.kodi.tv (assuming it's a general Kodi issue), or maybe try posting in the Enigma (Dreambox/Vu+) support sub-forum.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-08-17, 22:32)Pienoet Wrote: Thanks milhouse it's weird that only couple of users seems to have it..


Verzonden vanaf mijn iPhone met Tapatalk

A little progress, which might give you a temporary workaround.

In my test Netflix video there are four English streams (two pairs of stereo/5.1, with and without Audio Description):

Image

Image

In #0812, the first two English streams (2/14 and 3/14) do not have Audio Description (AD), while the last two (11/14 and 12/14) DO have AD

Since #0814 (possibly #0813, which always crashes for me), these streams have "flipped" so that now 2/14 and 3/14 have AD, while 11/14 and 12/14 do NOT have AD.

As a temporary workaround you could select the "other" English streams via the Video OSD until we figure out why the streams have flipped.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
New LibreELEC.tv Leia build #0817: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.12.7 #1 Thu Aug 17 21:06:41 BST 2017 armv6l GNU/Linux

# vcgencmd version
Aug  8 2017 12:05:45
Copyright (c) 2012 Broadcom
version 196063438d7bb0769861c86f948ae653727adb7e (clean) (release)

# lsb_release
LibreELEC (Milhouse): devel-20170817210530-#0817-g5666575 [Build #0817]

# Kodi version
(18.0-ALPHA1 Git:3716e49). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (56665756, changelog) and tip of XBMC master (3716e496, changelog) with the following modifications:
  • Includes newclock5 patches
  • Excludes the LibreELEC linux-01-RPi_support patch in favour of sourcing these and possibly more recent patches directly from kernel branch rpi-4.12.y
  • Includes latest bcm2835-driver master (b9a8e6a5, ahead +4)
  • Includes latest kodi-platform master (36fb4937)
  • Includes latest libcec master (8adc786b, ahead +26)
  • Includes latest libnfs master (df94ae93, ahead +56)
  • Includes latest p8-platform master (a822e196)
  • Includes latest addons: inputstream.adaptive (9d916231, +38), inputstream.rtmp (e094fa38, +1), peripheral.joystick (cc14287c, +3), pvr.argustv (310737e2), pvr.demo (f07d898c, +1), pvr.dvblink (0b66c640, +4), pvr.dvbviewer (a1e4bb0c, +5), pvr.filmon (1c9d2ebe), pvr.hdhomerun (b89c2be4, +9), pvr.hts (a1de6329, +1), pvr.iptvsimple (260434e4, +5), pvr.mediaportal.tvserver (d7a9acdb), pvr.mythtv (a17a3a4f, +1), pvr.nextpvr (03a3b714), pvr.njoy (79e8e653), pvr.octonet (a77cf111), pvr.pctv (00b76689), pvr.stalker (df492d27, +1), pvr.vbox (44f3d04e), pvr.vdr.vnsi (07172ed0, +1), pvr.vuplus (921b14f6, +5), pvr.wmc (1d655540)
  • Include [env] compare: linux: update to linux-4.12.7
  • Include [env] patch: nss/nspr: include in main image [rfc][gcc7]
  • Include [env] patch: rev hack for kodi
  • Include [env] patch: tvheadend42: fixup ffmpeg patch
  • Include [env] patch: buildsystem: update to gcc (to 7.2), glibc and binutils
  • Include [env] patch: Add experimental splash video for RPi
  • Include [env] patch: Bump included addon versions to prevent online updates
  • Include [env] patch: HACK: Disable multiple PVR addons during migration. Always enable inputstream.* and os.*
  • Include [env] patch: pvr addons: disable broken addons
  • Include [env] patch: Add kodi binary addons (pvr, adsp, inputstream, vfs, other)
  • Include [env] PR:1773: init: make break after behaviour really break after
  • Include [env] PR:1776: Don't cause system to hang on halt/reboot when net-booting
  • Include [env] PR:1835: add support for optional kernel modules in image and from addons
  • Include [env] PR:1862: busybox: revert dd fsync change which makes no sense
  • Include [env] PR:1896: config/functions: fix bash-4.4 issue, and empty 2nd param behaviour
  • Include [pkg] patch: Pre-release RPi0W/RPi3 Bluetooth firmware (details) (brcmfmac_sdio-firmware-rpi)
  • Include [pkg] patch: Pre-release RPi0W/RPi3 WiFi firmware (details) (kernel-firmware)
  • Include [pkg] patch: Pre-release RPi0W/RPi3 WiFi firmware (details) (wlan-firmware)
  • Include [pkg] patch: skin.estuary: reduce system info font size (kodi)
  • Include [pkg] PR:12311: FIX: ensure real filename from videodb in playlists
  • Include [pkg] PR:12685: [utils] fix component log functions introduced at 06bbead
  • Revert [pkg] PR:12664: Wayland windowing system (reason: newclock5 rebase required)
Build Highlights:
  1. Fix seeking in inputstream.adaptive
  2. Fix component logging
  3. Revert Wayland change until newclock5 rebase
Build Details:
  1. LibreELEC.tv:
    • lirc: update to 0.10.0 (PR:1726, 1 commit, 11 files changed)
  2. XBMC:
    • VideoPlayer fixes (PR:12680, 2 commits, 4 files changed)
    • [Music]Fix change of information provider for albums and artists (PR:12597, 1 commit, 14 files changed)
    • [droid] Add visiblebehind and media session (PR:12670, 10 commits, 16 files changed)
    • Wayland windowing system (PR:12664, 41 commits, 124 files changed)
    • Add icelandic keyboard layout (#12683) (3c12f45e)
  3. inputstream.adaptive:
    • TS: Jump back to previouse payloadunit when revinding forward seek / Fix Start at / audio track switch (aa99206d)
    • Start Seek on next segment if seeking direction is NOT preceeding (9d916231)
  4. peripheral.joystick:
    • Fix compiler error (PR:122, 3 commits, 5 files changed)
  5. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] patch: Bump included addon versions to prevent online updates
    • Added: [pkg] PR:12685: [utils] fix component log functions introduced at 06bbead
    • Reverted: [pkg] PR:12664: Wayland windowing system (reason: newclock5 rebase required)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-08-17, 23:02)Milhouse Wrote:
(2017-08-17, 22:32)Pienoet Wrote: Thanks milhouse it's weird that only couple of users seems to have it..


Verzonden vanaf mijn iPhone met Tapatalk

A little progress, which might give you a temporary workaround.

In my test Netflix video there are four English streams (two pairs of stereo/5.1, with and without Audio Description):

Image

Image

In #0812, the first two English streams (2/14 and 3/14) do not have Audio Description (AD), while the last two (11/14 and 12/14) DO have AD

Since #0814 (possibly #0813, which always crashes for me), these streams have "flipped" so that now 2/14 and 3/14 have AD, while 11/14 and 12/14 do NOT have AD.

As a temporary workaround you could select the "other" English streams via the Video OSD until we figure out why the streams have flipped.

That´s the issue i can select the other english streams but then i have no audio....

See my my Debug Log in my previous post.

I made full debug log with changing the aduio stream..

EDIT:

In build #817 audio is working after changing the audio stream in the OSD.

Thank you!
rpi3 | LE9 Leia | Milhouse Testbuilds
2x odroid C2 | LE8.xx Krypton | LE9 Leia | Raybuntu's Community Build.
odroid XU4 | ubuntu-16.04.2-minimal-odroid-xu4
odroid XU4Q | ubuntu-16.04.0-minimal-odroid-xu4 | TVheadendserver
Reply
(2017-08-17, 23:12)Pienoet Wrote: EDIT in build #817 this is fixed thank you!

I assume you mean you now have audio when changing stream - you still hear the audio description by default, right?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
  •  Previous
  • 1
  • 195
  • 196
  • 197(current)
  • 198
  • 199
  • 237
  • Next 



LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)4.867