•   
  • 1
  • 14
  • 15
  • 16(current)
  • 17
  • 18
  • 495
  •   
v18 LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
i did a update from #1210 to #1219 but now my whole menu is gone and cant do anything anymore in kodi. also did a reboot/shutdown etc.

i can press the B (green) button on my TV remote and it shows the vidoe thing so i can choose files etc and play files but that also isnt handy
(2016-12-19, 23:47)Little_Kitty Wrote: i did a update from #1210 to #1219 but now my whole menu is gone and cant do anything anymore in kodi. also did a reboot/shutdown etc.

i can press the B (green) button on my TV remote and it shows the vidoe thing so i can choose files etc and play files but that also isnt handy
Upload your kodi log.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-12-19, 23:47)Little_Kitty Wrote: i did a update from #1210 to #1219 but now my whole menu is gone and cant do anything anymore in kodi. also did a reboot/shutdown etc.

i can press the B (green) button on my TV remote and it shows the vidoe thing so i can choose files etc and play files but that also isnt handy

Are you using estuary mod by any chance?
(2016-12-20, 00:00)bmonster Wrote:
(2016-12-19, 23:47)Little_Kitty Wrote: i did a update from #1210 to #1219 but now my whole menu is gone and cant do anything anymore in kodi. also did a reboot/shutdown etc.

i can press the B (green) button on my TV remote and it shows the vidoe thing so i can choose files etc and play files but that also isnt handy

Are you using estuary mod by any chance?

No i use a other one but cant remeber the name of it.


http://sprunge.us/YQKe
the log file
Is it just me, anyone else noticing the pink/red hue in upper left and lower right corners of the Estuary skin in recent builds?
(Not sure which build introduced this planned background change in default skin?)

Image
RPi4, (LibreELEC 10.0 Nightlies) hdmi0 -> Philips 55PUS7304 4K TV, hdmi1 -> Onkyo TX-SR608 AV Receiver
(2016-12-20, 00:46)MikeKL Wrote: Is it just me, anyone else noticing the pink/red hue in upper left and lower right corners of the Estuary skin in recent builds?
(Not sure which build introduced this planned background change in default skin?)

Image

You can change it in the skin settings.
(2016-12-20, 00:13)Little_Kitty Wrote:
(2016-12-20, 00:00)bmonster Wrote:
(2016-12-19, 23:47)Little_Kitty Wrote: i did a update from #1210 to #1219 but now my whole menu is gone and cant do anything anymore in kodi. also did a reboot/shutdown etc.

i can press the B (green) button on my TV remote and it shows the vidoe thing so i can choose files etc and play files but that also isnt handy

Are you using estuary mod by any chance?

No i use a other one but cant remeber the name of it.


http://sprunge.us/YQKe
the log file

I know there's an issue with skin shortcuts that causing the problem your describing, which happened to me on estuary mod.

Had to install skin shortcuts version 1.0.13, and not 1.0.15, if your using this add-on that could be your problem.


Check out post 2810

http://forum.kodi.tv/showthread.php?tid=267343&page=188
New LibreELEC.tv Krypton build #1219: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.9.0 #1 Mon Dec 19 21:08:44 GMT 2016 armv6l GNU/Linux

# vcgencmd version
Dec  9 2016 17:52:15
Copyright (c) 2012 Broadcom
version 40f32e4ad457a5e9dc91288ebccb13e23d986e4a (clean) (release)

# lsb_release
LibreELEC (Milhouse) - Version: devel-20161219210733-#1219-gafc1649 [Build #1219]

# Kodi version
(18.0-ALPHA1 Git:17.0-beta7-7581c4a). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (afc16497, changelog) and tip of XBMC master (335a1b98, changelog) with the following modifications: Build Highlights:
  1. Fix stack overflow while trying to get play resume point from PVR client
  2. Bump various packages (mysql, sqlite, etc.)
Build Details:
  1. LibreELEC.tv:
    • remove tbs support (PR:1074, 2 commits, 6 files changed)
    • chromium: updated default.py to allow installing flash (afc16497)
  2. XBMC:
    • Fix for deadlock in AlarmClock (PR:11214, 1 commit, 1 file changed)
    • [jsonrpc] bump version to 8.0.0 (PR:10639, 1 commit, 1 file changed)
    • log: Don't force logging with a debug build (PR:11080, 1 commit, 1 file changed)
  3. pvr.dvbviewer:
    • Add appveyor (ab66d610)
    • Add support for on-pause/on-demand timeshifting (2b8ab246)
  4. newclock5:
    • New commits in this build:
      • [cec] Drop CEC_DOUBLE_TAP_TIMEOUT_MS_OLD code (2cfd683e)
  5. Additional commits/pull requests/changes not yet merged upstream:
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-12-17, 04:46)smp1 Wrote: I'm getting some random live TV video corruption (green artefacts) with # 1216. Using the latest VDR.
I still see this with #1219. Also, I noticed that I get a lot of video corruption when transferring data (e.g. copying a file to an sd card over LAN) - even when the deinterlacing is disabled.
@bmonster PR11223 in latest build should fix your PVR startup problems. Can you please test and report back?
(2016-12-20, 07:24)smp1 Wrote:
(2016-12-17, 04:46)smp1 Wrote: I'm getting some random live TV video corruption (green artefacts) with # 1216. Using the latest VDR.
I still see this with #1219. Also, I noticed that I get a lot of video corruption when transferring data (e.g. copying a file to an sd card over LAN) - even when the deinterlacing is disabled.

If you revert to #1215 does the problem go away?
(2016-12-20, 08:25)ksooo Wrote: @bmonster PR11223 in latest build should fix your PVR startup problems. Can you please test and report back?


Hi Ksooo,

Yep that fixed it, been running all night without any problems.

Thanks and Regards

Bucky..
(2016-12-20, 14:22)popcornmix Wrote:
(2016-12-20, 07:24)smp1 Wrote:
(2016-12-17, 04:46)smp1 Wrote: I'm getting some random live TV video corruption (green artefacts) with # 1216. Using the latest VDR.
I still see this with #1219. Also, I noticed that I get a lot of video corruption when transferring data (e.g. copying a file to an sd card over LAN) - even when the deinterlacing is disabled.

If you revert to #1215 does the problem go away?
No. #1214 is the last good one. Could this be due to a new 4.9.0 kernel?
(2016-12-20, 16:09)smp1 Wrote: No. #1214 is the last good one. Could this be due to a new 4.9.0 kernel?

It is possible. Can you test #1213x from here:
http://forum.kodi.tv/showthread.php?tid=...pid2478312

That should narrrow down if it's a kernel issue or not.

Is it just live TV that fails or do you see corruption from previously good recordings?
Where is the TV backend? On the same Pi or another machine on network?
(2016-12-20, 17:36)popcornmix Wrote: It is possible. Can you test #1213x from here:
http://forum.kodi.tv/showthread.php?tid=...pid2478312

That should narrrow down if it's a kernel issue or not.
I just did a quick 20 minute test with #1213 (4.8.13 kernel) vs. #1213x (4.9.0 kernel).
#1213x = occasional artifacts on HD channels
#1213 = no issues
There is defititely something funky going on with kernel 4.9.0. It looks like it put more strain on the Pi which results in video artifacts when watching live HDTV.
Quote:Is it just live TV that fails or do you see corruption from previously good recordings?
I didn't mess with the recordings yet.
Quote:Where is the TV backend? On the same Pi or another machine on network?
On the same Pi.
  •   
  • 1
  • 14
  • 15
  • 16(current)
  • 17
  • 18
  • 495
  •   



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)24
This forum uses Lukasz Tkacz MyBB addons.