•   
  • 1
  • 166
  • 167
  • 168(current)
  • 169
  • 170
  • 304
  •   
v18 -  LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
(2017-07-19, 12:59)popcornmix Wrote:
(2017-07-19, 09:00)Cosmicbase Wrote: crash with Amazon at want to play movie # 0718

http://sprunge.us/fNjH

Back to #0717 and Amazon ist working normaly.

Can you post the crash log?


Where can I find the crash log. Is this a special crash log from amazon?
Reply
(2017-07-19, 13:15)Cosmicbase Wrote: Where can I find the crash log. Is this a special crash log from amazon?

See Note 4 in first post of this thread.
Reply
(2017-07-19, 09:18)Lindar Wrote: No WiFi with #0718. Back to #0717 and everything is fine.

RPi2 with D-Link DWA-171 (ID 2001:3314 D-Link Corp.)

Unfortunately this is an RTL8821 chipset, which the gordboy driver doesn't support. I really hoped we could switch, but I'm starting to have doubts.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-07-19, 09:00)Cosmicbase Wrote: crash with Amazon at want to play movie # 0718

http://sprunge.us/fNjH

Back to #0717 and Amazon ist working normaly.

No problems with Amazon here (testing American Gods S01E01 tv show).

Your log doesn't show anything relating to Amazon, but does include a lot of PVR errors. Your crashlog is the only way to know why Kodi is crashing.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-07-19, 16:42)Milhouse Wrote:
(2017-07-19, 09:18)Lindar Wrote: No WiFi with #0718. Back to #0717 and everything is fine.

RPi2 with D-Link DWA-171 (ID 2001:3314 D-Link Corp.)

Unfortunately this is an RTL8821 chipset, which the gordboy driver doesn't support. I really hoped we could switch, but I'm starting to have doubts.

I dont know if my opinion counts in this, but having the more compatible version with other chipsets wouldnt bother me at all as a 8812au user.

The forced N on 5ghz still gets me ~100mpbs, and thats way fast enough for any content I have (or the pi can even handle?). I was using the forced N mode for several months, and was stable as ever could be.

Of course, Im sure some 8812au user might come along and say they need an AC connection for their pi.. *shrug*

No win situation I guess. Undecided
Reply
@canadagolffan

jep, no win situation Sad. Just ordered some more compatible adapters... ;D
Reply
OK, back to the paspro repo and broken AC (with 8821 support) it is. I'll revert it tonight. If anything changes in future on the gordboy repo then maybe we'll have another go.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
I discovered a problem with remote access when testing the wireless network driver.

On builds (at least) #0717 and #0718 I can no longer SSH in when KODI is not selected (ie. The TV and stereo connected by CEC are OFF and KODI ON).

I will do further testing to find out the build when this worked. It could be something in CEC settings changed but I still can not see the left side of the CEC setup screen.

*Edit*
Yes, build #0716 does not have the problem.
Reply
#0717
Amazon has async Audio on some Videos e.g. Two and a half Man (Eng-Stereo / Ger-Stereo)
http://sprunge.us/MgGB
Reply
I have discovered an strange issue: after 0714 build my DS3 via bluetooth is assigned as Controller 2, so if I launch Retroarch with Gamestarter Addon I can not control the menus or play games... Maybe it is something related with retroplayer? anyone with the same problem? Any workaround?
Reply
New LibreELEC.tv Leia build #0719: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.12.2 #1 Wed Jul 19 22:37:26 BST 2017 armv6l GNU/Linux

# vcgencmd version
Jun 28 2017 18:11:44
Copyright (c) 2012 Broadcom
version f12b2b59ba808a52650d85a33a0ac528aa717bb0 (tainted) (release)

# lsb_release
LibreELEC (Milhouse): devel-20170719223618-#0719-ge804ee7 [Build #0719]

# Kodi version
(18.0-ALPHA1 Git:734cda1). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (e804ee7a, changelog) and tip of XBMC master (8029945b, changelog) with the following modifications: Build Highlights:
  1. RTL8812AU: switch back to paspro, restore RTL8821AU etc. support.
  2. kernel: DMA changes
Build Details:
  1. LibreELEC.tv:
    • librespot: update to 910974e (PR:1811, 2 commits, 8 files changed)
    • htop: build fix (PR:1804, 1 commit, 2 files changed)
    • adafruit-libraries: update all subpackages (PR:1684, 1 commit, 19 files changed)
    • bye bye lirc_xbox (PR:1812, 2 commits, 3 files changed)
    • addons: remove duplicated install code (PR:1801, 5 commits, 149 files changed)
  2. XBMC:
    • [GUI] Allow recursive usage of idCollector in CGUIControlGroup (PR:12520, 1 commit, 2 files changed)
    • VideoPlayer: drop FlipPage from RMs public interface (PR:12500, 4 commits, 9 files changed)
    • [cleanup] silence compiler warnings (PR:12525, 5 commits, 10 files changed)
    • [PVR] Fix CPVRTimerInfoTag::GetEpgInfoTag for timer rules. (PR:12482, 1 commit, 1 file changed)
  3. newclock5:
    • New commits in this build:
      • MMAL: Fix height when bbp is more than one (86cce42c)
    • Commits no longer in build:
      • Revert "mmalcodec: Switch to software decode for Hi10P" (2152df03)
      • VideoPlayer: make sure pts is set on VideoPicture (9330b0b4)
      • VideoPlayer: drop FlipPage from RMs public interface (125a7e2b)
      • VideoBuffer: Allow null pool (59b4f289)
      • omxplayer: Update after FlipPage removal (d23eb447)
  4. kernel 4.12.y:
    • New commits in this build:
      • bcm2835-mmc: Prevent DMA race condition (db9f5ea8)
      • Revert "Revert "bcm2835-mmc: Fix DMA usage"" (d667d05d)
      • config: Add CONFIG_W1_SLAVE_DS2438 (a415fa6a)
      • config: enhance DualShock3 controller support (935bd057)
      • overlays: i2c1-bcm2708: Don't overwrite i2c1 pins node (d314e255)
  5. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [env] PR:1813: intel-ucode: update to intel-ucode-20170707
    • Added: [env] PR:1816: RTL8812AU: update to RTL8812AU-887f8cc
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-07-19, 22:53)bite_your_idols Wrote: I have discovered an strange issue: after 0714 build my DS3 via bluetooth is assigned as Controller 2, so if I launch Retroarch with Gamestarter Addon I can not control the menus or play games... Maybe it is something related with retroplayer? anyone with the same problem? Any workaround?
Yes I had the same problem. I posted it a few days ago with a debug log but I am not sure whether this is worked on or further input is necessary!

@milhouse/@garbear: did you have any luck to get to the bottom of this?
Reply
(2017-07-19, 19:07)bill_orange Wrote: I discovered a problem with remote access when testing the wireless network driver.

On builds (at least) #0717 and #0718 I can no longer SSH in when KODI is not selected (ie. The TV and stereo connected by CEC are OFF and KODI ON).

I will do further testing to find out the build when this worked. It could be something in CEC settings changed but I still can not see the left side of the CEC setup screen.

*Edit*
Yes, build #0716 does not have the problem.

Build #0719 appears to have corrected this problem.
Reply
#0719
The transmission of the Streams (smb) has become better, no more crashes. Also the reloading of the buffer I have no more.
With the Tv streams( IPTV Simple Client ) I have the first minute a Short stuttering, then it remains stable.

is good
Reply
I seem to be having an issue with bash scripts in LE 9.

This script (https://www.dropbox.com/s/hsu9ver8e87fgj...s.zip?dl=0) from my sd4tvh addon works in LE 8 - but in LE 9 it's not getting the username/password variables and passing them to the python execution line.

Did I miss something that changed in LE 9 with the way bash scripts work - or is it something to do with the new linux kernel?
Current Kodi addon projects: zap2epg, zap2xml, sd4tvh and tvh2kodi (tvh config from inside Kodi)
Testing ATSC single and dual tuners on RPi3, KII Pro and M8S Pro+

If you like my work you can buy me a coffee!
Reply
  •   
  • 1
  • 166
  • 167
  • 168(current)
  • 169
  • 170
  • 304
  •   
 
Thread Rating:
  • 12 Vote(s) - 4.67 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)4.6712