•   
  • 1
  • 179
  • 180
  • 181(current)
  • 182
  • 183
  • 304
  •   
v18 -  LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
(2017-07-30, 23:08)Milhouse Wrote: Can you connect your WiFi dongle, boot into #0729 (or #0730) then upload the latest logfile zip from the "Logfiles" Samba share on your RPi - you may need a wired connection to access the Samba shares.

It would also be useful if you are able to boot into LibreELEC 8.0.2 and again upload the latest logfile zip, for comparison purposes.

Then post links (dropbox, googledrive etc.) for the two zip files.

8.0.2: https://drive.google.com/open?id=0BweIvm...Xk3UkJKVTQ

#0730: https://drive.google.com/open?id=0BweIvm...WFwWFVONmc
Reply
Starting with #0728 the Hauppauge wintv-dual stopped showing both tuners. #0727 works fine both tuners show up - anything newer than that only shows one tuner. Not sure what may have changed wit the patch or with the kernel that may be impacting the patch.
Current Kodi addon projects: zap2epg, zap2xml, sd4tvh and tvh2kodi (tvh config from inside Kodi)
Testing ATSC single and dual tuners on RPi3, KII Pro and M8S Pro+

If you like my work you can buy me a coffee!
Reply
(2017-07-31, 09:08)busfahrer416 Wrote:
(2017-07-30, 21:37)Milhouse Wrote:
(2017-07-30, 19:37)busfahrer416 Wrote: I have since some days problems to start films from DMAX-addon or Netflix-addon. I choose the film, then I start the film, but nothing is happen.

Here is the log-file: http://sprunge.us/KIcC

Can someone help me?

Thanks!
Thomas

I've no problems here (UK) with Netflix (plugin.video.netflix) and Amazon (plugin.video.prime_instant) with #0729.

You seem to be using the Sandmann79 "plugin.video.amazon" addon for Amazon which appears to be having issues with Kodi settings. Make sure you're using the latest version (currently 1.8.2, released today, about 30 minutes ago, in fact). If the issue with settings continues you should report it to Sandmann79.

If you continue to have problems can you provide a debug log (wiki) when playing a video from Netflix, as that's known to be working (at least for me, in the UK).


I have no problems with amazon. Thats working very fine. I have problems with DMAX. Please see attached log-File: http://sprunge.us/KIcC
Still not a debug log (wiki). When did the problem start, which build?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-07-31, 16:24)edit4ever Wrote: Starting with #0728 the Hauppauge wintv-dual stopped showing both tuners. #0727 works fine both tuners show up - anything newer than that only shows one tuner. Not sure what may have changed wit the patch or with the kernel that may be impacting the patch.

Can you upload your latest logfile zip while booted with #0730.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
Here you go: https://www.dropbox.com/s/br05i1goi67gk8...3.zip?dl=0
Current Kodi addon projects: zap2epg, zap2xml, sd4tvh and tvh2kodi (tvh config from inside Kodi)
Testing ATSC single and dual tuners on RPi3, KII Pro and M8S Pro+

If you like my work you can buy me a coffee!
Reply
(2017-07-31, 11:47)Cináed Wrote: 8.0.2: https://drive.google.com/open?id=0BweIvm...Xk3UkJKVTQ

#0730: https://drive.google.com/open?id=0BweIvm...WFwWFVONmc

Thanks. Should be fixed tonight by including the rt2870 firmware.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-07-31, 19:42)edit4ever Wrote: Here you go: https://www.dropbox.com/s/br05i1goi67gk8...3.zip?dl=0

Thanks. And this definitely started with #0728? The obvious change is the optional kernel modules but I see your hardware is loading with no errors so it's not obvious how this has broken. Did anything else change, like your tvheadend back end version or configuration?

Would you mind booting into #0727 and then uploading the latest logfiles zip so that I can see how it appears when both tuners are found.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-07-31, 16:24)edit4ever Wrote: Starting with #0728 the Hauppauge wintv-dual stopped showing both tuners. #0727 works fine both tuners show up - anything newer than that only shows one tuner. Not sure what may have changed wit the patch or with the kernel that may be impacting the patch.

OK, can you go to Settings > LibreELEC > System, and at the bottom of the list on the right, enable "CrazyCat DVB drivers" then reboot. You should now have dual tuners. If not, can you post another logfile zip.

The Hauppauge dual tuner support only comes from the media_build ("CrazyCat") drivers which are now enabled as an optional extra (otherwise you only get the vanilla kernel driver, which supports only a single tuner).

Ultimately we may be include media_build as an addon, which means the downloads are smaller for those that don't need the extra drivers and firmware, will make builds less likely to break with a new kernel, and should allow media_build updates in between major releases.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
No problem - here you go #0727: https://www.dropbox.com/s/xyqmkqxeq30ni7...1.zip?dl=0

The Tvh version is the same HTS Tvheadend 4.2.2-75 ~ LibreELEC Tvh-addon v9.0.111-#0714-milhouse-v4.3-295-ga9dffb7 in all.

Anything different in media_build?
Current Kodi addon projects: zap2epg, zap2xml, sd4tvh and tvh2kodi (tvh config from inside Kodi)
Testing ATSC single and dual tuners on RPi3, KII Pro and M8S Pro+

If you like my work you can buy me a coffee!
Reply
Looks like we cross-posted - see my last comment, that should fix you up.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
Bingo - looks like that worked - thanks for the heads up. I was just reading up on the addon source conversation.

Hopefully they'll just get the driver updated in the linux mainline! Fortunately there's a Hauppauge engineer now working on those drivers. :-)
Current Kodi addon projects: zap2epg, zap2xml, sd4tvh and tvh2kodi (tvh config from inside Kodi)
Testing ATSC single and dual tuners on RPi3, KII Pro and M8S Pro+

If you like my work you can buy me a coffee!
Reply
New LibreELEC.tv Leia build #0731: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.12.4 #1 Mon Jul 31 21:06:20 BST 2017 armv6l GNU/Linux

# vcgencmd version
Jul 28 2017 20:20:00
Copyright (c) 2012 Broadcom
version 6716e816fd1614c326071d86188976b5fbf9c22b (clean) (release)

# lsb_release
LibreELEC (Milhouse): devel-20170731210513-#0731-geb93713 [Build #0731]

# Kodi version
(18.0-ALPHA1 Git:50b6a1f). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (eb937130, changelog) and tip of XBMC master (50b6a1ff, changelog) with the following modifications: Build Highlights:
  1. kernel-firmware: cleanup - drop unused/obsolete firmwares, add rt2870 and a few others. Saves 20MB.
    Quote:Please report any previously working hardware that is now broken!
Build Details:
  1. LibreELEC.tv:
    • linux: update to linux-4.12.4 (PR:1798, 12 commits, 7 files changed)
  2. XBMC:
    • [swig] Bump to 3.0.12 (PR:12489, 1 commit, 1 file changed)
    • [win32] fix halt playback after resolution change (PR:12594, 1 commit, 1 file changed)
    • [win32] cleanup and fix some includes (PR:12595, 7 commits, 23 files changed)
    • Remove unused parameters on ResetRenderSystem() (PR:12593, 1 commit, 16 files changed)
    • Peripheral fixes (PR:12571, 4 commits, 2 files changed)
  3. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [env] compare: kernel-firmware: cleanup
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
@Cináed, @ibrahim83: Please test #0731 and confirm status of your WIFi hardware. If still not working upload another logfile zip from #0731.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2017-08-01, 00:04)Milhouse Wrote: @Cináed, @ibrahim83: Please test #0731 and confirm status of your WIFi hardware. If still not working upload another logfile zip from #0731.

I've updated to #0731 and can confirm that my WiFi Dongle is now working without any problems. Thank you very much for your quick fix.
Reply
@Cináed Thanks
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
  •   
  • 1
  • 179
  • 180
  • 181(current)
  • 182
  • 183
  • 304
  •   
 
Thread Rating:
  • 12 Vote(s) - 4.67 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)4.6712