•   
  • 1
  • 295
  • 296
  • 297(current)
  • 298
  • 299
  • 463
  •   
v18 -  LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
Ja es funktioniert. Big Grin

Neues Kabel und neues Netzteil und alles funktioniert bestens. Vielen Dank das Amazon wieder funktioniert.

Mit dem neuen Netzteil bootet libreelec auch viel schneller

Fürs Amazon Login habe ich die 2 Schritt Authentifizierung aktiviert und an mein Passwort die von der app "Google- Authentifizierung " erzeugten 6 stelligen Zahl an gehangen. Das klappt bei dem addon Amazon Prime Musik und Amazon Prime Video ohne Probleme .
Reply
(2018-02-10, 12:20)Florianha14 Wrote: Ja es funktioniert. Big Grin

Neues Kabel und neues Netzteil und alles funktioniert bestens. Vielen Dank das Amazon wieder funktioniert.

Mit dem neuen Netzteil bootet libreelec auch viel schneller

Fürs Amazon Login habe ich die 2 Schritt Authentifizierung aktiviert und an mein Passwort die von der app "Google- Authentifizierung " erzeugten 6 stelligen Zahl an gehangen. Das klappt bei dem addon Amazon Prime Musik und Amazon Prime Video ohne Probleme .
Dies ist ein rein englisch-sprachiges Forum, also bitte künftig nur in Englisch posten, danke.

translation: This forum is English only, so please post in English from now on, thanks.
Reply
I see an intermittent black screen when switching from file playback to live TV. No idea how to reliably reproduce this - it just happens randomly.
Reply
(2018-02-08, 01:12)Milhouse Wrote:
(2018-02-07, 23:42)hartmuta Wrote: It looks like that the #1230 (2017) is ok and #1231 (2017) not.
perhaps "New 4.14.10 kernel" or too much new years eve party ? Wink

I downgraded from 1231 to 1230 (not my preferred method) and its ok again.

It's possible there's a conflict with the latest kernels.

I've rebuilt the lcdd addon and uploaded it: RPi2

Give it a try, if it doesn't work then please upload your kodi log from LibreELEC Settings > Upload log (as this will include dmesg information).  
Thanks for that.
But it didn't help.
I think i will follow the tip from Hias.
So the next step will be to contact the XBMC LCDproc addon author.
I won't switch back to the old Version. Amazon prime is back.
Thank you!
Reply
(2018-02-08, 05:06)HiassofT Wrote:
(2018-02-07, 23:42)hartmuta Wrote:  It looks like that the #1230 (2017) is ok and #1231 (2017) not.
perhaps "New 4.14.10 kernel" or too much new years eve party ? Wink

I downgraded from 1231 to 1230 (not my preferred method) and its ok again. 
This seems to be an issue with the XBMC LCDproc addon. I could reproduce that here both with LibreELEC builds and with the current 20180206 kodi windows testbuild.

When the screensaver kicks in the addon just sends the big digits "00:00" to LCDd and after that does nothing:
Code:
widget_set xbmc lineBigDigit1 1 0
widget_set xbmc lineBigDigit2 4 0
widget_set xbmc lineBigDigit3 7 10
widget_set xbmc lineBigDigit4 8 0
widget_set xbmc lineBigDigit5 11 0
widget_set xbmc lineBigDigit6 0 0
widget_set xbmc lineBigDigit7 0 0
widget_set xbmc lineBigDigit8 0 0
success
success
success
success
success
success
success
success
listen xbmc
noop
noop complete
noop
noop complete
ignore xbmc
noop
noop complete
listen xbmc
noop
noop complete
With build 1230 the addon sent the time to LCDd and then updated it every second:
Code:
widget_set xbmc lineBigDigit1 1 0
widget_set xbmc lineBigDigit2 4 2
widget_set xbmc lineBigDigit3 7 10
widget_set xbmc lineBigDigit4 8 2
widget_set xbmc lineBigDigit5 11 9
widget_set xbmc lineBigDigit6 14 10
widget_set xbmc lineBigDigit7 15 3
widget_set xbmc lineBigDigit8 18 8
success
success
success
success
success
success
success
success
widget_set xbmc lineBigDigit7 15 4
widget_set xbmc lineBigDigit8 18 0
success
success
widget_set xbmc lineBigDigit8 18 1
success
widget_set xbmc lineBigDigit8 18 2
success
widget_set xbmc lineBigDigit8 18 3
success
widget_set xbmc lineBigDigit8 18 4
success
widget_set xbmc lineBigDigit8 18 5
success
It would be best if you contact the XBMC LCDproc addon author, maybe he needs to adapt his addon to some kodi change.

so long,

Hias 
I think you are right. Thank you.
Reply
New LibreELEC.tv Leia build #0210: RPi / RPi2
(Supercedes previous build)

SHA256 Checksum: 8dfaa3b12613c64c5007a5f4b94618ee03c3915199cac06ce1a0a247eed0ef0e (RPi)
SHA256 Checksum: 87d036671a7cd184b26698e31e67c48e2a964127cdee554518bd0521872d6082 (RPi2)

# uname -a
Linux rpi512 4.14.18 #1 Sat Feb 10 23:38:56 GMT 2018 armv6l GNU/Linux

# vcgencmd version
Feb 9 2018 14:27:54
Copyright © 2012 Broadcom
version b54484abff4ad7d7bdda6e6387737e29b33f18ee (clean) (release)

# lsb_release
LibreELEC (Milhouse): devel-20180210233631-#0210-g0946c0d [Build #0210]

# Kodi version
(18.0-ALPHA1 Git:54b1a2e). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (0946c0d, changelog) and tip of XBMC master (42b3eff, changelog) with the following modifications: Build Highlights:
  1. Tvh update and scan-tables
  2. [input] Re-factor remote control
  3. [xbmc][fix] Use fmt for logging as well.
  4. [cec] Add settings for configuring button repeats
  5. Input: Fix broken volume and mute button on remote
Build Details:
  1. LibreELEC.tv:
    • functions: add helper function to locate linux config (PR:2485, 2 commits, 2 files changed)
    • Package Updates: various (PR:2459, 23 commits, 28 files changed)
      • binutils: update to binutils-2.30
      • ncurses: update to ncurses-6.1-20180203
      • autoconf-archive: update to autoconf-archive-2017.09.28
      • libbluray: fix build failure with autoconf-archive >= 2016
      • glibc: update to glibc-2.27
      • systemd: update to systemd-237
      • e2fsprogs: update to e2fsprogs-1.43.8
      • pulseaudio: fix glibc-2.27 build
      • libxshmfence: fix glibc-2.27 build
      • libraw: update to libraw-0.18.7, fix glibc-2.27 build
      • systemd: fix glibc-2.27 build with pre-3.17.0 kernels
      • systemd: fix build with kernel 3.10
      • meson: update to meson-0.44.0
      • ccache: update to ccache-3.3.6
      • squashfs: update to squashfs-e38956b
      • gdb: update to gdb-8.1
      • libjpeg-turbo: update to libjpeg-turbo-1.5.3
      • ethtool: update to ethtool-4.15
      • sqlite: update to sqlite-autoconf-3220000
      • tz: update to tz-2018c
      • nano: update to nano-2.9.3
      • fribidi: update to fribidi-1.0.1
      • samba: update to samba-4.7.5
    • Tvh update and scan-tables (PR:2448, 3 commits, 12 files changed)
  2. XBMC:
    • [input] Re-factor remote control (PR:13502, 4 commits, 24 files changed)
    • [Windows][DX]Fix interlaced modes on fullscreen (PR:13510, 1 commit, 1 file changed)
    • [addons] sync with repo (PR:13513, 1 commit, 19 files changed)
    • [xbmc][fix] Use fmt for logging as well. (PR:13452, 1 commit, 76 files changed)
    • [mir] fix find_package_handle_standard_args & cmake syntax (PR:13516, 2 commits, 2 files changed)
    • added: basic font resource add-on type (PR:13515, 1 commit, 10 files changed)
    • [skins] add icon for font addons (PR:13484, 1 commit, 2 files changed)
    • OSX: default to GL profile 3.2 (PR:13509, 1 commit, 1 file changed)
    • VideoPlayer: OpenGL - implement tone mapping (PR:13507, 5 commits, 15 files changed)
    • X11, Wayland: request OpenGL profile 3.2 (PR:13517, 1 commit, 2 files changed)
    • [cec] Add settings for configuring button repeats (PR:11222, 3 commits, 3 files changed)
    • Fix uPnP Movies Thumbnails for LG Smart TV (PR:13423, 1 commit, 1 file changed)
    • vaapi: Correctly adjust for backward refs in CVppPostproc (PR:13521, 1 commit, 1 file changed)
    • VideoPlayer: vaapi - fix setting deinterlacing methods (PR:13518, 1 commit, 2 files changed)
    • Input: Fix broken volume and mute button on remote (PR:13511, 1 commit, 5 files changed)
  3. newclock5:
    • Commits no longer in build:
      • [cec] Drop CEC_DOUBLE_TAP_TIMEOUT_MS_OLD code (db9a0b42)
      • [cec] Add settings for configuring button repeats (3ad773bf)
      • [cec] Don't discard buttons when repeat mode is enabled (ac2388fa)
  4. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] PR:2477 (perma): kodi: updates for March 2018
    • Added: [env] PR:2486 (perma): Enable ATH10K Atheros 802.11ac drivers in Generic x86_64 kernel
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
Hi, I still trying the rel 210 with the Netflix addon but with this addon when I try to play something I got this errors:

08:26:14.168 T:1941134976   ERROR: Control 55 in window 10025 has been asked to focus, but it can't
08:27:28.075 T:1488966528 WARNING: Invalid media type ""
08:27:53.371 T:1941134976 WARNING: Previous line repeats 2 times.
08:27:53.371 T:1941134976  NOTICE: VideoPlayer::OpenFile: http://localhost:41129/manifest?id=80097695
08:27:53.373 T:1488966528  NOTICE: Creating InputStream
08:27:53.374 T:1488966528   ERROR: IAddonInstanceHandler::CreateInstance: inputstream.adaptive returned bad status "Permanent failure" during instance creation
08:27:53.375 T:1488966528   ERROR: CVideoPlayer::OpenInputStream - error opening [http://localhost:41129/manifest?id=80097695]
08:27:53.380 T:1488966528  NOTICE: CVideoPlayer::OnExit()
08:29:07.379 T:1941134976  NOTICE: VideoPlayer::OpenFile: http://localhost:41129/manifest?id=80097694
08:29:07.382 T:1420809088  NOTICE: Creating InputStream
08:29:07.383 T:1420809088   ERROR: IAddonInstanceHandler::CreateInstance: inputstream.adaptive returned bad status "Permanent failure" during instance creation
08:29:07.383 T:1420809088   ERROR: CVideoPlayer::OpenInputStream - error opening [http://localhost:41129/manifest?id=80097694]
08:29:07.383 T:1420809088  NOTICE: CVideoPlayer::OnExit()


What I miss? Thanks in advance and sorry for the noob question
Reply
(2018-02-11, 10:43)servo_dellagleba Wrote: What I miss? Thanks in advance and sorry for the noob question
 Maybe you miss read the point #6 on first post?
[1x RPi3]#[ AV Receiver - Marantz NR1506 ]#[ TV Panasonic TX-50EXW784 ]#[ NAS @ OMV 4.1.xx (Arrakis) on Banana Pi ]#[ ODROID C2 + wrxtasy's LE 8.0 ]
Reply
Hello is it possible to use the "scan-tables" without the GUI? I use your LE Build as a pure TVHeadend Server with no Gui und it is wonderfull. Or i am missunderstund the scantables?
Reply
Ok, first of all thanks for the reply. I look what you point to me and as I say I'm new to this system.

I'm using RPi3 with the builds #0210 and I've the file
/storage/.kodi/cdm/libwidevinecdm.so
but I don't know is the right one or must be upgraded or changed.

Can someone give me an hint?

Thanks in advance
Reply
removed
Reply
@Kstor - we don't offer any support for devices containing banned addons (wiki) here, such as yours.

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
| Banned add-ons (wiki) | Forum rules (wiki) | VPN policy (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
Reply
Hi all,
since I'm using Milhouse Builds #207..#210 I'm really happy about using amazon VOD.
But my remote control, connected to GPIO 18 on my RPI3 doesn't work anymore. 
The entry "dtoverlay=lirc-rpi" in the hardware.conf still exists.
But I can't find "Settings > LibreELEC > Services > Lirc" to enable LIRC anymore.

Any idea what I've done wrong?
Reply
(2018-02-11, 17:28)WilliBausH Wrote: Hi all,
since I'm using Milhouse Builds #207..#210 I'm really happy about using amazon VOD.
But my remote control, connected to GPIO 18 on my RPI3 doesn't work anymore. 
The entry "dtoverlay=lirc-rpi" in the hardware.conf still exists.
But I can't find "Settings > LibreELEC > Services > Lirc" to enable LIRC anymore.

Any idea what I've done wrong?
You have to use "dtoverlay=gpio-ir" instead of "dtoverlay=lirc-rpi"

so long,

Hias
Reply
@popcornmix in recent nightlies I noticed that after a channel switch, for a short time I see a still frame of the previous channel, which is kinda odd. I suspect that a buffer is not flushed correctly?
Reply
  •   
  • 1
  • 295
  • 296
  • 297(current)
  • 298
  • 299
  • 463
  •   
 
Thread Rating:
  • 22 Vote(s) - 4.64 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)4.6422