•   
  • 1
  • 368
  • 369
  • 370(current)
  • 371
  • 372
  • 388
  •   
v18 -  LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
build #0527/526
I get after the update and the first Kodi start a Zattoo addon error
Kodi Log -> https://pastebin.com/BMx2N2ve
 Everything is ok after a reboot.
Reply
i find the issue that i has posted last time about a very strange problem.
it seems that when i watch a show that i recorded with TVH, it randomly exit the video (with mmal and OMX), i'm on the latest build for tvh #0527 (but the problem is here from weeks now, i updated every night the new build and the problem was already there), i'm on 0407 build LE, but i try to update to the latest, included the 0527 and it did it  no matter the LE build or TVH build.
If i navigate through file explorer on LE, and watch the video, no problem at all, so it seems to be a PVR issue (the souscription ended, i can see it on the tvh web) 
i have the log, maybe it will help @popcornmix and @Milhouse or maybe we will need to involve the TVH developper?
TVH debug : https://pastebin.com/XY1Y9kGY
Kodi debug : https://pastebin.com/RG5N7d6x
Reply
(2018-05-28, 17:39)Malocher Wrote: build #0527/526
I get after the update and the first Kodi start a Zattoo addon error
Kodi Log -> https://pastebin.com/BMx2N2ve
 Everything is ok after a reboot.

So, all OK with #0525?

The only relevant error in your log seems to be:
17:17:07.739 T:1809818480   ERROR: CCurlFile::FillBuffer - Failed: HTTP returned error 403
17:17:07.739 T:1809818480 ERROR: CCurlFile::Open failed with code 403 for https://tvonline.ewe.de/zapi/account/log...Jlcj10cnVl:
17:17:07.741 T:1809818480 ERROR: AddOnLog: Zattoo PVR Client: Login failed.

which seems to be an issue with the remote server, or the addon needs an update/fix.

I'm not really seeing much in #0526/#0527 that might be responsible for causing this error - reporting it on the pvr.zattoo github might be the best way forward.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
New LibreELEC.tv Leia build #0528: RPi / RPi2
(Supercedes previous build)

SHA256 Checksum: f37c9a39381af97b2aa94e8f7e33e266c8a97e936b588f03142f117fe575c1c8 (RPi)
SHA256 Checksum: c02c6fa7bc27f4d46bfc456bc67104d42ef618f65d7dd21d21fc9d260323f325 (RPi2)

# uname -a
Linux rpi512 4.14.43 #1 Mon May 28 21:07:39 BST 2018 armv6l GNU/Linux

# vcgencmd version
May 25 2018 14:36:49
Copyright © 2012 Broadcom
version 1d00025257e46ea069b2a0f59f0f443b2be2124e (clean) (release)

# lsb_release
LibreELEC (Milhouse): devel-20180528210514-#0528-g66a913d [Build #0528]

# Kodi version
(18.0-ALPHA2 Git:f241207f). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (66a913d, changelog) and tip of XBMC master (b9a7189, changelog) with the following modifications: Build Highlights:
  1. ffmpeg: MVC: fixup for ffmpeg4
Build Details:
  1. LibreELEC.tv:
    • linux: update to 4.14.43 (PR:2682, 12 commits, 6 files changed)
    • multimedia-tools: add-on update (PR:2715, 13 commits, 20 files changed)
    • minor cleanup (PR:2669, 3 commits, 3 files changed)
    • tools/docker: add bionic and stretch containers (PR:2723, 3 commits, 4 files changed)
    • update: Tvh, Emby and ffmpeg-tools (PR:2707, 11 commits, 15 files changed)
    • documentation: package.mk (PR:2659, 5 commits, 4 files changed)
    • eventlircd: don't grab power buttons (PR:2679, 1 commit, 1 file changed)
    • syslinux: removed not working script (PR:2724, 1 commit, 1 file changed)
  2. XBMC:
    • Media source dialog tidyup (PR:13910, 1 commit, 2 files changed)
    • Add SYSTEM_PLATFORM_UWP infoLabel (PR:13806, 1 commit, 3 files changed)
    • [depends] curl: remove specific osx version (PR:13394, 1 commit, 2 files changed)
    • [settings] DisplaySettings: fixed impossibility to switch full screen (PR:13946, 1 commit, 1 file changed)
    • drop useless XBMC_TRACK_EXCEPTIONS (PR:13945, 1 commit, 1 file changed)
    • [curl] fix curl options after #13909 (PR:13948, 1 commit, 1 file changed)
  3. inputstream.adaptive:
  4. newclock5:
    • New commits in this build:
      • ffmpeg: MVC: fixup for ffmpeg4 (b5c7ba51)
  5. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] patch: kodi: remove annoying, excessively repetitive addon logging
    • Updated: [env] PR:2680 (perma): kodi: mid-May 2018
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2018-05-27, 16:40)Malocher Wrote: build #0526/0525 .. 


If I play a movie and then want to watch a TV stream (Zattoo addon), the stream is not played, nothing happens.Only a reboot helps and the TV stream is playable
 I also reported that issue a few days ago but got no reply.
Reply
I have a RPi3 (not 3+) that I would like to moderately overclock to improve Hevc performance. I read on a separate forum that overclocking the sd ram har the biggest effect and also found these settings:

gpu_freq=500
over_voltage=2
sdram_freq=580
over_voltage_sdram=5
sdram_schmoo=0x02000020
dtparam=sd_overclock=100

Could anyone comment on whether this sounds reasonable? Thanks in advance
Reply
(2018-05-29, 17:19)Double L Wrote: I have a RPi3 (not 3+) that I would like to moderately overclock to improve Hevc performance. I read on a separate forum that overclocking the sd ram har the biggest effect and also found these settings:

gpu_freq=500
over_voltage=2
sdram_freq=580
over_voltage_sdram=5
sdram_schmoo=0x02000020
dtparam=sd_overclock=100

Could anyone comment on whether this sounds reasonable? Thanks in advance
Reasonable, yes, but not guaranteed. The sd_overclock line, for example won't work on all sdcards. I'd suggest leaving that one out at first and only adding it in if the other settings seem stable on your Pi.
Best to backup first, or do testing on a clean sdcard install as it's possible a crash at the wrong time could cause sdcard corruption.
Reply
(2018-05-28, 22:04)Milhouse Wrote:
(2018-05-28, 17:39)Malocher Wrote: build #0527/526
I get after the update and the first Kodi start a Zattoo addon error
Kodi Log -> https://pastebin.com/BMx2N2ve
 Everything is ok after a reboot.

So, all OK with #0525?

The only relevant error in your log seems to be:
17:17:07.739 T:1809818480 ERROR: CCurlFile::FillBuffer - Failed: HTTP returned error 403
17:17:07.739 T:1809818480 ERROR: CCurlFile::Open failed with code 403 for https://tvonline.ewe.de/zapi/account/log...Jlcj10cnVl:
17:17:07.741 T:1809818480 ERROR: AddOnLog: Zattoo PVR Client: Login failed.

which seems to be an issue with the remote server, or the addon needs an update/fix.

I'm not really seeing much in #0526/#0527 that might be responsible for causing this error - reporting it on the pvr.zattoo github might be the best way forward. 
#0528 - With this build, I have no Zattoo error after the update, all ok
Reply
Did you manage to recreate this?
Reply
(2018-05-27, 19:50)Halloway Wrote:
(2018-05-27, 19:19)Milhouse Wrote:
(2018-05-27, 18:54)Halloway Wrote:  Just to rule out a couple of things: I tried it with the same files copied over to the local SD card and the problem was still evident. I also loaded up a SD card with 8.2.5 and played the same files from the NAS and the problem was NOT there.

Cheers,
H. 

When you say "On the latest nightly", do you mean this only started with #0526, and that #0525 is fine? Are you using any type of DAC (Hifiberry etc.)?  
 I first noticed it on #0520, 20-May-2018, this being the first Kodi 18 nightly I installed. I updated today from #0520 to #0526 and the problem was still evident. I am not using a DAC, my Pi3B+ is connected to an AV receiver via HDMI.

H. 

Did you manage to recreate this one? Has anyone else had the same problem?
Reply
build #0528 stuttering appears back with OMX player
videoplayer is working but have some glitches (audio not fully synchronised sometimes, video not smooth)
Reply
(2018-05-29, 19:08)Halloway Wrote:
(2018-05-27, 19:50)Halloway Wrote:
(2018-05-27, 19:19)Milhouse Wrote: When you say "On the latest nightly", do you mean this only started with #0526, and that #0525 is fine? Are you using any type of DAC (Hifiberry etc.)?  
 I first noticed it on #0520, 20-May-2018, this being the first Kodi 18 nightly I installed. I updated today from #0520 to #0526 and the problem was still evident. I am not using a DAC, my Pi3B+ is connected to an AV receiver via HDMI.

H. 

Did you manage to recreate this one? Has anyone else had the same problem?

I haven't, no. If you can identify the first of these builds with the issue it may point someone in the right direction.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2018-05-29, 19:30)germa18 Wrote: build #0528 stuttering appears back with OMX player
videoplayer is working but have some glitches (audio not fully synchronised sometimes, video not smooth)

I agree the OMX stutter is back (fixed in #0502), but are you sure it started with #0528? I've gone back through the last few builds and the OMX stutter starts with #0525 - a lot changed in that build, I dropped the threading PR, but also there were some video player related changes which may be causing the OMX regression.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
I used #0505 on both of my rpi3's and yesterday everything worked well.
today both crash right after menu shows until they boot in safe mode! Updated both to todays # but did not help.
turns out if when i add my login data from zattoo and enabling the pvr-addon they crash in safe mode too.

link to log
Reply
@adiadore

Please don't come here with logs files that are infested with banned addons (wiki). Support to people using them will simply NOT be given.
Also use paste.ubuntu.com or pastebin.com for uploading log files/snippets. Apparently not everyone can read a bold red text.
Useful pages: Debug log (wiki) | First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki)
Reply
  •   
  • 1
  • 368
  • 369
  • 370(current)
  • 371
  • 372
  • 388
  •   
 
Thread Rating:
  • 17 Vote(s) - 4.65 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)4.6517