•   
  • 1
  • 392
  • 393
  • 394(current)
  • 395
  • 396
  • 451
  •   
v18 -  LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
Hello,

where can I find the directory .kodi/userdata/keymaps in the Milhouse builds for saving remote.xml?

Thanks a lot for your help.

Kind Regards

XBMC4me
cU

xbmc4me
Reply
(2018-07-08, 20:15)XBMC4me Wrote: Hello,

where can I find the directory .kodi/userdata/keymaps in the Milhouse builds for saving remote.xml?

Thanks a lot for your help.

Kind Regards

XBMC4me
/storage/.kodi/userdata/keymaps
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2018-07-08, 00:36)LeoD Wrote: Btw.3: In order to watch German DVB-T2, I've started to overclock my RPi3. But it becomes hot and I get some stutter after a few minutes. As I understand, the HEVC decoding mostly (all?) takes place in the CPU, so it would not benefit from overclocking the GPU parts? Would it make sense to only overclock the CPU for this use case?

I have no problem watching german DVB-T2. Did you buy the codecs?
Reply
(2018-07-08, 13:56)oztrained Wrote: I am having an issue with audio Passthrough since #701 up to #707
• Using #630 when playing videos the amp indicates it is receiving Dolby Digital or DTS correctly
• Using #701 onwards the amp shows PCM for videos that are being correctly identified by #630.

However from #701 onwards
• If I disable audio Passthrough in Settings and then enable it again it makes no difference all shows are detected as PCM
• If I disable audio Passthrough in the playing video and then enable it again the audio is detected as Dolby Digital or DTS as appropriate
• After this If I stop the video  and start it again the audio may be detected correctly some of the time but not always

I am using a RPI 3. I have been updating daily for some months and have only seen this issue since #701

The following PR added in #0701 has audio implications, so could be responsible:
(2018-07-02, 00:21)Milhouse Wrote: Build Highlights:
  1. XBMC:
    • VideoPlayer: handle tempo and realtime dynamically (PR:14134, 2 commits, 11 files changed)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
New LibreELEC.tv Leia build #0708: RPi / RPi2
(Supercedes previous build)

SHA256 Checksum: 84a9f9f13360519a063c70617e3ea19e24807f0b41b24f1ef1a97a1d2d892bcc (RPi)
SHA256 Checksum: 59112a8062b14845fad1494f91befe819e66685b46d1dfe400fb0f4dae991cb7 (RPi2)

# uname -a
Linux rpi512 4.14.52 #1 Sun Jul 8 21:04:41 BST 2018 armv6l GNU/Linux

# vcgencmd version
Jul 3 2018 14:21:36
Copyright © 2012 Broadcom
version 47b05c853342eb6e4ea5b017d981e0ef247fb8be (clean) (release)

# lsb_release
LibreELEC (Milhouse): devel-20180708210307-#0708-g2f5a3b0 [Build #0708]

# Kodi version
(18.0-ALPHA3 Git:5014160). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (2f5a3b0, changelog) and tip of XBMC master (d408d19, changelog) with the following modifications: Build Highlights:
  1. ConnMan: use UseGatewaysAsTimeservers option
  2. [JSON]Faster access to music library
    DaveBlake Wrote:This change only effects JSON use, so it is using remote apps like Kore, Yatse etc. or Chorus that will benefit (up to 500% faster access)
  3. [videoplayer] Teletext: refine fix 714b808
Build Details:
  1. LibreELEC.tv:
    • addons: update script.config.vdr maintainer (PR:2820, 1 commit, 3 files changed)
    • addons: bump kodinerds repo version (PR:2821, 1 commit, 1 file changed)
    • kodi: add scpi_sensors to cputemp script (PR:2815, 1 commit, 1 file changed)
    • kodi: drop separate retroplayer addon repo (PR:2813, 1 commit, 3 files changed)
    • scripts/image: add BUILDER_NAME, BUILDER_VERSION support (PR:2742, 1 commit, 1 file changed)
  2. XBMC:
    • fix mimetype of items expanded from playlists (PR:14162, 1 commit, 1 file changed)
  3. pvr.dvbviewer:
    • [lang] updated language files from Transifex (75e2447)
  4. pvr.hts:
    • [lang] updated language files from Transifex (306fac5)
  5. pvr.vbox:
    • Bumped version to 4.4.3 (#213) (12e1304)
  6. Additional commits/pull requests/changes not yet merged upstream:
    • Added: [env] PR:2818 (perma): ConnMan: use UseGatewaysAsTimeservers option
    • Added: [pkg] PR:14160 (perma): [JSON]Faster access to music library
    • Added: [pkg] PR:14164 (perma): [videoplayer] Teletext: refine fix 714b808
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2018-07-08, 00:36)LeoD Wrote: Build #0706 introduces a regression in TV/teletext. After leaving and re-entering teletext (no channel switch in between), the last active page is no longer remembered, but reset to the default #100. The Tvheadend HTSP Client version (999.4.3.1) did not change, so I assume the issue comes from another component. [Logfile] I've just checked that the problem persists in build #0707.

Hopefully fixed in #0708
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
Thanks for the reply.

I have tried #708 and it gets the audio correct on some videos but not all.

Is this issue seen as a defect? If it is a defect is it being investigated or do I need to report it in another forum?
Reply
(2018-07-09, 01:29)oztrained Wrote: Thanks for the reply.

I have tried #708 and it gets the audio correct on some videos but not all.

Is this issue seen as a defect? If it is a defect is it being investigated or do I need to report it in another forum?

It sounds like a possible regression. It's late, and the weekend, so let's see if anyone picks it up in the next few days.

Can you post a debug log (wiki)? With #0708, play a video that outputs with DD, stop playback, then play the same video which now outputs PCM (or some variation of these steps which demonstrate the problem), then post a link to the log.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2018-07-09, 02:31)Milhouse Wrote:
(2018-07-09, 01:29)oztrained Wrote: Thanks for the reply.

I have tried #708 and it gets the audio correct on some videos but not all.

Is this issue seen as a defect? If it is a defect is it being investigated or do I need to report it in another forum?

It sounds like a possible regression. It's late, and the weekend, so let's see if anyone picks it up in the next few days.

Can you post a debug log (wiki)? With #0708, play a video that outputs with DD, stop playback, then play the same video which now outputs PCM (or some variation of these steps which demonstrate the problem), then post a link to the log.  
 log file at  http://ix.io/1gxU

The process was as follows
Started to play "Man About the House/Season 3/Man About the House S03E06.mkv"  (Started as PCM audio)
While still playing opened context menu for Audio. Passthrough showed as Enabled, so I Disabled and audio stopped then restarted as PCM
Immediately Enabled Passthrough and audio stopped then restarted as DD
Reply
Can anyone help me figure out how to get diacritical marks to show up for Spanish subtitles?  Or does this not work? 
If I view a Spanish TV station wiith Libreelec (I just loaded Leia 707 and Tvh counterpart), all the diacritical marks do not show on subtitles.   This is also true if I play a recording.   If I use VLC to play the very same recording, the diacritical marks do show and are correct.

I am using the "default" character set in Player->Language
LibreELEC-RPi2.arm-9.0-Milhouse-20180707220257-#0707-g65d87ea with the 707 Tvh.
Reply
Do the diacriticals show if you use an external srt subtitle with say a movie?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2018-07-09, 05:34)Milhouse Wrote: Do the diacriticals show if you use an external srt subtitle with say a movie?
Yes, the diacritical marks do show up fine from an external srt subtitle.    I downloaded a Spanish subtitle from opensubtitles.org via the download subtitle menu.    

From a Spanish TV station, I do not get the diacriticals, though as I mentioned, I know the subtitle diacriticals are defined (though I don't see them), as streaming to VLC shows them just fine.
Reply
(2018-07-09, 05:32)elrd Wrote: Can anyone help me figure out how to get diacritical marks to show up for Spanish subtitles?  Or does this not work? 
If I view a Spanish TV station wiith Libreelec (I just loaded Leia 707 and Tvh counterpart), all the diacritical marks do not show on subtitles.   This is also true if I play a recording.   If I use VLC to play the very same recording, the diacritical marks do show and are correct.

I am using the "default" character set in Player->Language
LibreELEC-RPi2.arm-9.0-Milhouse-20180707220257-#0707-g65d87ea with the 707 Tvh.
Hello, TVH by default just grab 1 video stream and 1 audio stream, you need a special config in order to bypass the whole stream options, including subtitles... have you try to play the stream from TVH in VLC? how many streams do you see on Tools.. Media Info or Codec Info playing the dtream from TVH in VLC? and How many streams  do you see while playing directly from your provider in VLC?


Saludos!
Reply
(2018-07-09, 06:39)jakermx Wrote: How many streams  do you see while playing directly from your provider in VLC?
Gracias,

Directly from Tvh, in VLC Tools>Codec shows me 6 streams,  stream 0 is video, 1 is Audio (Says English, but it's really in Spanish), Streams 2-5 are closed captions 1-4.  I must choose subtitle 1 from the subtitle menu, and all subtitles look fine.  (subtitles 2-4 do nothing).

On LibreElec, For this particular test, same station, I get only 1 subtitle selection (1/1).   The subtitles are in Spanish, but the diacritical characters are missing.
Reply
What happen if you named the channel with diacritical marks, then play it and press info while playing... does it shows the chars correctly?
Reply
  •   
  • 1
  • 392
  • 393
  • 394(current)
  • 395
  • 396
  • 451
  •   
 
Thread Rating:
  • 22 Vote(s) - 4.64 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)4.6422