•   
  • 1
  • 395
  • 396
  • 397(current)
  • 398
  • 399
  • 415
  •   
v18 -  LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
(2018-07-12, 22:29)Milhouse Wrote: New LibreELEC.tv Leia build #0712: RPi / RPi2(Supercedes previous build)

SHA256 Checksum: 173ddb6d9717fcdc71067bc85b10f0b42dd9221b97330f5bb230ca9f2d169e73 (RPi)
SHA256 Checksum: 09e07f61ba285260b461a1d2d67711196b3aa177eaa813bef521ec990273a666 (RPi2)
Downloaded this build for RPi2. sha256 checks allright, but when I try to install it, it returns an md5 fail in SYSTEM during installation.
Reply
(2018-07-12, 23:32)petemir Wrote: Downloaded this build for RPi2. sha256 checks allright, but when I try to install it, it returns an md5 fail in SYSTEM during installation.

Could be several reasons - a bad or failing SD card, an unstable overclock, or possibly a marginal power supply. If you try again it will most likely work.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2018-07-12, 23:51)Milhouse Wrote:
(2018-07-12, 23:32)petemir Wrote: Downloaded this build for RPi2. sha256 checks allright, but when I try to install it, it returns an md5 fail in SYSTEM during installation.

Could be several reasons - a bad or failing SD card, an unstable overclock, or possibly a marginal power supply. If you try again it will most likely work.  
  
Not overclocked, clean LibreElec install; I wouldn't doubt the supply, but it could be the SD card. Tried three times, though, and it never worked; build #711 worked without problems at first try. Thanks!
Reply
Has there been a wifi related change in one of the past 10/15 builds? After build #0531 I noticed a big difference in Wifi stability in a positive way. It was about 100% more stable then before. But a couple of builds back I began to notice that the Wifi was very unstable again?
Reply
(2018-07-08, 13:56)oztrained Wrote: I am having an issue with audio Passthrough since #701 up to #707
• Using #630 when playing videos the amp indicates it is receiving Dolby Digital or DTS correctly
• Using #701 onwards the amp shows PCM for videos that are being correctly identified by #630.

However from #701 onwards
• If I disable audio Passthrough in Settings and then enable it again it makes no difference all shows are detected as PCM
• If I disable audio Passthrough in the playing video and then enable it again the audio is detected as Dolby Digital or DTS as appropriate
• After this If I stop the video  and start it again the audio may be detected correctly some of the time but not always

I am using a RPI 3. I have been updating daily for some months and have only seen this issue since #701
Hi,
I just want to confirm that this behavior is still there in #0712
Reply
Hi, I do not speak English, I'm using Google translator. My problem is the following, until the release 706, the synchronization of the date / time works without problems. I have a RPi3 and there is no way to be able to set the time, unless you do it manually from the ssh console. But when you turn off, you put the date wrong again. It is not a firewall problem, nor the ntp servers. since I test in another system and it works without problems.- I have tried it in every way possible and there is no case it does not work. Thank you

http://ix.io/1h3c
Reply
(2018-07-10, 00:38)Milhouse Wrote:
(2018-07-09, 23:37)MikeKL Wrote: Last three or four nightly releases I have been having total lock ups of kodi and libreelec a few moments after 1st boot up of latest nightly.
I have to physically disconnect power and then re-appy power to restart Liberelec and kodi, where everything then appears ok after second boot of a latest nightly?

kodi.old.log is always empty, is there anything else I can do to catch any info on what could be cause of complete lock-up
(ssh and remote access unavailable when lock-up occurs)
Without ssh I'm not sure what to suggest - are you able to pin down the exact build when this started, or could it just be a failing SD card? Maybe try a backup of your current install on a new SD card. I've not had any stability issues with my own RPi devices and these builds.    
Thank you for response, just to mention that since last post, installing builds #0709 through to #0712, I have not had further lock-ups after 1st boot...if problem re-appears will look into switching to another SD card.
(Not attempted to go back through previous builds as latest not exhibiting previous issue)

Did wonder if higher ambient room temp on day/evening of specific build download and instal from settings option then lock-up might be a factor.  However general running core temp of my rpi3B+ according to bcmstat currently 54.77C (iplayer www, streaming tennis match @ 1280x720p at time)
(rpi3b+ installed in flirc case)
Code:
Time         ARM    Core    H264 Core Temp (Max)  IRQ/s     RX B/s     TX B/s
======== ======= ======= ======= =============== ====== ========== ==========
16:24:57  600Mhz  250Mhz  250Mhz 53.69C (54.77C)  4,075  1,028,008     68,378
16:24:59 1400Mhz  400Mhz  300Mhz 54.77C (54.77C)  3,864    822,087     55,828
16:25:01  600Mhz  250Mhz  250Mhz 53.69C (54.77C)  3,962    937,545     56,280
16:25:03  600Mhz  250Mhz  250Mhz 54.23C (54.77C)  3,951    946,925     58,735
16:25:05  600Mhz  250Mhz  250Mhz 53.69C (54.77C)  3,531    477,212     34,115
16:25:07 1400Mhz  400Mhz  300Mhz 54.77C (54.77C)  4,494  1,471,579     99,089
16:25:09  600Mhz  250Mhz  250Mhz 54.77C (54.77C)  3,060     21,716      1,663
16:25:11 1400Mhz  400Mhz  300Mhz 54.77C (54.77C)  4,541  1,499,581    103,033
16:25:13  600Mhz  250Mhz  250Mhz 53.69C (54.77C)  3,030        321        458
16:25:15 1400Mhz  400Mhz  300Mhz 54.77C (54.77C)  4,657  1,587,467    110,055
16:25:17  600Mhz  250Mhz  250Mhz 54.23C (54.77C)  3,035        112        395
16:25:19  600Mhz  250Mhz  250Mhz 54.77C (54.77C)  4,482  1,479,856     90,239
16:25:21 1400Mhz  400Mhz  300Mhz 54.23C (54.77C)  3,439    375,089     32,534
16:25:23 1400Mhz  400Mhz  300Mhz 54.23C (54.77C)  4,405  1,286,281     98,221
16:25:26 1400Mhz  400Mhz  300Mhz 54.23C (54.77C)  3,697    625,700     50,829
16:25:28  600Mhz  250Mhz  250Mhz 54.23C (54.77C)  3,941    904,732     62,642

Will tick off as RWT (Right When Tested)
rPi 3 & 3B+, SanDisk Ultra 8Gb SD & Milhouse LE TestBuild (Kodi 18) -> Onkyo TX-SR608 ​AV Receiver​ -> Philips 42" LCD TV
Reply
Hi,

I want to try Retroplayer in the LibreElec build. In the build 711 says "retroplayer addons (PR:2817, 22 commits, 22 files changed)" but the Retroplayer libreelec addon repository was removed recently and i do not know how to download the addons. By my understanding the retroplayer addons were updated so it have to work in the recent builds. So are the addons working? How do i download?

Thanks
Reply
My auto refresh rate stopped working in one of the latest nightlies.
Anyone else with the same issues!?

Wait, resolution Whitelist? Who comes up with that stuff?
Reply
New LibreELEC.tv Leia build #0713: RPi / RPi2
(Supercedes previous build)

SHA256 Checksum: ff275d6c94a0f162df313042239e61bbbb3173bbd88beb65d44403a62e501540 (RPi)
SHA256 Checksum: 423aecb2a6c67ce68d181471b74c4a6220b19c65db9e88e662817432f01681b1 (RPi2)

# uname -a
Linux rpi512 4.14.54 #1 Sat Jul 14 01:44:52 BST 2018 armv6l GNU/Linux

# vcgencmd version
Jul 9 2018 19:40:55
Copyright © 2012 Broadcom
version daa7178a0900fd9a743c019f9dad7889d531e71d (clean) (release)

# lsb_release
LibreELEC (Milhouse): devel-20180714014332-#0713-gb10020d [Build #0713]

# Kodi version
(18.0-ALPHA3 Git:5014160). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (b10020d, changelog) and tip of XBMC master (b7583e3, changelog) with the following modifications: Build Highlights:
  1. Keep protocol options in path databases
  2. AE: fix handling sink errors in suspend state
  3. [cleanup] silence useless cast warnings (reason: newclock5 conflict)
Build Details:
  1. XBMC:
    • [Android] Remove AudioTrack ENFORCE flag / set LegacyStreamType (PR:14174, 1 commit, 1 file changed)
    • [Android] Select android audiodecoder by whitelist (PR:14175, 1 commit, 1 file changed)
    • Keep protocol options in path databases (PR:14168, 3 commits, 4 files changed)
    • [cleanup] silence useless cast warnings (PR:14177, 28 commits, 104 files changed)
    • AE: fix handling sink errors in suspend state (PR:14179, 1 commit, 1 file changed)
    • X11: egl - make sure that we block in swapBuffers (PR:14178, 1 commit, 2 files changed)
  2. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] PR:2822 (perma): graphics: update libva/libva-utils/intel-vaapi-driver to 2.2.0, mesa to 18.1.4
    • Updated: [pkg] PR:14160 (perma): [JSON]Faster access to music library
    • Reverted: [pkg] PR:14177: [cleanup] silence useless cast warnings (reason: newclock5 conflict)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
Hi! Starting with some version, information about many films became unavailable when added to the library. Although previously the same films were determined perfectly. I'm using The Movie Database.
Reply
(2018-07-13, 17:50)Akirafubuki Wrote: Hi,

I want to try Retroplayer in the LibreElec build. In the build 711 says "retroplayer addons (PR:2817, 22 commits, 22 files changed)" but the Retroplayer libreelec addon repository was removed recently and i do not know how to download the addons. By my understanding the retroplayer addons were updated so it have to work in the recent builds. So are the addons working? How do i download?

Thanks
 +1
Reply
Not sure where to post this bug so I'll start here and move it if requested.

Error message in Kore when trying to open music albums.

Kodi 18 #0713 (although I've seen the error message in many previous nightlies so it's not new.) Kore app v2.3.3.

In Kore, select Music from the slide-in menu, select an artist and then select the Albums tab. Swipe down to refresh and an error message is displayed in the Kore app:
Quote:An error occurred while syncing: Invalid params

Obligatory logfile here: http://ix.io/1h88

My first thought was to try one of the Kore beta/nightlies but I can't install them due to a 'package corrupt' error message. I've logged that one in the Kore forum.
Reply
(2018-07-06, 11:25)Solo0815 Wrote: libretro-compatibility addon is broken since a while. I thought it works again with the latest RP-updates.
Maybe CvH or someone else can add missing emulators from Kodi-game? I commented about it in CvH's PR here: https://github.com/LibreELEC/LibreELEC.t...t-29215363
Maybe he forgot about it ...
Edit: Here is CvH's PR: https://github.com/LibreELEC/LibreELEC.tv/pull/2817 Smile

Milhouse 0507 RPi3+
libretro-compatibility 1.0.36.106
I have made a post in PR 2817 to notify CvH. Retroplayer still doesn't work even after merge in Milhouse's 705. Libretro compatiblity addon complains about wrong version of kodi.binary.instance.game (1.0.36). The Libretro compatility is 1.0.36.106.

This is my log (RPi3, Milhouse's build 705)

I have tried 713 build as well, but with same result. Therefore I downgraded to 705 to avoid influence by retroplayer PRs that were meanwhile merged upstream.
Reply
(2018-07-14, 13:37)Halloway Wrote: Not sure where to post this bug so I'll start here and move it if requested.

Error message in Kore when trying to open music albums.

Kodi 18 #0713 (although I've seen the error message in many previous nightlies so it's not new.) Kore app v2.3.3.

In Kore, select Music from the slide-in menu, select an artist and then select the Albums tab. Swipe down to refresh and an error message is displayed in the Kore app:
Quote:An error occurred while syncing: Invalid params

Obligatory logfile here: http://ix.io/1h88

My first thought was to try one of the Kore beta/nightlies but I can't install them due to a 'package corrupt' error message. I've logged that one in the Kore forum.

Unfortunately your log doesn't have JSON component logging enabled so we don't see the JSON request from Kore that is causing the problem. Can enable JSON component logging (it's part of debug logging) then upload a new log, hopefully that will help narrow it down. There will be more JSON fixes in tonight's build, so please test again with #0714 in case it is magically fixed.

Edit1: Also, can you confirm if Kore is working or not with build #0707

Edit2: Talking with @DaveBlake - the Music database developer - this is almost certainly a Kore related issue as Kore does not currently support the latest Kodi JSON API changes to album genre made last Nov, Chorus has the same issue. The apps require updating.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
  •   
  • 1
  • 395
  • 396
  • 397(current)
  • 398
  • 399
  • 415
  •   
 
Thread Rating:
  • 19 Vote(s) - 4.58 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)4.5819