•   
  • 1
  • 412
  • 413
  • 414
  • 415
  • 416(current)
v18 -  LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
(2018-07-13, 12:32)SkywalkerPD Wrote: Has there been a wifi related change in one of the past 10/15 builds? After build #0531 I noticed a big difference in Wifi stability in a positive way. It was about 100% more stable then before. But a couple of builds back I began to notice that the Wifi was very unstable again?
 Can you go back to a "stable" wifi build and re-check?
Most likely a neighbour is using the same wifi channels and happened to be away when things were working better.
Reply
Hello everyone.

after the last two upgrades, build 0818 and 0819, I can no longer access the "Play or Stop" commands nor the audio and video or subtitle options in live transmissions. I have to go back to the home screen to stop the live video.

any solution in sight for this problem?
Reply
@Milhouse @popcornmix is there already support for PoE (hat).

I saw there almost avaible on the pihut
rpi3 | LE9 Leia | Milhouse Testbuilds
2x odroid C2 | LE8.xx Krypton | LE9 Leia | Raybuntu's Community Build.
odroid XU4 | ubuntu-16.04.2-minimal-odroid-xu4
odroid XU4Q | ubuntu-16.04.0-minimal-odroid-xu4 | TVheadendserver
Reply
(Yesterday, 18:30)Pienoet Wrote: @Milhouse @popcornmix is there already support for PoE (hat).

I saw there almost avaible on the pihut
All recent PoE kernel and firmware commits are included in these builds. See #0810.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(Yesterday, 18:42)Milhouse Wrote:
(Yesterday, 18:30)Pienoet Wrote: @Milhouse @popcornmix is there already support for PoE (hat).

I saw there almost avaible on the pihut
All recent PoE kernel and firmware commits are included in these builds. See #0810.

Thank you
rpi3 | LE9 Leia | Milhouse Testbuilds
2x odroid C2 | LE8.xx Krypton | LE9 Leia | Raybuntu's Community Build.
odroid XU4 | ubuntu-16.04.2-minimal-odroid-xu4
odroid XU4Q | ubuntu-16.04.0-minimal-odroid-xu4 | TVheadendserver
Reply
(2018-08-18, 16:12)delinend Wrote: I'm trying to use MMAL instead of OMXplayer, but have no luke, with all my movie content.

With MMAL, I offen see jitter and studdering, when the movie is making a pan in a sceene.

I want to see the movie, in the original framerate on my TV, so I use "adjust display refresh rate to match video" and "sync playback to display", and a Whitelist setting. 
My TV is switching fine on 25fps(50fps) and 24fps for some Bluray ISO's. But I still see jitter and studdering, on "fast" movie motions.

My setup:
RPI2 built #817 
Local USB harddisk (movies).

Last log with a Bluray/ISO playback an problems: https://pastebin.com/kiJcWahd

Hope someone can look into this problem.

Btw. I can playback all my contend with OMXPlayer, without any problems.

Best regards.
the problem seems gone with #0819
Reply
(Yesterday, 15:52)1bertox Wrote: Hello everyone.

after the last two upgrades, build 0818 and 0819, I can no longer access the "Play or Stop" commands nor the audio and video or subtitle options in live transmissions. I have to go back to the home screen to stop the live video.

any solution in sight for this problem?
 same problem here, it seems that is related to the kodi beta 2 
the latest build with no issue on command play / stop / others is on #0817
Reply
New LibreELEC.tv Leia build #0820: RPi / RPi2
(Supercedes previous build)

SHA256 Checksum: 90abb2796a96bb51b62e9e17452b88cd1e97c52809f96cf8f3c3f974ab11bd92 (RPi)
SHA256 Checksum: 7c569f80fb0e0b033f8e77f4c293c8d6f5edf2a67ca488244963503c231122cd (RPi2)

# uname -a
Linux rpi512 4.14.62 #1 Mon Aug 20 21:04:20 BST 2018 armv6l GNU/Linux

# vcgencmd version
Aug 16 2018 17:35:18
Copyright © 2012 Broadcom
version 31e0613622dc2f2463bf3dd74e6c897d91201a4d (clean) (release)

# lsb_release
LibreELEC (Milhouse): devel-20180820210248-#0820-gdcb8636 [Build #0820]

# Kodi version
(18.0-BETA1 Git:f08d8686e96edcfbe065d4e5094ab6221da057b9). Platform: Linux ARM 32-bit

Based on tip of LibreELEC.tv master (dcb8636, changelog) and tip of XBMC master (1b7e29a, changelog) with the following modifications: Build Highlights:
  1. VideoPlayer: add audiosetting for downmix clev
Build Details:
  1. LibreELEC.tv:
    • docs: force full githashes (PR:2897, 1 commit, 1 file changed)
    • cputemp: add amdgpu, prefer dedicated gpu (PR:2899, 1 commit, 1 file changed)
    • xorg-server: update to xorg-server-1.20.1 (PR:2882, 1 commit, 2 files changed)
    • linux (Generic): update to linux-4.18.3 (PR:2880, 8 commits, 10 files changed)
    • kodi: use HTTPS and SHA256 for LibreELEC repo addons (PR:2877, 1 commit, 2 files changed)
    • brcmfmac_sdio-firmware-rpi: update to brcmfmac_sdio-firmware-rpi-8c1e2bff (PR:2901, 1 commit, 1 file changed)
    • kodi: add option to use RPi vendor repo (PR:2900, 1 commit, 3 files changed)
    • zstd, libgcrypt, libpng: package updates (PR:2893, 3 commits, 3 files changed)
      • libgcrypt: update to 1.8.3
      • zstd: update to 1.3.5
      • libpng: update to 1.6.35
    • mkimage: support tty in run mode (PR:2902, 1 commit, 1 file changed)
  2. XBMC:
    • Prevent deadlock when calling SetWindowPos from another thread (PR:14306, 1 commit, 2 files changed)
    • [JSON]Player.GetActivePlayers return "playertype" (external, remote, internal) (PR:14315, 1 commit, 6 files changed)
    • VideoPlayer: add audiosetting for downmix clev (PR:14326, 1 commit, 6 files changed)
  3. vfs.sftp:
    • [depends] bump libssh to 0.8.1 (PR:15, 2 commits, 9 files changed)
  4. Additional commits/pull requests/changes not yet merged upstream:
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2018-08-19, 02:26)Milhouse Wrote: mpd breaks for various reasons. I built it a little while ago but may require a new build which I've just uploaded - have a look here.
Thank you for the build. I am using that now to get bit perfect sound, somehow Kodi sounds different.
 
(2018-08-19, 02:26)Milhouse Wrote: Not sure, hopefully someone else can help - if this problem started recently then identifying the first non-working build from the builds published in this thread will help enormously.
With the new build it suddenly works again. I think it is an issue at my side.
 
(2018-08-19, 02:26)Milhouse Wrote: Look forward to your log - please make sure debug logging is enabled.
Working on it.
 
(2018-08-19, 02:26)Milhouse Wrote: Could be a driver issue, it's not something we change in LibreELEC
I solved it by adding some amixer commands to autostart.sh. The Allo firmware was also missing but I added a command to autostart.sh to copy them to /lib/firmware
 
(2018-08-19, 02:26)Milhouse Wrote: https://wiki.libreelec.tv/compile
Thanks !!
Reply
(Yesterday, 21:31)germa18 Wrote:
(2018-08-18, 16:12)delinend Wrote: I'm trying to use MMAL instead of OMXplayer, but have no luke, with all my movie content.

With MMAL, I offen see jitter and studdering, when the movie is making a pan in a sceene.

I want to see the movie, in the original framerate on my TV, so I use "adjust display refresh rate to match video" and "sync playback to display", and a Whitelist setting. 
My TV is switching fine on 25fps(50fps) and 24fps for some Bluray ISO's. But I still see jitter and studdering, on "fast" movie motions.

My setup:
RPI2 built #817 
Local USB harddisk (movies).

Last log with a Bluray/ISO playback an problems: https://pastebin.com/kiJcWahd

Hope someone can look into this problem.

Btw. I can playback all my contend with OMXPlayer, without any problems.

Best regards.
the problem seems gone with #0819


Which pvr add-on? Where exactly in the ui the controls are missing?

EDIT: wrong quote. Sorry.
Reply
(Yesterday, 21:34)germa18 Wrote:
(Yesterday, 15:52)1bertox Wrote: Hello everyone.

after the last two upgrades, build 0818 and 0819, I can no longer access the "Play or Stop" commands nor the audio and video or subtitle options in live transmissions. I have to go back to the home screen to stop the live video.

any solution in sight for this problem?
 same problem here, it seems that is related to the kodi beta 2 
the latest build with no issue on command play / stop / others is on #0817


Which pvr add-on? Where exactly in the ui the controls are missing?
Reply
  •   
  • 1
  • 412
  • 413
  • 414
  • 415
  • 416(current)
 
Thread Rating:
  • 19 Vote(s) - 4.58 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)4.5819