•   
  • 1
  • 415
  • 416
  • 417(current)
  • 418
  • 419
  • 495
  •   
v18 LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)
(2018-08-21, 23:20)1bertox Wrote: Hello again.
updating the question of the functions of "live videos" that after the last Builds is not working.

I use the "PVR IPTV Simple Client" for IPTV listings and a "BR PLAY" addon to access my pay-TV channels here in Brazil.

but other live streaming addons the same problem happens, except in online videos, where the functions work correctly.

another detail is that my remote control of my LG tv does not work anymore to control these addons, only working the function of returning to the previous screen.

follows some images in attachments of a video with an older Build and an image with the photo of the last Build # 0820.

Ps. the Netfilix addon no longer works. loads the lists but does not open the videos.

Addon BR PLAY:
Image

Using an Old Build:
Image

using a New Build #0820:
Image
 Same problem i mentioned a couple.of days ago, started 0818 

Still no remote control functions with 0821, it only happens when watching live tv, and recordings that are still recording when you start playing them.
if you start watching a recording once its finished recording, remote control functions are working fine again. Wierd Big Grin

Regards

Bucky
Still on version 0711 so it's time to deal with this dreadful task of removing Berryboot and start all over with PINN. The alpha-tree can update properly then?

The RPi3B is sometimes abit slow. Is there an alternative for lets say a maximum of 100 euros? Intel Up looks really nice.
(2018-08-22, 00:58)idokevoli Wrote: Still on version 0711 so it's time to deal with this dreadful task of removing Berryboot and start all over with PINN. The alpha-tree can update properly then?

Should do - PINN is a supported LibreELEC option, as it doesn't require a butchered LibreELEC system in order to work.

(2018-08-22, 00:58)idokevoli Wrote: The RPi3B is sometimes abit slow. Is there an alternative for lets say a maximum of 100 euros? Intel Up looks really nice.

The Pi3B+ is a little faster than the Pi3B. If the slow performance is due to your SD card (reading/writing images etc., database updates) then I would recommend an A1 class SD card - my 32GB SanDisk Ultra A1 can sequentially write at over 25MB/s without a problem, while my older/slower card (Class 10) couldn't write at more than 7MB/s).

There are a few other threads around these parts for discussing alternative hardware (mostly ARM based, some of which run versions of LibreELEC). Personally, I'd avoid Intel just because they're often very buggy - when Intel stuff works it's usually great, but when they don't you're usually stuffed. Not sure what Intel hardware you could buy for 100 Euros, maybe something second hand...

Anyway, alternative hardware discussion is OT for this thread so please find one of the other threads. Thanks.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-08-22, 00:15)bmonster Wrote:  Same problem i mentioned a couple.of days ago, started 0818 

Still no remote control functions with 0821, it only happens when watching live tv, and recordings that are still recording when you start playing them.
if you start watching a recording once its finished recording, remote control functions are working fine again. Wierd Big Grin

Regards

Bucky

I'm not sure what change in #0818 would cause the problem.

I'm just guessing, but possibly:
(2018-08-19, 02:08)Milhouse Wrote: Build Details:
  1. XBMC:
    • VideoPlayer: fix player states regarding time (PR:14318, 1 commit, 4 files changed)

Can you try #0821b: RPi2 - it's the same as #0821 but with PR14318 reverted.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-08-21, 23:20)1bertox Wrote: Hello again.
updating the question of the functions of "live videos" that after the last Builds is not working.

I use the "PVR IPTV Simple Client" for IPTV listings and a "BR PLAY" addon to access my pay-TV channels here in Brazil.

but other live streaming addons the same problem happens, except in online videos, where the functions work correctly.

another detail is that my remote control of my LG tv does not work anymore to control these addons, only working the function of returning to the previous screen.

follows some images in attachments of a video with an older Build and an image with the photo of the last Build # 0820.

Ps. the Netfilix addon no longer works. loads the lists but does not open the videos.

Addon BR PLAY:
Image

Using an Old Build:
Image

using a New Build #0820:
Image


Thanks for the update. Now I understand the problem and can take a look what's going wrong.
(2018-08-22, 02:29)Milhouse Wrote:
(2018-08-22, 00:15)bmonster Wrote:  Same problem i mentioned a couple.of days ago, started 0818 

Still no remote control functions with 0821, it only happens when watching live tv, and recordings that are still recording when you start playing them.
if you start watching a recording once its finished recording, remote control functions are working fine again. Wierd

Regards

Bucky

I'm not sure what change in #0818 would cause the problem.

I'm just guessing, but possibly:
(2018-08-19, 02:08)Milhouse Wrote: Build Details:
  1. XBMC:
    • VideoPlayer: fix player states regarding time (PR:14318, 1 commit, 4 files changed)

Can you try #0821b: RPi2 - it's the same as #0821 but with PR14318 reverted.


Yes, this commit most probably causes the problem, but reverting is not the proper fix. I guess that this commit could cause skin misbehavior, because the pause button now can be missing (if pause is not supported for a stream) and the skin could assume it's always present - which was the case before that commit. As I said I will take a look. Then we will know.
(2018-08-22, 07:49)ksooo Wrote:
(2018-08-22, 02:29)Milhouse Wrote:
(2018-08-22, 00:15)bmonster Wrote:  Same problem i mentioned a couple.of days ago, started 0818 

Still no remote control functions with 0821, it only happens when watching live tv, and recordings that are still recording when you start playing them.
if you start watching a recording once its finished recording, remote control functions are working fine again. Wierd

Regards

Bucky

I'm not sure what change in #0818 would cause the problem.

I'm just guessing, but possibly:
(2018-08-19, 02:08)Milhouse Wrote: Build Details:
  1. XBMC:
    • VideoPlayer: fix player states regarding time (PR:14318, 1 commit, 4 files changed)

Can you try #0821b: RPi2 - it's the same as #0821 but with PR14318 reverted.


Yes, this commit most probably causes the problem, but reverting is not the proper fix. I guess that this commit could cause skin misbehavior, because the pause button now can be missing (if pause is not supported for a stream) and the skin could assume it's always present - which was the case before that commit. As I said I will take a look. Then we will know.


Try build 0821 - the "stop button focus fix" that went into this build should solve your remote control issue.
(2018-08-22, 07:49)ksooo Wrote: Yes, this commit most probably causes the problem, but reverting is not the proper fix.

Well, the idea is just to confirm which change is causing the issue, as at the time we didn't know. Thanks for looking into/taking care of it!
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-08-19, 13:00)AndyFX Wrote: I'm having CEC problems, too. My TV doesn't switch off if I shutdown my RPi3 in KODI. Problem started with #0818.

Regards, Andy
 im getting this problem also since some versions. im currently at #0821
(2018-08-19, 13:00)AndyFX Wrote: I'm having CEC problems, too. My TV doesn't switch off if I shutdown my RPi3 in KODI. Problem started with #0818.
(2018-08-22, 13:46)KrX3D Wrote: im getting this problem also since some versions. im currently at #0821
Looking at change log it seems unlikely that #0818 caused the problem.
Can you revert to #0817 and check the problem is resolved and then switch to #0818 and check if problem recurs?
After hours struggling with faulty filesystem, #0821b, is up and running with PINN. Thanks for that suggestion wintux and Milhouse for that suggestion. Highly value the quick feedback here.

Used Netflix to watch a bit of an episode with Bamse. MLB.tv also works.

One concern is slow loading times in video addons. It can take 30-60 seconds to load "todays games" in MLB.tv That's why a asked for something better than RPi3 that support this version of LibreELEC. The microSDHC shouldn't be the bottleneck. Not with a Samsung Pro Class 10 UHS-I 32 GB.
(2018-08-22, 15:15)popcornmix Wrote:
(2018-08-19, 13:00)AndyFX Wrote: I'm having CEC problems, too. My TV doesn't switch off if I shutdown my RPi3 in KODI. Problem started with #0818.
(2018-08-22, 13:46)KrX3D Wrote: im getting this problem also since some versions. im currently at #0821
Looking at change log it seems unlikely that #0818 caused the problem.
Can you revert to #0817 and check the problem is resolved and then switch to #0818 and check if problem recurs? 
 i tried it first with #0816 and it worked, also with #0817 the TV shuts also down but with #0818 my tv doesnt shut down
(2018-08-22, 16:03)KrX3D Wrote:  i tried it first with #0816 and it worked, also with #0817 the TV shuts also down but with #0818 my tv doesnt shut down 
  
@Milhouse the only possibility I see is PR:1403. Could you try reverting that for next build?
(2018-08-22, 02:29)Milhouse Wrote:
(2018-08-22, 00:15)bmonster Wrote:  Same problem i mentioned a couple.of days ago, started 0818 

Still no remote control functions with 0821, it only happens when watching live tv, and recordings that are still recording when you start playing them.
if you start watching a recording once its finished recording, remote control functions are working fine again. Wierd Big Grin

Regards

Bucky

I'm not sure what change in #0818 would cause the problem.

I'm just guessing, but possibly:
(2018-08-19, 02:08)Milhouse Wrote: Build Details:
  1. XBMC:
    • VideoPlayer: fix player states regarding time (PR:14318, 1 commit, 4 files changed)
 

Can you try #0821b: RPi2 - it's the same as #0821 but with PR14318 reverted.  
 Hi Milhouse,

#0821b fixes the remote issues when watching live tv and currently recording programmes.

Regards

Bucky
(2018-08-22, 16:12)popcornmix Wrote:
(2018-08-22, 16:03)KrX3D Wrote:  i tried it first with #0816 and it worked, also with #0817 the TV shuts also down but with #0818 my tv doesnt shut down 
  
@Milhouse the only possibility I see is PR:1403. Could you try reverting that for next build?

Build #0821c: RPi2 - this has PR14305 and PR14303 reverted.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 415
  • 416
  • 417(current)
  • 418
  • 419
  • 495
  •   



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 18.0)24
This forum uses Lukasz Tkacz MyBB addons.