18 Nov 2019- TVDB are still in the process of fixing a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are still working to rectify the problems.

  •   
  • 1
  • 130
  • 131
  • 132(current)
  • 133
  • 134
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Hi and thanks for the reply. The settings you specified are already set. Latest BIOS Update is installed. But unfortunately, it don't solved the problem. Do you think it makes problems that the NUC runs only in singlechannel? I will try a new installation on another SSD tomorrow. Greetings
No, i think the Single-Channel-Mode is no Problem in a Libreelec / Linux System and the Performance.
I hope, the new Install bring you a better result.

Greets
New LibreELEC.tv Leia build #1020: Generic
(Supercedes previous build)

Code:
# uname -a
Linux NUC 4.13.8 #1 SMP Fri Oct 20 21:19:27 BST 2017 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20171020211802-#1020-g908fe25 [Build #1020]

# Kodi version
(18.0-ALPHA1 Git:b51bf10). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (908fe25, changelog) and tip of XBMC master (b51bf10, changelog) with the following modifications: Build Highlights:
  1. New 4.13.8 kernel
  2. Update to ffmpeg-3.4 (3.4-Leia-Alpha-1)
Build Details:
  1. LibreELEC.tv:
    • brcmfmac_sdio-firmware-imx: fix install path (PR:2120, 1 commit, 1 file changed)
  2. XBMC:
    • [Windows] builddeps: a little rework (PR:12933, 7 commits, 20 files changed)
  3. inputstream.adaptive:
    • win10: fix deprecated api (PR:85, 1 commit, 2 files changed)
  4. inputstream.rtmp:
    • Win10: updates for windows uwp (PR:28, 2 commits, 4 files changed)
  5. pvr.teleboy:
    • Allow switching to t.teleboy.ch (83a9020)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2017-10-16, 20:43)Bluesmanuk Wrote: Archlinux thread updated and bug report filed.

Bug Report

Many thanks again Image

You may have seen your bug has been marked a duplicate of this bug: https://bugs.freedesktop.org/show_bug.cgi?id=100488

I did actually look at that bug but it wasn't clear that it affected Cherrytrail.

The suggestion is to apply two patches to alsa-lib and PulseAudio, which may fix the broken audio.

I've uploaded build #1020b: Generic which is identical to #1020 (based on 4.13.8) but includes the alsa-lib/PulseAudio patches.

Please test #1020 and then #1020b to see if the patches have any effect. Also please report your results on bug #100488.

It would also be useful if any non-Cherrytrail users are able to test #1020b, to be sure nothing else is broken!

If the patches are good then I'll see about adding them to LibreELEC master for future builds (until they are merged upstream).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Anyone has green artefacts like me while rewind or ff at video with last build?


(2017-10-20, 22:49)Milhouse Wrote: New LibreELEC.tv Leia build #1020: Generic
(Supercedes previous build)

Code:
# uname -a
Linux NUC 4.13.8 #1 SMP Fri Oct 20 21:19:27 BST 2017 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20171020211802-#1020-g908fe25 [Build #1020]

# Kodi version
(18.0-ALPHA1 Git:b51bf10). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (908fe25, changelog) and tip of XBMC master (b51bf10, changelog) with the following modifications: Build Highlights:
  1. New 4.13.8 kernel
  2. Update to ffmpeg-3.4 (3.4-Leia-Alpha-1)
Build Details:
  1. LibreELEC.tv:
    • brcmfmac_sdio-firmware-imx: fix install path (PR:2120, 1 commit, 1 file changed)
  2. XBMC:
    • [Windows] builddeps: a little rework (PR:12933, 7 commits, 20 files changed)
  3. inputstream.adaptive:
    • win10: fix deprecated api (PR:85, 1 commit, 2 files changed)
  4. inputstream.rtmp:
    • Win10: updates for windows uwp (PR:28, 2 commits, 4 files changed)
  5. pvr.teleboy:
    • Allow switching to t.teleboy.ch (83a9020)
(Solved)After I have set the bios two times in a row to the default settings, now everything works as it should. Is the bios a little bit buggy?. Thanks for the suggestion with the bios.(Solved)
(2017-10-21, 14:01)xbmcnoob Wrote: (Solved)After I have set the bios two times in a row to the default settings, now everything works as it should. Is the bios a little bit buggy?. Thanks for the suggestion with the bios.(Solved)

Nice you can fix the Problem. Yes, the newer NUC-Bios is not the best. I read that am many Users have different Problems with the Bios.

Greetings Smile
Testing with Build #1016 to 1020

I've noticed something (unfortunately I do not know from what version this is already, since I've never looked) When I restart Kodi and an episode or movie I have a RAM load of 6 - 8%. If I see more episodes or films, the RAM is more and more utilized. Usually 2 - 3% plus per episode .....

Kodi Log http://sprunge.us/ijbF
(2017-10-20, 23:18)Milhouse Wrote:
(2017-10-16, 20:43)Bluesmanuk Wrote: Archlinux thread updated and bug report filed.

Bug Report

Many thanks again Image

You may have seen your bug has been marked a duplicate of this bug: https://bugs.freedesktop.org/show_bug.cgi?id=100488

I did actually look at that bug but it wasn't clear that it affected Cherrytrail.

The suggestion is to apply two patches to alsa-lib and PulseAudio, which may fix the broken audio.

I've uploaded build #1020b: Generic which is identical to #1020 (based on 4.13.8) but includes the alsa-lib/PulseAudio patches.

Please test #1020 and then #1020b to see if the patches have any effect. Also please report your results on bug #100488.

It would also be useful if any non-Cherrytrail users are able to test #1020b, to be sure nothing else is broken!

If the patches are good then I'll see about adding them to LibreELEC master for future builds (until they are merged upstream).

Thanks.

Just spotted the bug updates.

I tested both #1020 and then #1020b but there is no sound from either, so it doesn't look as if the patches have worked.
Yes, I also get the green artifacts when rw, ff, skip back or forward.
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
(2017-10-21, 20:45)Bluesmanuk Wrote: I tested both #1020 and then #1020b but there is no sound from either, so it doesn't look as if the patches have worked.

Please post on https://bugs.freedesktop.org/show_bug.cgi?id=100488
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Leia build #1021: Generic
(Supercedes previous build)

Code:
# uname -a
Linux NUC 4.13.8 #1 SMP Sat Oct 21 21:04:42 BST 2017 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse): devel-20171021210318-#1021-g908fe25 [Build #1021]

# Kodi version
(18.0-ALPHA1 Git:d68e7e3). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (908fe25, changelog) and tip of XBMC master (d68e7e3, changelog) with the following modifications: Build Highlights:
  1. Update to systemd-235 and build with meson
Build Details:
  1. XBMC:
    • Add RetroPlayer.ViewMode infolabel (PR:12919, 1 commit, 6 files changed)
    • [PVR] PVR Manager: Do not destroy progress handler during load cycles (PR:12939, 1 commit, 2 files changed)
    • windowing/gbm: allow scanning /dev/dri/card[0-9] to find the correct device (PR:12923, 1 commit, 2 files changed)
  2. Additional commits/pull requests/changes not yet merged upstream:
    • Updated: [env] PR:2133: boost: update to 1.65.1, add chrono, date_time, python and random
    • Added: [env] PR:2084: add meson to buildsystem (use for systemd and glib)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2017-10-21, 13:46)WaVe_99 Wrote: Anyone has green artefacts like me while rewind or ff at video with last build?

If it started with #1020 then it's almost certainly the bump to ffmpeg-3.4.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Milhouse - it is not a serious bug...
(2017-10-22, 00:40)_Spook_ Wrote: Yes, I also get the green artifacts when rw, ff, skip back or forward.

Mee too with Build #1021 with Build #1020 works without artifacts
  •   
  • 1
  • 130
  • 131
  • 132(current)
  • 133
  • 134
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524