•   
  • 1
  • 76
  • 77
  • 78(current)
  • 79
  • 80
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Ok I have also tried to disable SOD and install 0618 codes but I usually crash though thanks for your availability
(2017-06-20, 02:37)flaflasat Wrote: Ok I have also tried to disable SOD and install 0618 codes but I usually crash though thanks for your availability
The possible fix is in #0619 not #0618.

If you've disabled SOD and Kodi #0618 still crashes then guess what - you've got another, second, buggy addon (which add-on that might be nobody knows as you've posted no useful information). Disable all your add-ons in turn until the problem goes away. You might be better off starting with a clean installation without the banned add-ons from xbmchub.

If you've actually tried #0619 and it continues to crash then please post another crashlog from #0619.

However if you no longer want any help (and your last post gives me that impression) then I suggest you stick with a stable release.

And just in case I need to state this more clearly: you'll get no further help without posting a relevant crash log. No crashlog, no problem.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2017-06-19, 19:54)Milhouse Wrote:
(2017-06-16, 23:05)Milhouse Wrote: Build Highlights:
  1. PR:12311: FIX: ensure real filename from videodb in playlists (@Soulplayer & @mikeb8591 please test - this may fix your reported issues; cc @MicTie)

Ping @Soulplayer - have you been able to test #0616 with PR12311?

@Milhouse: my installation using Git 20170620 still shows the same issue
Thanks!
(2017-06-20, 04:42)MicTie Wrote: @Milhouse: my installation using Git 20170620 still shows the same issue
Thanks!

Thanks, but if that's an official nightly then it won't include PR12311 as the PR hasn't merged yet. This needs @Soulplayer to test using one of these test builds that already include PR12311, or you can test PR12311 after it merges and is included in a nightly.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2017-06-20, 04:51)Milhouse Wrote:
(2017-06-20, 04:42)MicTie Wrote: @Milhouse: my installation using Git 20170620 still shows the same issue
Thanks!

Thanks, but if that's an official nightly then it won't include PR12311 as the PR hasn't merged yet. This needs @Soulplayer to test using one of these test builds that already include PR12311, or you can test PR12311 after it merges and is included in a nightly.

Thanks for the clarification!
I have test 0619 but same problem crash kodi, i have disabled SOD, IPTV simple Client and other plugins but nothing i think error is ERROR: Failed to determine egl config for visual info

LibreELEC:~ # cat /storage/.kodi/temp/kodi_crash.log | pastebinit
http://sprunge.us/IAii

LibreELEC:~ # journalctl -a | pastebinit
http://sprunge.us/QCFL

thanks for help
(2017-06-20, 19:31)flaflasat Wrote: I have test 0619 but same problem crash kodi, i have disabled SOD, IPTV simple Client and other plugins but nothing i think error is ERROR: Failed to determine egl config for visual info

LibreELEC:~ # cat /storage/.kodi/temp/kodi_crash.log | pastebinit
http://sprunge.us/IAii

LibreELEC:~ # journalctl -a | pastebinit
http://sprunge.us/QCFL

thanks for help

I don't think the egl error is your problem as you're still crashing due to the Settings library change. I'd suggest trying a clean installation - you still have addons that Kodi doesn't like.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
New LibreELEC.tv Leia build #0620: Generic
(Supercedes previous build)

Code:
# uname -a
Linux NUC 4.11.6 #1 SMP Tue Jun 20 21:13:13 BST 2017 x86_64 GNU/Linux

# lsb_release
LibreELEC (Milhouse) - Version: devel-20170620210918-#0620-g5f61061 [Build #0620]

# Kodi version
(18.0-ALPHA1 Git:423072a). Platform: Linux x86 64-bit

Based on tip of LibreELEC.tv master (5f610611, changelog) and tip of XBMC master (946525ed, changelog) with the following modifications: Build Highlights:
  1. Addon interface and audioencoder changes
Build Details:
  1. XBMC:
    • [addons] change audioencoder interface to C++ style (PR:12319, 6 commits, 23 files changed)
    • [Estuary] DialogSeekBar: Reintroduce channel number display, like we (PR:12322, 1 commit, 1 file changed)
    • [adsp] change addon interface to match new style (PR:12289, 2 commits, 17 files changed)
  2. pvr.hts:
    • Add support for genre to recordings. (PR:316, 3 commits, 5 files changed)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
simple question if i may:: i am running libreelec 8.02 on an ntel NUC 5cpyh using aeon Nox silvo skin and hooked up to a 4K tv ,it sometimes has small stuttering in the video ( played from hard drive attached to router ( the NUC is hard wired ethernet) ... is i tpossible to use one of your builds on my setup... if so which one can you recommend..
thank you in advance
@normy62 use the latest release. If you have a problem post your kodi log or - if you experience a crash - your crash log.

You can revert back to LE 8.0.2 by dropping the 8.0.2 tar (or img.gz) in your Update folder and rebooting.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Does anyone have issue with Artwork Downloader addon when adding new content in library ? Possibility to select clearlogo, clearart, banner etc.. has disappeared. Only poster and fanart can be selected.


I do not have the exact version since it happened because I had not added new content, but it seems to be related to changes with addons.


Image Before


Image Now (This movie have artworks on fanart.tv)
 Estuary MOD V2 
(2017-06-21, 01:48)Guilouz Wrote: I do not have the exact version since it happened because I had not added new content, but it seems to be related to changes with addons.

I've just gone back to #0401 and this add-on produces the same results - poster and fanart only - so it doesn't appear to be a change in Kodi. This is more likely to be a change to the upstream website (ie. the add-on needs an update/bug fix).

Try enabling debug in the addon (on the Advanced tab) - you'll most likely see something similar to this:
Code:
02:55:32.034 T:140037309950016   DEBUG: ------ Window Init (DialogNotification.xml) ------
02:55:32.086 T:140034592741120   DEBUG: Artwork Downloader: ########################################################
02:55:32.086 T:140034592741120   DEBUG: Artwork Downloader: Processing media:  Blade Runner - The Final Cut
02:55:32.086 T:140034592741120   DEBUG: Artwork Downloader: Provider ID:       tt0083658
02:55:32.086 T:140034592741120   DEBUG: Artwork Downloader: Media path:        [u'nfs://192.168.0.3/mnt/share/media/Video-Private/MoviesHD/Blade Runner']
02:55:32.086 T:140034592741120   DEBUG: Artwork Downloader: - Still missing some files
02:55:32.086 T:140034592741120   DEBUG: Artwork Downloader: False
02:55:32.086 T:140034592741120   DEBUG: Artwork Downloader: API: http://api.themoviedb.org/3/configuration?api_key=4be68d7eab1fbd1b6fd8a3b80a65a95e
02:55:32.532 T:140034592741120   DEBUG: Artwork Downloader: API: http://api.themoviedb.org/3/movie/tt0083658/images?api_key=4be68d7eab1fbd1b6fd8a3b80a65a95e
02:55:32.552 T:140034592741120   DEBUG: Artwork Downloader: API: http://webservice.fanart.tv/v3/movies/tt0083658?api_key=586118be1ac673f74963cc284d46bd8e
02:55:32.568 T:140034592741120   DEBUG: Artwork Downloader: Cache expired. Retrieving new data
02:55:40.286 T:140037309950016   DEBUG: ------ Window Deinit (DialogNotification.xml) ------
02:55:43.654 T:140034592741120   DEBUG: Artwork Downloader: Error getting data from fanart.tv - Movie API (Timed out): skipping
02:55:43.654 T:140034592741120   DEBUG: Artwork Downloader: - Using GUI mode
02:55:43.665 T:140037309950016   DEBUG: ------ Window Init (DialogSelect.xml) ------

It looks like the fanart.tv "Movie API" is not working - you'll need to contact the addon maintainer for an update/fix/support.

See:

https://forum.fanart.tv/viewtopic.php?f=4&t=6602
https://forum.fanart.tv/viewtopic.php?f=8&t=6639
https://forum.fanart.tv/viewtopic.php?f=10&t=6601
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
On any of the latest builds I'm getting a hang on boot.
***** Error in prepare_sysroot:final_check:could not find system ***
Starting debugging shell:.... type exit to quit ####
sh: can't access tty: job control turned off
#

if I type exit(or maybe quit) it boots ok and all seems OK, but each reboot hangs here until I exit this prompt.
Anyone have a suggestion? Thanks and cheers!

Edit1:
Intel NUC 717BNH, Samsung 950 NVME Pro drive
BIOS boot loader non UEFI.


Edit2:
Connecting to remote SMB shares is still not working for me, I disabled zeroconf and can now access shares if I manually type in the full smb:///XXX.XXX.XXX.XXX/Share path, but the browse function does not work at all and will not list any shares.


Edit3: LSPcon DTS HD+, Atmos, Master audio is still broken in the linux kernel on this Kaby Lake NUC
(2017-06-21, 08:08)E92M3 Wrote: Edit3: LSPcon DTS HD+, Atmos, Master audio is still broken in the linux kernel on this Kaby Lake NUC

Post that to the bugreport on bugzilla - we cannot do a single thing about that.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2017-06-21, 08:08)E92M3 Wrote: On any of the latest builds I'm getting a hang on boot.

"any of the latest builds" how far back are you referring to? Do you have some known point in time when this started? Did it ever work, if so until when?

And if you try a build from, say, 2 months ago does that boot normally? Or does it fail in the same way as the latest build?

I'd expect an older build to fail just like the latest build, as I don't think there's anything wrong with these builds - I've never seen a problem like this before, except where the SYSTEM image is corrupted.

Presumably you've tried updating again to the latest build which would overwrite any potentially corrupted SYSTEM file with a new image.

I'm not sure what else would cause this issue. If all else fails I'd suggest a re-image using the latest LibreELEC 8.0.2 disk image.

(2017-06-21, 08:08)E92M3 Wrote: Edit2:
Connecting to remote SMB shares is still not working for me, I disabled zeroconf and can now access shares if I manually type in the full smb:///XXX.XXX.XXX.XXX/Share path, but the browse function does not work at all and will not list any shares.

Try LE 8.0.2, does that allow you to browse? Are you trying to access shares on an LE samba server or some other server? Which server on your network is your master browser and does it support NT1? Is your default network workgroup "WORKGROUP" or something else? Have you tried forcing SMB1 in the Kodi Settings > Samba?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  •   
  • 1
  • 76
  • 77
  • 78(current)
  • 79
  • 80
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524