Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Using Build #712 with service.tvheadend42-9.0.111-#0712-milhouse-v4.3-295-ga9dffb7 with Build #710 is no Problem

There is something wrong with ffmpeg for LiveTV section

10:49:34.087 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] SPS unavailable in decode_picture_timing
10:49:34.087 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] non-existing PPS 0 referenced
10:49:34.087 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] SPS unavailable in decode_picture_timing
10:49:34.087 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] non-existing PPS 0 referenced

10:49:34.088 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] SPS unavailable in decode_picture_timing
10:49:34.088 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] non-existing PPS 0 referenced
10:49:34.089 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] SPS unavailable in decode_picture_timing
10:49:34.089 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] non-existing PPS 0 referenced
10:49:34.089 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] SPS unavailable in decode_picture_timing
10:49:34.089 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] non-existing PPS 0 referenced
10:49:34.089 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] SPS unavailable in decode_picture_timing
10:49:34.089 T:140449255782144 ERROR: ffmpeg[7FBCE3FFF700]: [h264] non-existing PPS 0 referenced

Debug Log http://sprunge.us/edcH
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by pacoma2610 - 2017-07-13, 11:39