Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
First off thank you Milhouse for providing us with these test builds!

I used to run latest Official stable LibreElec 17.x until i noticed that my Kodi box would crash everytime with the same issue.
So i went ahead and installed/upgraded to the latest test build which is #0802.

My Kodi box no longer crashes. Which was the main reason for Upgrading to your test builds.

Two things i have noticed which do not work:

A:
When in Videos->Files->Add Videos->Browse.
You select "Windows Network (SMB)" to browse through your local network to select your NAS box with Samba shares.
The listing is simply empty.
(Can't be my NAS box. Its a Ubuntu 16.04.3 LTS (GNU/Linux 4.4.0-87-generic x86_64) with latest stable Samba service)

Already setup content from previous LibreElec version are watchable/scan-able. So that works.

B:
When simply connecting to \\libreelec even though no User Authentication is setup in the LibreElec settings.
It keeps asking me for username/password. Defaults don't work. Had to use WinSCP to get to the logs.

Here is the debug output: http://sprunge.us/HKCH

Boils down to this:
Code:
17:12:14.847 T:140296602052672   DEBUG: CDirectoryProvider[]: refreshing..
17:12:14.848 T:140296381789952   ERROR: GetDirectory - Error getting
17:12:14.848 T:140296602052672   DEBUG: CDirectoryProvider[]: refreshing..
17:12:14.848 T:140295417087744   DEBUG: Previous line repeats 5 times.
17:12:14.848 T:140295417087744   ERROR: GetDirectory - Error getting
17:12:14.849 T:140296602052672   ERROR: Previous line repeats 5 times.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Celox - 2017-08-03, 17:14