Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-08-16, 16:45)kekomat Wrote: Is it possible that something simple and common as a USB WiFi adapter is not supported anymore in the course of the recent firmware/driver purging? Some time ago I updated after skipping a few weeks of releases and ended up loosing my wifi connection. Before I dive into the issue again: Could someone perhaps check if the following adapter is supported in the latest release??

https://wikidevi.com/wiki/ASUS_USB-N14

Thanks a lot in advance.

Upload your latest logfile zip from the Logfiles Samba share.

Edit: If your link is correct then the rt2800usb.ko module should be loading, and the rt2870.bin firmware is included.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Milhouse - 2017-08-16, 22:52