Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Running #0923 it's not possible to install addons from repositories, doesn't matter whether it's official Kodi repository or Libreelec repository.

I get this message when trying to install boblight from Libreelec repo.


Image
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by sw4y - 2017-09-24, 12:55